Jump to content
Sign in to follow this  
FGOKURULES

WhAtS wRoNg wItH tEsTmY.nEt?

Recommended Posts

i have seen some slowdown where it takes a few seconds to load but the tests are fine and i dont get an error message at all .  other than that its pretty normal to me and it has only been like that for a day or so for me but i know exactly what your seeing except the error.

Share this post


Link to post
Share on other sites

i have seen some slowdown where it takes a few seconds to load but the tests are fine and i dont get an error message at all .  other than that its pretty normal to me and it has only been like that for a day or so for me but i know exactly what your seeing except the error.

I have also noticed it and some of the other mods have noticed it.. at the bottom of every page there is a Page created in statement.  It should read under .4 in general..  I am not to sure why this is happening all of a sudden.. but is could be the extra load placed on the DB server due to the extra member who are now surfing our forum. 

Share this post


Link to post
Share on other sites

ive noticed it about 2 weeks ago, the stie just doesn't feel responsive and quick like it was when ca3le changed to the new style. my pages generate in about .2 but they feel like they take longer to load.

Thanks for your in put I thought it was my route to here. Sometime it feels like dial up waiting for the pages to change.

Share this post


Link to post
Share on other sites

yeh i'm sure it's because we're nearing the end of the month and the servers are probably near max, with all the new members and traffic in general...whaddya think?...i'm sure another server for testmy is on the not to distant horizon.

tho i haven't had any posting problems...it does feel a little slow but...

Page created in 0.131 seconds with 15 queries.

looks pretty good...huh?

Share this post


Link to post
Share on other sites

Page created in 0.179 seconds with 21 queries.

is it still an issue guys ?

id say yes

Page created in 0.753 seconds with 25 queries.

Page created in 0.456 seconds with 14 queries.

Page created in 0.656 seconds with 18 queries.

EDIT:

everything looks good when i do a trace route to the site

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:Documents and SettingsDonovan M. lewis>tracert testmy.net

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1    <1 ms    <1 ms    <1 ms  dslrouter [192.168.1.1]

  2    7 ms    *      12 ms  65.14.252.1

  3    7 ms    7 ms    7 ms  65.14.254.93

  4    7 ms    7 ms    6 ms  adsl-156-253-29.bct.bellsouth.net [66.156.253.29

]

  5    8 ms    7 ms    29 ms  AXR01BCT-0-1-3.bellsouth.net [65.83.237.102]

  6    8 ms    8 ms    8 ms  AXR00BCT-1-0-0.bellsouth.net [65.83.236.54]

  7    8 ms    8 ms    9 ms  axr01mia-0-3-0.bellsouth.net [65.83.236.57]

  8    9 ms    9 ms    9 ms  axr00mia-0-2-0.bellsouth.net [65.83.236.24]

  9    27 ms    26 ms    27 ms  axr01msy-0-3-1.bellsouth.net [65.83.236.31]

10    37 ms    36 ms    37 ms  65.83.236.169

11    37 ms    37 ms    36 ms  65.83.236.128

12    37 ms    37 ms    37 ms  65.83.236.154

13    37 ms    37 ms    36 ms  vl31.dsr01.dllstx3.theplanet.com [70.85.127.29]

14    38 ms    37 ms    38 ms  vl41.dsr01.dllstx4.theplanet.com [70.85.127.83]

15    37 ms    38 ms    38 ms  gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.6

9]

16    38 ms    37 ms    38 ms  85.67-18-179.reverse.theplanet.com [67.18.179.85

]

Trace complete.

C:Documents and SettingsDonovan M. lewis>

Share this post


Link to post
Share on other sites

I'm not really having any problems myself... but as soon as the traffic drops on the server (in early morning) I will update apache and see if this cleans up the issue.  We are having quite a bit of extra traffic in the past 60 days so yes, a third server is in the near future :-P.

Share this post


Link to post
Share on other sites

My ping and tracert look good also.

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

Pinging testmy.net [67.18.179.85] with 32 bytes of data:

Reply from 67.18.179.85: bytes=32 time=39ms TTL=53

Reply from 67.18.179.85: bytes=32 time=38ms TTL=53

Reply from 67.18.179.85: bytes=32 time=40ms TTL=53

Reply from 67.18.179.85: bytes=32 time=39ms TTL=53

Ping statistics for 67.18.179.85:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 38ms, Maximum = 40ms, Average = 39ms

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1    *        *        *    Request timed out.

  2    8 ms    9 ms    7 ms  12-220-6-153.client.insightBB.com [12.220.6.153]

  3    15 ms    16 ms    16 ms  12-220-1-162.client.insightBB.com [12.220.1.162]

  4    24 ms    23 ms    23 ms  12-220-0-38.client.insightBB.com [12.220.0.38]

  5    39 ms    37 ms    38 ms  tbr1-p010901.sl9mo.ip.att.net [12.122.80.194]

  6    40 ms    38 ms    38 ms  tbr2-cl6.dlstx.ip.att.net [12.122.10.90]

  7    37 ms    68 ms    36 ms  gar1-p370.dlrtx.ip.att.net [12.123.196.97]

  8    38 ms    37 ms    38 ms  12.119.136.14

  9    38 ms    38 ms    38 ms  vl31.dsr01.dllstx3.theplanet.com [70.85.127.29]

10    39 ms    39 ms    39 ms  vl41.dsr01.dllstx4.theplanet.com [70.85.127.83]

11    40 ms    39 ms    38 ms  gi1-0-2.car17.dllstx4.theplanet.com [67.18.116.85]

12    38 ms    38 ms    38 ms  85.67-18-179.reverse.theplanet.com [67.18.179.85]

Trace complete.

Share this post


Link to post
Share on other sites

This was due to a hacking attempt on the server... someone was trying to bruteforce into the site and I'm sure with the 20,000+ attempts this may have slowed us down... I have notified the persons hosting company abuse department, they should take care of him :-D -- retard who was trying was trying with simple passwords... ... ... sorry but I'm not stupid, I use some pretty hard to crack passwords, thank god :-D --- don't people have better things to do, this is like the 3rd or 4th hack attempt I've seen in the past year :-/

Share this post


Link to post
Share on other sites

This was due to a hacking attempt on the server... someone was trying to bruteforce into the site and I'm sure with the 20,000+ attempts this may have slowed us down... I have notified the persons hosting company abuse department, they should take care of him :-D -- retard who was trying was trying with simple passwords... ... ... sorry but I'm not stupid, I use some pretty hard to crack passwords, thank god :-D --- don't people have better things to do, this is like the 3rd or 4th hack attempt I've seen in the past year :-/

hey cable got the ip?  is a dos in order?

Share this post


Link to post
Share on other sites

.....in damons response - sorry for trying to hack your server - now that I know the password I will give it out to everyone

user name: ca3le

password: god

...i had 15 machines hacking your website at the same time - ....and to think that the password is something simple

i am the greatest haxor ever !!!! 11!!! pwn !1231~!!

.

..

...

....

.....

......

.......

:haha: :haha: :twogun::ar15::icon_salut::violent5::violent1:occasion13.gif/happy_bday.gif' class='bbc_emoticon' alt=':bday:' />:' /> :3some::ar15fire: :ar15fire: :hello::nono::headbang: :headbang:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...