Jump to content
jakop92

*sigh* its getting worse

Recommended Posts

A month ago or so i installed cablenut and dr.tcp and ran the tweak test at dslreports and filled in dr.tcp. I also used cablenut settings for dsl 1.5 down/368 up. Before i tweaked i got 150KB/s (1200Kb/s) and after the tweaks i got at around 156KB/s (1264Kb/s). But it had its bad sides like bursts and slow downs. So i reset everything default on dr.ctp and removed cablenut settings and was happy with speed.

But recently i've been getting worse and worse speeds. Nowdays i run at around 130 KB/s (1000 Kb/s) and some pages load slow. Im wondering if there is any way i can improve it. Is there any way to make shure EVERY change dr.ctp and cablenut did are gone? I mean i did everything i could to remove them. I would also like to know where i can find the cablenut settings since myne were deleted.

Here is a testmy.net speedtest:

:::.. Download Stats ..:::

Connection is:: 1279 Kbps about 1.3 Mbps (tested with 2992 KB)

Download Speed is:: 156 KB/s

Tested From:: http://www.testmy.net/

Bottom Line:: 23 times faster than 56K you can download 1MB in 6.56 second(s)

Validation Link:: https://testmy.net/cgi-bin/get.cgi?Test_ID=TFBT353EF

Althrough it might say im getting nice speeds on this speedtest, when i hit a download from the internet i start over 200-300 KB/s (huge burst) and slowly crawl down to 130s. I also download from mirrors that i used to get good speeds off of. I've tryed many different downloads, but i get the same effect.

Im running sbc yahoo dsl and im sopposed to get from 384 kbps to 1500 max kbps down and 368 kbps up. But i've had my ISP for months now and i have never seen it so slow.....Any suggestions/help appriciated?

Please feel free to ask me questions if needed. I just want to get my speed back and have pages loading as fast as before. Thanks

Share this post


Link to post
Share on other sites

If after the tweaks you initially got slightly better speeds, I doubt that the settings are to blame. I have seen many people use Van's guide and never seen it slow someone down yet. But hey anything is possible. Im sure Van can give you some insight on this. Good luck.

Share this post


Link to post
Share on other sites

If a format (or a clean computer with tweaks testing your speed here) doesn't help, then I'd say call your ISP and ask what the cause of this slowdown is. Just hope that they take your seriously, since your speed isn't dramatically lower than before. Relatively speaking it's a 20% slowdown, and I don't doubt that some helldesk members will ignore you because of that.

Share this post


Link to post
Share on other sites

hey jakop :)

Since the tweak worked for you at first and then after a while you get bad speed, its not the tweaks that cause the problems

the problem is most likely in your ISP net.

tweaks dosent change, unless you change em yourself, quality of net do change unfortunely :(

If you now decided to use windows default values and want to get rid of the tweaks

install cablenut again, open adjuster click delete cablenut tweaks + save to registry and reboot

if you still want to try tweaks again i suggest you use this guide  https://testmy.net/forum/index.php?topic=1013.0

use my custom settings from MSS 1452 folder

good luck

VanBuren :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
Speed Test Version 15.9
© 2019 TestMy Net LLC - TestMy.net - Terms & Privacy