Jump to content
Sign in to follow this  
Swimmer

IL Comcast people..

Recommended Posts

I am trying to see if a problem I am having is just me.. I am having issues with packet loss on Comcast routers

68.87.230.29

68.87.230.25

68.87.230.21

If you live in the chicago land area and are having problems.. please let me know..

Thanks,

Swimmer..

Share this post


Link to post
Share on other sites

I am not in the area (where's Pitbull??), but ICMP traffic looks good to these IP's:

<hr>

15    26 ms    26 ms    26 ms  12.116.16.10

16    26 ms    26 ms    26 ms  68.87.230.253

17    26 ms    27 ms    26 ms  68.87.231.58

18    28 ms    27 ms    28 ms  68.87.230.42

19    60 ms    28 ms    45 ms  68.87.230.37

20    29 ms    29 ms    29 ms  68.87.230.33

21    31 ms    33 ms    30 ms  68.87.230.29

<hr>

Ping statistics for 68.87.230.29:

    Packets: Sent = 50, Received = 50, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 30ms, Maximum =  49ms, Average =  31ms

<hr>

Ping statistics for 68.87.230.25:

    Packets: Sent = 50, Received = 50, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 28ms, Maximum =  52ms, Average =  29ms

<hr>

Ping statistics for 68.87.230.21:

    Packets: Sent = 50, Received = 50, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 28ms, Maximum =  94ms, Average =  31ms

<hr>

Swimmer, maybe it's your route.  Did you wanna post a traceroute?

Share this post


Link to post
Share on other sites

  1    21 ms    18 ms    25 ms  192.168.0.1

  2    *      10 ms    19 ms  73.48.6.1

  3    26 ms    9 ms    9 ms  ge-1-25-ur01.nchicago.il.chicago.comcast.net [68

.86.118.137]

  4    25 ms    11 ms    11 ms  68.87.230.33

  5    26 ms    9 ms    *    68.87.230.29

  6    10 ms    *        *    68.87.230.25

  7    14 ms    11 ms    *    68.87.230.21

  8    14 ms    13 ms    14 ms  68.87.230.17

  9    14 ms    18 ms    13 ms  68.87.231.89

10    *      27 ms    13 ms  68.87.231.250

11    28 ms    13 ms    13 ms  12.125.194.9

12    59 ms    37 ms    36 ms  tbr2-p012001.cgcil.ip.att.net [12.123.4.230]

13    49 ms    39 ms    45 ms  tbr2-cl7.sl9mo.ip.att.net [12.122.10.46]

14    *      36 ms    37 ms  tbr1-cl24.sl9mo.ip.att.net [12.122.9.141]

15    35 ms    40 ms    *    tbr2-cl6.dlstx.ip.att.net [12.122.10.90]

16    53 ms    63 ms    56 ms  gr1-p340.dlstx.ip.att.net [12.123.16.173]

17    48 ms    45 ms    53 ms  12.119.136.14

18    77 ms    73 ms    73 ms  vl32.dsr01.dllstx3.theplanet.com [70.85.127.61]

19    50 ms    33 ms    34 ms  vl42.dsr02.dllstx4.theplanet.com [70.85.127.91]

20    50 ms    34 ms    33 ms  gi1-0-2.car17.dllstx4.theplanet.com [67.18.116.8

5]

21    50 ms    33 ms    33 ms  55.b3.1243.static.theplanet.com [67.18.179.85]

Share this post


Link to post
Share on other sites

sorry for late respond

Pinging 68.87.230.29...

Reply from: 68.87.230.29 RTT: 25ms TTL: 240ms

Reply from: 68.87.230.29 RTT: 26ms TTL: 240ms

Reply from: 68.87.230.29 RTT: 25ms TTL: 240ms

Reply from: 68.87.230.29 RTT: 26ms TTL: 240ms

Reply from: 68.87.230.29 RTT: 26ms TTL: 240ms

Reply from: 68.87.230.29 RTT: 25ms TTL: 240ms

Reply from: 68.87.230.29 RTT: 25ms TTL: 240ms

Reply from: 68.87.230.29 RTT: 26ms TTL: 240ms

Pinging 68.87.230.25...

Reply from: 68.87.230.25 RTT: 28ms TTL: 241ms

Reply from: 68.87.230.25 RTT: 27ms TTL: 241ms

Reply from: 68.87.230.25 RTT: 28ms TTL: 241ms

Reply from: 68.87.230.25 RTT: 28ms TTL: 241ms

Reply from: 68.87.230.25 RTT: 27ms TTL: 241ms

Reply from: 68.87.230.25 RTT: 28ms TTL: 241ms

Reply from: 68.87.230.25 RTT: 28ms TTL: 241ms

Reply from: 68.87.230.25 RTT: 28ms TTL: 241ms

Pinging 68.87.230.21...

Reply from: 68.87.230.21 RTT: 27ms TTL: 242ms

Reply from: 68.87.230.21 RTT: 27ms TTL: 242ms

Reply from: 68.87.230.21 RTT: 27ms TTL: 242ms

Reply from: 68.87.230.21 RTT: 28ms TTL: 242ms

Reply from: 68.87.230.21 RTT: 27ms TTL: 242ms

Reply from: 68.87.230.21 RTT: 27ms TTL: 242ms

Reply from: 68.87.230.21 RTT: 27ms TTL: 242ms

Reply from: 68.87.230.21 RTT: 32ms TTL: 242ms

Share this post


Link to post
Share on other sites

I live and chicago with comcast and my internet has been greatly faster here

:::.. Download Stats ..:::

Download Connection is:: 11276 Kbps about 11.28 Mbps (tested with 5983 kB)

Download Speed is:: 1376 kB/s

Tested From:: https://testmy.net/ (Server 2)Test Time:: 2006/06/13 - 11:43am

Bottom Line:: 197X faster than 56K 1MB Download in 0.74 sec

Tested from a 5983 kB file and took 4.347 seconds to complete

Download Diagnosis:: Awesome! 20% + : 137.14 % faster than the average for host (comcast.net)

D-Validation Link:: https://testmy.net/stats/id-005MOV3XK

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) [!]

my download speed has increased a lot but my upload is the same and am on a router

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...