Jump to content

What gives? Testmy.net never goes over 1MBps but..


Drakrum
 Share

Recommended Posts

Well you see, Testmy.net (Test Server 1/2) Never goes above 1Meg/s. Always consistent and straight forward. Sometimes 990 but 80% of the time consistent 8.19mbps.

Testmy.jpg

Speakeasy at ATL, GA always exceeds this.. varied from 8.2mbps to about 8.4mbps and always above 1MBps.

SpeakeasyATL.jpg

Sorry if it seems like I keep making posts and griping. But I'm OCD when it comes to my equipment and I get the most out of everything I own. I'm fine tuning for consistensy and  performance without sacraficing stability and reliability. I know most of you would say "OMGWTFBBQ your connection is already out performing the rated speeds". I know I can get more out of her than that. Here are my settings as far as the registry goes. Right now the router is out of the picture and I'm hardwired.

Please review my settings and even the smallest tweaks that you may think will give me that extra 10kbps, let me know. I would greatly appreciate it. I'll be as helpfull in the future to return the favor.

Download: 8250kbps -- Increased slightly because I get more than 8mbps consistently

Upload: 850kbps -- " "

Latency: 62ms Average for almost 50+ tracert from different sites and diagnostics

MTU: 1500 -- duh

DefaultReceiveWindow = 921600

DefaultSendWindow = 108800

DisableAddressSharing = 1

InitialLargeBufferCount = 200

InitialMediumBufferCount = 480

InitialSmallBufferCount = 640

LargeBufferSize = 819200

MaxFastTransmit = 64000

MediumBufferSize = 150400

Priority Boost = 0

SmallBufferSize = 12800

TransmitWorker = 32

FastSendDatagramThreshhold = 4096

EnableFastRouteLookup = 1

EnablePMTUDiscovery = 1

IgnorePushBitsOnReceives = 0

GlobalMaxTcpWindowSize = 64240

MaxFreeTcbs = 8000

MaxHashTableSize = 16384

MaxNormLookupMemory = 5000000

SackOpts = 1

SynAttackProtect = 1

Tcp1323Opts = 0

TcpLogLevel = 1

TcpMaxDupAttacks = 3

TcpMaxHalfOpen = 100

TcpMaxHalfOpenRetired = 80

TcpRecvSegmentSize = 1460

TcpSendSegmentSize = 1460

TcpTimedWaitDelay = 30

TcpUseRFC1122UrgentPointer = 0

TcpWindowSize = 64240

MaxConnectionsPer1_0Server = 20

MaxConnectionsPerServer = 10

DefaultTimeToLive = 64

DefaultUserTOSSetting = 0

TcpMaxDataRetransmissions = 6

DefaultTOSValue = 240

Link to post
Share on other sites

  • 3 weeks later...

It is most likely due to the fact that our servers are in Texas, and the speakeasy server you tested from is in Georgia.  Where do you live?  Have you tried some of our mirrors:  http://www.testmy.net/tools/mirrors.php

Well that "could" be it but I play a server located in Houston, TX and they also have a bw test and I score about the same on it as I do with GA. Http://www.uogamers.com. Yeah, I play UO.

Link to post
Share on other sites

Turn Off ya Firewalls  ..then test again...

U will be Surprised...

No firewalls here. I have no use for firewalls. I'm a firm believer that if you keep your computing enviroment tight and tidy, and use a fairly small amount of common sense and have a basic understanding of networking, firewalls arent required, along with antivirus software. Thats all one huge money hype, IMHO. The only thing I require is Ad-Aware. :D

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...