Jump to content

This is one slow internet! HELP!


AGuineaPig
 Share

Recommended Posts

Okay I have the SBC Yahoo DSL the I.5 MPS one and this is my speed

:::.. Download Stats ..:::

Download Connection is:: 166 Kbps about 0.17 Mbps (tested with 579 kB)

Download Speed is:: 20 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/07/09 - 7:55pm

Bottom Line:: 3X faster than 56K 1MB Download in 51.2 sec

Tested from a 579 kB file and took 28.625 seconds to complete

Download Diagnosis:: May need help : running at only 7.07 % of your hosts average (ameritech.net)

D-Validation Link:: https://testmy.net/stats/id-68D47AZP2

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.4) Gecko/20060508 Firefox/1.5.0.4 [!]

There is not dowloading on the background.I have did some spywere scans, virus scans and everytihng like clear the chach daily history everytihng

I have no clue what to do.

I would like it to be much faster.

Link to comment
Share on other sites

Welcome to the forum AGuineaPig.  :wave:

Lets see. You may have done these, but they were not on your list.

Who is your anti-virus?

Have you tried with your firewall down?

Have you ran your AV in safe mode?

Are you using a wireless router? Can you bypass it directly to the modem?

Have you tweaked it yet? Using cable-nut. http://www.testmy.net/forum/t-1013

Have you defragged lately?

Is that test done with the smart test? Could you try directly with the 1013 File Test.

Are you grounded properly?

:D

Link to comment
Share on other sites

Which sticky j-vall? :D

Tommie Gorman, I believe that j-vall must be referring to the Sticky on the Make It Faster board: [LINK].

This topic has been compiled by one of our most senior technical members, and it is regularly updated in order to provide you with the most accurate and efficient results in tweaking your PC for optimal network performance. Check it out!

Link to comment
Share on other sites

Well when I loged into my 2wire router it said on my Outgoing and Incomming

Outgoing 384

Incomming 384

I might tihnk I have gotten the older one which is not a 1.5

When I went to other fourms and I asked if they have SBC and have the 2wire router I also told them that to post the outgoing and the incomming speeds.

Well they did and when I looked at it it seems that it's speeds were over 1.5+

I would think that I have the old one

Link to comment
Share on other sites

Either that, or your line simply will not support 1.5Mb speeds and SBC has automatically throttled you down to a speed that your line can support.

Go to:  http://www.dslreports.com/forum/ilec,am

and post your problem there. There are actual SBC tech's on that forum who can look into your account and let you know what is wrong, or even fix it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...