Jump to content
Sign in to follow this  
lance49726

Comparison

Recommended Posts

Direcway DW4000 B.E.

:::.. Download Stats ..:::

Connection is:: 1951 Kbps about 2 Mbps (tested with 2992 KB)

Download Speed is:: 238 KB/s

Tested From:: http://www.testmy.net/

Bottom Line:: 35 times faster than 56K you can download 1MB in 4.3 second(s)

Validation Link:: https://testmy.net/cgi-bin/get.cgi?Test_ID=5QKM7W9A0

:::.. Upload Stats ..:::

Connection is:: 46 Kbps about 0 Mbps (tested with 386 KB)

Upload Speed is:: 6 KB/s

Tested From:: http://www.testmy.net/

Bottom Line:: 1 times faster than 56K you can upload 1MB in 170.67 second(s)

Validation Link:: https://testmy.net/cgi-bin/get.cgi?Test_ID=K8C7DINP3

''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''''

Starband 484 S.O.

:::.. Download Stats ..:::

Connection is:: 1126 Kbps about 1.1 Mbps (tested with 1013 KB)

Download Speed is:: 137 KB/s

Tested From:: http://www.testmy.net/

Bottom Line:: 20 times faster than 56K you can download 1MB in 7.47 second(s)

Validation Link:: https://testmy.net/cgi-bin/get.cgi?Test_ID=BCT1X5YQI

:::.. Upload Stats ..:::

Connection is:: 203 Kbps about 0.2 Mbps (tested with 2992 KB)

Upload Speed is:: 25 KB/s

Tested From:: http://www.testmy.net/

Bottom Line:: 4 times faster than 56K you can upload 1MB in 40.96 second(s)

Validation Link:: https://testmy.net/cgi-bin/get.cgi?Test_ID=0L7PV35AY

Share this post


Link to post
Share on other sites

Looks to me like Starband is slowing gaining speed on Direcway.  That Starband speed is actually faster than alot of folks are getting with Pro Accounts using DW6000 modems ...so I would be very pleased with your little DW4000!  I can't hit speeds like that and doubt I ever will.  I am capped at 1.5Mbps, yet I'll never see it.

Cheers

The Reverend

Share this post


Link to post
Share on other sites

Sent you an e-mail, but if you don't get it I think you need to logout completely and completely clean out your system cache, internet files, cookies, dang ....everything you can including a reboot.  Something is stuck for you to be getting that as there are no probs on this end anywhere.....

Good Luck!

The Reverend

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...