Jump to content
Sign in to follow this  
shadowdweller

Problems getting Fios to work with my wireless router

Recommended Posts

Good morning everyone, I have been reading these forums for the past few days and you all seem to know what you are doing.  I recently (2 days ago) got verizon fios 10/2 and it works perfectly with the actiontec mi424wr router that the guy installed with it.  I have a belkin draft-n router (the N1) and I wanted to take advantage of that since I recently bought it.  The belkin router worked perfectly with my cable connection.  I called verizon the other day and I asked what type of connection the fios was and he told me it was dynamic.  Which is fine.  So, I thought that any router would work with it but to my surprise it didn't.  I then did some research over these pages and I tried the PPPoE settings.  I used the verizon information (username and password) that I used to access their webpage but that didn't allow me to get onto the internet.  So, I figured that maybe the N1 router was not compatible with fios so I returned it.  The problem that the N1 was having was that the light that said internet on the router kept on blinking orange.  I called up belkin tech support and the guy told me that I needed a modem for it to work but I told him you didn't since there is an ONT.  Please note also that I did get the wireless router to work only if I plug the actiontec router into the belkin router and have the belkin act as an access point.  I don't want to have two routers connected.  I have sitting here my old Linksys WRT54AG router which I also tried to hook up without any success.  I was wondering if any router would work with fios or do I need a specific one.  My logic tells me that it really wouldn't make a difference since it is just routing the signal.  But hey, i've been wrong before.  If any router is compatible with fios could someone please help me configure the connection. Thanks for reading my post. 

Share this post


Link to post
Share on other sites

I tried both of my usernames to try to log using PPPoE.  The one that the verizon guy gave me and the one I made.  I even went as far as including the @verizon.net and it still didn't work.  I was even wondering if the fios here is PPPoE only because the MTU is 1500. I called verizon two days ago and the person on the phone told me that the connection was dynamic.  So far I tried my Linksys A+G router and I also tried the Belkin Draft-N router, which i've returned.  Any other suggestions?  I just want good range.

Share this post


Link to post
Share on other sites

P.S.  I do have a 10/2 connection

:::.. Download Stats ..:::

Download Connection is:: 8658 Kbps about 8.66 Mbps (tested with 20972 kB)

Download Speed is:: 1057 kB/s

Tested From:: http://theamericanforce.com

Test Time:: 2006/08/16 - 10:05am

Bottom Line:: 151X faster than 56K 1MB Download in 0.97 sec

Tested from a 20972 kB file and took 19.843 seconds to complete

Download Diagnosis:: Awesome! 20% + : 48.81 % faster than the average for host (verizon.net)

D-Validation Link:: https://testmy.net/stats/id-AY6NUQSGV

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) [!]

*********UPLOAD***********

:::.. Upload Stats ..:::

Upload Connection is:: 1876 Kbps about 1.88 Mbps (tested with 2992 kB)

Upload Speed is:: 229 kB/s

Tested From:: http://theamericanforce.com

Test Time:: 2006/08/16 - 10:04am

Bottom Line:: 33X faster than 56K 1MB Upload in 4.47 sec

Tested from a 2992 kB file and took 13.06464 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 133.04 % faster than the average for host (verizon.net)

U-Validation Link:: https://testmy.net/stats/id-43SMG1IJ7

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) [!]

Share this post


Link to post
Share on other sites

Any wireless G router will work with FIOS, I got a Netgear and a Linksys both Wireless-G which both work with it.

The PPPoE thing with the verizon username and password should work.

and there is no 10/2 connection, there's 5/2, 15/2, 30/5.

They actually doubled every package, except the last one. It is now 10/2, 20/5, 50,5, something like that.

Share this post


Link to post
Share on other sites

yes I have.  I tried everything I could possible think of.  I was just thinking, if I were to totally get rid of the router and connect the cat5 cable directly to the network card, would it work?  I don't really know what else to try to get another router to work.  So, does fios work with MIMO or just G

from what ive read and herd it should work and just about any router.

Share this post


Link to post
Share on other sites

Take the Verizon router out of the equation.  Just use the N router that you have.  I have had fios 15/2 now for over a year and have never used the Verizon supplied router.  I also have fios tv and have never had a problem with either my internet or tv service as a result of using my own router.

Share this post


Link to post
Share on other sites

I don't exactly know how it works on FIOS, but I have cable and you have to reset the modem if you are changing the device that is connected directly to your service. The modem can tell when your mac address changes, and requires a new IP for each MAC. Is there a way to "reset: your connection, possibly? You may just have to "activate" the router's mac address.

Share this post


Link to post
Share on other sites

I don't exactly know how it works on FIOS, but I have cable and you have to reset the modem if you are changing the device that is connected directly to your service. The modem can tell when your mac address changes, and requires a new IP for each MAC. Is there a way to "reset: your connection, possibly? You may just have to "activate" the router's mac address.

It's doesn't work that way with fios.  There is no modem in the chain.  There is an ONT (optical network terminal) that goes on the side of your house and an RJ45 nework cable runs from that box to your router with nothing in between.

Share this post


Link to post
Share on other sites

Alright guys i'm still trying to get my old linksys router to work with fios.  I just wanted to update you all of what i've come across this morning.  I went into the settings of the router that verizon gave me and I decided to click on clone pc mac address.  When I did this I could no longer connect to the internet so I thought maybe verizon uses this MAC address as verification of some sort.  So, I decided maybe I could trick them by assigning the MAC address to my linksys router.  I did that and still nothing.  I also tried ipconfig /release and /renew and still nothing.  I also tried connecting the cat5 cable from the ONT directly to the computers NIC and I couldn't connect to the internet.  That is why I am thinking maybe it needs the dns suffix or MAC address... 

Share this post


Link to post
Share on other sites

Alright everyone....  I would like you all to know that I have solved my own problem.  What I had to do was change the MAC address to the ethernet address that the verizon modem gave me...  So, if anyone else is having this problem either try what I wrote or send me a message...  hehe now we are off to get the belkin router and try again!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...