Jump to content
Sign in to follow this  
The Reverend

My E-mail Traffic (DWay User Can't Log Into Secure < https > Websites)

Recommended Posts

Hi Reverend,

Thanks for all your time and tips. I tried them all and nothing worked. Got any more ideas? I really appreciate the help.

Thank you,

wgpjr (3rdrock)

-------- Original Message --------

Subject: [sPAM] sorry so late!

From: "The Reverend (El Pastor)" <[email protected]>

Date: Fri, January 14, 2005 5:38 pm

To: [email protected]

Hi Gene,

Sorry so late but it's busy on the forum!

Assuming you are using an IE browser, click on Tools, Internet Options,

Connections, then "check" the two Proxy boxes, click on the Advanced

'button', then in the lower section (Exceptions) ..enter this:

DirecWaysupport.com;192.168.0.*

If that doesn't work try adding a semicolon and https to it:  direcwaysupport.com;192.168.0.*;https  (or .1;https)  one of the two might work!

((((If you have a Router too, add a semicolon plus the 192.168.0.? number to

your router to that so that you can access it from your browser (works

really good for folks using Dlink))))).

Above, it should say 192.168.0.1 on Port 87 (IF you are using a DW6000).

Anything else is wrong!!

Now click on OK.

LEAVE THE PROXYS 'checked if you are using a DW6000 - - otherwise uncheck

them again

Share this post


Link to post
Share on other sites

And this one was step two at resolving the issue of not being able to access https websites using ANY browser with DirecWay:

==================================================

http://bugzilla.mozilla.org <---is a place to check (after making an account) for help with your Mozilla Firefox

---------------------------------------

Now, as for IE6, there are a number of things (and there are a # of problems at NOC that could be causing your problem, so we are in a guessing game.  Here are a few things to try that have worked for SOME users in the past.  Try one at a time and if it does't work, dump it, then try the next one ....ready, set, oh god....heheh....

You remember that "Exceptions" box deep inside the browser after you click on the Advanced button?  Try putting a      :https (that's semicolon used for a separator).  Just Okay your way back out then give it a try (or close then launch browser again to be sure).  That MIGHT work.  If not, ditch it....

add this in that Exceptions box instead, start with a semicolon first and remember NO spaces!  ;192.115.106.236:8080  this is slow but may work for you

Didn't work? ...try this:  instead of having it say 192.168.0.1 on Port 87 at the top of that window.  Put in 66.250.69.2  Port 81  (prolly won't even log in but worth a shot)  If a no-go, put it back to 192.168.0.1 Port 87  (you can try Port 85 or 86 as well)  I used 85 for a month with no troubles then it just quit!  I dunno ...I just work here!  lol.....

Still trying? ...okay:  In the exceptions box try this instead  direcwaysupport.com;192.168.0.1;https  (I have a feeling this one just might fly ....try it first)!!

If not, return it to as it was before:  direcwaysupport.com;192.168.0.*    <-----you MAY want to try putting a semicolon there followed by https then Okay your way back out!  Maaaaybe!

This may do it too!  Under the 192.168.0.1 on Port 87  there is a 'box' named "Secure".  Try putting the following in there:  192.115.106.236:8080  PLUS put this in your Exceptions box at the same time:

    direcwaysupport.com;192.168.0.1;https  <------------this is another "good bet" ....

In most of the above you will be directing your traffic through a Server in Israel (if it works), so you may wish to question if you want to use it for obvious reasons?

-------------------------------------------------------------------------

If none of these puppies work, then it just isn't anything in your system.  I would call Tech Support back, grab a beer for the wait, and make them earn their money.  The problem isn't in your modem or computer ....it HAS to be in your account, so just insist upon having your account reset because you have tried everything else.  You can go ahead and tell them that Level III said to have them do the reset from their end because they are swamped.  (I forgot to ask for a Ticket #)!  No biggie though ...you might trying mentioning my name (The Reverend @ www.testmy.net) and maybe you'll get lucky and the tech will know me ...50% of them do ..give or take.

Beyond that, there just isn't any other data available at this hour .....except that you are not alone and this problem only started a few days ago.

SO....I have one last ditch effort you are welcome to use if it is a matter of doing your personal online banking and you NEED maximum security.  I have an account (lifetime) at http://proxify.net  .  If none-of-the-above- works for you, I'll send you my Username/Password for that account so that you can use it to override the security and thus be able to conduct your business, then I'll change the account password after you have completed your transactions. Don't worry as I have no way  to access anything that you do (and I wouldn't remotely considering such a thing as that anyway) ...just trying to find a solution to the impossible!  LOL...I believe that will work if all else fails....

I'll be awake for another few hours, so plow through what little I have supplied (skip the mozilla part for now) then get back to me if nothing works.  The Proxify will allow you into your https site because it hides all your browser info ....so everything works perfectly.  You may wish to sign up for your own as it's far better than surfing with no protection!  But you'll get a hit at a test drive first if ya need it. lol...

Cheers!

The Reverend

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...