Jump to content

I.E clicking noise?!?!?!


BlazingSpeed
 Share

Recommended Posts

Hello all, quick problem/question....Alright dont know how it started or when, but everytime in my internet explorer when I click a link and or type in a new address in the address bar I get a clicking noise. Now its getting real annoying :evil: It even happens when I click on a button like post thread, preview etc etc...Any help how to get rid of it, besides turning mute on.

Link to post
Share on other sites

Hello all, quick problem/question....Alright dont know how it started or when, but everytime in my internet explorer when I click a link and or type in a new address in the address bar I get a clicking noise. Now its getting real annoying :evil: It even happens when I click on a button like post thread, preview etc etc...Any help how to get rid of it, besides turning mute on.

Hello BlazingSpeed........

Checkout this thread... http://www.testmy.net/forum/index.php?topic=15823.msg167834#msg167834

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...