Jump to content
Sign in to follow this  
northstar518

slow speeds

Recommended Posts

I'm using server 1.this sucks!!:::.. Download Stats ..:::

Download Connection is:: 8873 Kbps about 8.9 Mbps (tested with 12160 kB)

Download Speed is:: 1083 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/10/27 - 2:52am

Bottom Line:: 155X faster than 56K 1MB Download in 0.95 sec

Tested from a 12160 kB file and took 11.226 seconds to complete

Download Diagnosis:: May need help : running at only 83.22 % of your hosts average (optonline.net)

D-Validation Link:: https://testmy.net/stats/id-I90TLV5KG

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) [!]

Share this post


Link to post
Share on other sites

this is the message i got while d

Warning: main(main.php) [function.main]: failed to open stream: No such file or directory in /home/testmyn/public_html/tools/test/results.php on line 6

Fatal error: main() [function.require]: Failed opening required 'main.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/testmyn/public_html/tools/test/results.php on line 6

oing an upload test.

Share this post


Link to post
Share on other sites

my upload is the same:::.. Upload Stats ..:::

Upload Connection is:: 3726 Kbps about 3.7 Mbps (tested with 5983 kB)

Upload Speed is:: 455 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/10/27 - 3:04am

Bottom Line:: 65X faster than 56K 1MB Upload in 2.25 sec

Tested from a 5983 kB file and took 13.15584 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 216.57 % faster than the average for host (optonline.net)

U-Validation Link:: https://testmy.net/stats/id-736LKQ5OH

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322) [!]

Share this post


Link to post
Share on other sites

this is the message i got while d

Warning: main(main.php) [function.main]: failed to open stream: No such file or directory in /home/testmyn/public_html/tools/test/results.php on line 6

Fatal error: main() [function.require]: Failed opening required 'main.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/testmyn/public_html/tools/test/results.php on line 6

oing an upload test.

try again.. I was updating that file... you just got bad luck and happened to request it as I was uploading a new version.. man, you're the 2nd person today that's had that luck, lol...

I just tested and accessed the results page and got no error myself.. so what I said above must have been the issue.  sorry, very rare  :shocked:

Share this post


Link to post
Share on other sites

my upload is the same::::::::::.. Upload Stats ..::::::::::

Upload Connection is:: 3726 Kbps about 3.7 Mbps (tested with 5983 kB)

Upload Speed is:: 455 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/10/27 - 3:04am

Bottom Line:: 65X faster than 56K 1MB Upload in 2.25 sec

Tested from a 5983 kB file and took 13.15584 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 216.57 % faster than the average for host (optonline.net)

U-Validation Link:: https://testmy.net/stats/id-736LKQ5OH

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)

daaaamn, nice upload

Share this post


Link to post
Share on other sites

did you notice on the download results it shows my browser as IE6,but on the upload it shows it as IE7.I am running IE7.i tried running a test wth another pc that has IE6,same crummy results from this site only.

I'll look into that...

I'm going to see if something is up with the rouet to the server too, where do you live?

I'm personally getting the same speeds everywhere (I tested at other places also to make sure it wasn't just the server.. but I got the same score everywhere)

I'll be doing work on the site when I wake up.. going to bed now though.  Let me know where you live and post a tracert if you can please.

-D

Share this post


Link to post
Share on other sites

by the way.. I did and upload.. and download test and looked at the browser info and got the same for both

Test Browser and OS info: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; InfoPath.2; .NET CLR 2.0.50727)

Test Browser and OS info: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; InfoPath.2; .NET CLR 2.0.50727)

There really isn't any way for this to vary because all of the results pages are pulled from the same script and the portion of the script that pulls that info is doing the exact same thing whether you are doing an upload test or a download test.... I can't imagine how you got varied information.

Share this post


Link to post
Share on other sites

my upload is the same:::.. Upload Stats ..:::

Upload Connection is:: 3726 Kbps about 3.7 Mbps (tested with 5983 kB)

Upload Speed is:: 455 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/10/27 - 3:04am

Bottom Line:: 65X faster than 56K 1MB Upload in 2.25 sec

Tested from a 5983 kB file and took 13.15584 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 216.57 % faster than the average for host (optonline.net)

U-Validation Link:: https://testmy.net/stats/id-736LKQ5OH

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322) [!]

wow... that upload is half my damn download... that must be so nice.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...