Jump to content

Worst Tech Support I've Ever Had


cak46
 Share

Recommended Posts

Try calling Xbox, or linksys. No offense but I can't understand anything. They are all foreign.

I ran into this with Dell a couple of times.  The language/accent barrier is a real issue.  Some people have trouble understanding me if I'm not careful, because of my Maine accent. 

Link to post
Share on other sites

I don't know if this technique actually works, but it seemed to with Adelphia.  Let me explain.

When I first subscribed to Adelphia's 4-Mbps service (actually 3 Mbps initially), I got very low downloading speeds (around 5-700 Kbps).  After many go arounds with Adelphia's people at two levels, I decided to reinstall Windows and a minimum of other software to determine if my computer was the problem.  My downloading speed jumped to about 2000 Kbps.  After confronting Adelphia again to prove my computer was clean of spyware etc, they still couldn't adequately explain my low speed.  I heard about the possibilty of a bad splitter, bad cables, and on and on.  Finally, I wrote a complaint to management via their chat service and stated if my problem wasn't fixed promptly I would file a complaint with the FCC.  Two days later my downloading speed went to about 4.2 Mbps where it stayed until Time Warner Cable (TWC) took over a few weeks ago.  Now, my speed is typically around 3500 to 3700 Kbps.  I'm waiting for the takeover to settle down before I do battle with TWC on the speed issue.  However, I can't access Web Mail and will probably pursue that issue soon.  My Microsoft Outlook linked to Road Runner works OK.  So, I'm not in a hurry for Web Mail.  I can get my mail online via Yahoo.  Still, the Web Mail issue is just another of the problems that occurred the moment TWC began operating the old Adelphia network in North San Diego County.  In other words, TWC sucks big time at the moment.

Link to post
Share on other sites

I don't know if this technique actually works, but it seemed to with Adelphia.  Let me explain.

When I first subscribed to Adelphia's 4-Mbps service (actually 3 Mbps initially), I got very low downloading speeds (around 5-700 Kbps).  After many go arounds with Adelphia's people at two levels, I decided to reinstall Windows and a minimum of other software to determine if my computer was the problem.  My downloading speed jumped to about 2000 Kbps.  After confronting Adelphia again to prove my computer was clean of spyware etc, they still couldn't adequately explain my low speed.  I heard about the possibilty of a bad splitter, bad cables, and on and on.  Finally, I wrote a complaint to management via their chat service and stated if my problem wasn't fixed promptly I would file a complaint with the FCC.  Two days later my downloading speed went to about 4.2 Mbps where it stayed until Time Warner Cable (TWC) took over a few weeks ago.  Now, my speed is typically around 3500 to 3700 Kbps.  I'm waiting for the takeover to settle down before I do battle with TWC on the speed issue.  However, I can't access Web Mail and will probably pursue that issue soon.  My Microsoft Outlook linked to Road Runner works OK.  So, I'm not in a hurry for Web Mail.  I can get my mail online via Yahoo.  Still, the Web Mail issue is just another of the problems that occurred the moment TWC began operating the old Adelphia network in North San Diego County.  In other words, TWC sucks big time at the moment.

Are you trying to use the old Adelphia WM or the new TW web mail?

Link to post
Share on other sites

So far as I can determine, Road Runner Web Mail is Adelphia's Web Mail with some Road Runner cosmetic changes.  Currently, I can't access Road Runner using http://www.rr.com/flash.  However, I can access Web Mail using http://webmail.adelphia.net/webedge/do/mail/folder/view.  However after entering my user name and password, I get the following error message:

There was a problem processing your last request. Please try again later.

I contacted chat support a couple weeks ago and was told my issue is a known problem and would soon be fixed.  Clearly, the problem remains, and a new one has been added.  That is, I can't even access the Road Runner web page currently.  Soon after TWC took over, I could access Road Runner and use Web Mail. :sad:

Link to post
Share on other sites

So far as I can determine, Road Runner Web Mail is Adelphia's Web Mail with some Road Runner cosmetic changes. Currently, I can't access Road Runner using http://www.rr.com/flash. However, I can access Web Mail using http://webmail.adelphia.net/webedge/do/mail/folder/view. However after entering my user name and password, I get the following error message:

There was a problem processing your last request. Please try again later.

I contacted chat support a couple weeks ago and was told my issue is a known problem and would soon be fixed. Clearly, the problem remains, and a new one has been added. That is, I can't even access the Road Runner web page currently. Soon after TWC took over, I could access Road Runner and use Web Mail. :sad:

The RR homepage relies heavily on the Flash plugin for your browser. Go to www.adobe.com and make sure that you have installed the newest version. Also try this utility to delete all of the sites stored in the cache of the Flash player: http://www.macromedia.com/support/documentation/en/flashplayer/help/settings_manager07.html

Link to post
Share on other sites

So far as I can determine, Road Runner Web Mail is Adelphia's Web Mail with some Road Runner cosmetic changes.  Currently, I can't access Road Runner using http://www.rr.com/flash.  However, I can access Web Mail using http://webmail.adelphia.net/webedge/do/mail/folder/view.  However after entering my user name and password, I get the following error message:

There was a problem processing your last request. Please try again later.

I contacted chat support a couple weeks ago and was told my issue is a known problem and would soon be fixed.  Clearly, the problem remains, and a new one has been added.  That is, I can't even access the Road Runner web page currently.  Soon after TWC took over, I could access Road Runner and use Web Mail. :sad:

Here is a direct link to their web mail page. 

http://webmail.roadrunner.com/webedge

For the user id, just use your id EG:  tdawnez

then enter your password.

Do NOT use your full name as your id EG:  [email protected]

If it doesn't work then most likely your password needs to be changed.  Mine did the same thing and whilst trying to get reconnected, i had them reset my password.  Hope this helps!

Link to post
Share on other sites

I followed FallowEarth's and cak46's recommendations, and nothing worked.  Essentially, my situation is the same.  I can't log onto Road Runner.  I can access Web Mail, but still get the same error message when I try to log on.  Apparently, the software understands my ID and password because that's the only combination that produces the error message.  If I put in an incorrect ID or password, the resulting error message indicates a wrong ID or password has been entered.  I'm fairly certain TWC is at fault, and they admitted they were at fault a couple weeks ago.  Apparently, nothing has been done to fix the problem.  In my opinion, the TWC takeover of the Adelphia net in San Diego's North County area has been dismal from the start, and there's been little improvement.  I never thought I'd see the day I'd wish Adelphia was running our net, but that day is here. :angry:

Link to post
Share on other sites

I followed FallowEarth's and cak46's recommendations, and nothing worked.  Essentially, my situation is the same.  I can't log onto Road Runner.  I can access Web Mail, but still get the same error message when I try to log on.  Apparently, the software understands my ID and password because that's the only combination that produces the error message.  If I put in an incorrect ID or password, the resulting error message indicates a wrong ID or password has been entered.  I'm fairly certain TWC is at fault, and they admitted they were at fault a couple weeks ago.  Apparently, nothing has been done to fix the problem.  In my opinion, the TWC takeover of the Adelphia net in San Diego's North County area has been dismal from the start, and there's been little improvement.  I never thought I'd see the day I'd wish Adelphia was running our net, but that day is here. :angry:

Me too....  Major issues with the changeover up here in Maine......  My speed is still running just about 1000 Kbps...  Will address this down the road when things settle down..............Missin' Adelphia......  Never thought I'd ever write those words.......

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...