Jump to content
pbicp

xplornet speeds

Recommended Posts

its not morning yet, but it comes,  :smitten:

:::.. Download Stats ..:::

Download Connection is:: 1273 Kbps about 1.3 Mbps (tested with 2992 kB)

Download Speed is:: 155 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/11/20 - 11:54pm

Bottom Line:: 22X faster than 56K 1MB Download in 6.61 sec

Tested from a 2992 kB file and took 19.25 seconds to complete

Download Diagnosis:: May need help : running at only 83.31 % of your hosts average (bigpipeinc.com)

D-Validation Link:: https://testmy.net/stats/id-IEC5ZVUGP

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8 [!]

Share this post


Link to post
Share on other sites

:::.. Upload Stats ..:::

Upload Connection is:: 286 Kbps about 0.3 Mbps (tested with 579 kB)

Upload Speed is:: 35 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/11/20 - 11:59pm

Bottom Line:: 5X faster than 56K 1MB Upload in 29.26 sec

Tested from a 579 kB file and took 16.563 seconds to complete

Upload Diagnosis:: 90% + Okay : running at 95.65 % of your hosts average (bigpipeinc.com)

U-Validation Link:: https://testmy.net/stats/id-HQWUNAIKB

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8 [!]

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Download Connection is:: 2146 Kbps about 2.1 Mbps (tested with 2992 kB)

Download Speed is:: 262 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/11/21 - 12:42am

Bottom Line:: 37X faster than 56K 1MB Download in 3.91 sec

Tested from a 2992 kB file and took 11.422 seconds to complete

Download Diagnosis:: Awesome! 20% + : 40.35 % faster than the average for host (bigpipeinc.com)

D-Validation Link:: https://testmy.net/stats/id-JF3Y5S40G

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8 [!]

Share this post


Link to post
Share on other sites

:::.. Upload Stats ..:::

Upload Connection is:: 331 Kbps about 0.3 Mbps (tested with 579 kB)

Upload Speed is:: 40 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/11/21 - 12:44am

Bottom Line:: 6X faster than 56K 1MB Upload in 25.6 sec

Tested from a 579 kB file and took 14.328 seconds to complete

Upload Diagnosis:: Looks Great : 10.7 % faster than the average for host (bigpipeinc.com)

U-Validation Link:: https://testmy.net/stats/id-UDCTALEQN

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8 [!]

Share this post


Link to post
Share on other sites

Wow, almost up to full speed. Are you located very far from Texas USA? If so that may be part of the speed you might not get. Distance slows it down some. Those speeds have really increased for you  Hendrik Schipper   :thumbsup: That is always so good to hear. More than 20 times the increase.  :grin2:

Just curious, did you tweak it yet?? If you loose them again, I would try tweaking it.

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Download Connection is:: 2167 Kbps about 2.2 Mbps (tested with 2992 kB)

Download Speed is:: 265 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/11/21 - 2:59am

Bottom Line:: 38X faster than 56K 1MB Download in 3.86 sec

Tested from a 2992 kB file and took 11.312 seconds to complete

Download Diagnosis:: Awesome! 20% + : 41.54 % faster than the average for host (bigpipeinc.com)

D-Validation Link:: https://testmy.net/stats/id-KUNVEP0MB

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8 [!]

I'm in Alberta, Canada, tommie, I didn't changed anything right now , thanks for the advise

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Download Connection is:: 2781 Kbps about 2.8 Mbps (tested with 2992 kB)

Download Speed is:: 339 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/11/21 - 3:50am

Bottom Line:: 48X faster than 56K 1MB Download in 3.02 sec

Tested from a 2992 kB file and took 8.813 seconds to complete

Download Diagnosis:: Awesome! 20% + : 81.53 % faster than the average for host (bigpipeinc.com)

D-Validation Link:: https://testmy.net/stats/id-XQY28WR61

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8 [!]

the results as I said, in the black night, have a nice day you all

Share this post


Link to post
Share on other sites

How about this

:::.. Download Stats ..:::

Download Connection is:: 3094 Kbps about 3.1 Mbps (tested with 2992 kB)

Download Speed is:: 378 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/11/21 - 4:04am

Bottom Line:: 54X faster than 56K 1MB Download in 2.71 sec

Tested from a 2992 kB file and took 7.922 seconds to complete

Download Diagnosis:: Awesome! 20% + : 101.69 % faster than the average for host (bigpipeinc.com)

D-Validation Link:: https://testmy.net/stats/id-2NVPCX9IE

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8 [!]

Share this post


Link to post
Share on other sites

All I can tell you is call your ISP. I havethe same problems daily. From 300-1800 kbps. everyday. It is normal for Dway. Maybe not for your ISP. For a flot of $$ I would be upset.  :angry5: If they agree it is an ISP problem, there is little we can do til then.

Good luck. Post back and let us know how you do, and if there is anything else we can do later.  :grin2:

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Download Connection is:: 429 Kbps about 0.4 Mbps (tested with 2992 kB)

Download Speed is:: 52 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/11/22 - 1:10pm

Bottom Line:: 7X faster than 56K 1MB Download in 19.69 sec

Tested from a 2992 kB file and took 57.079 seconds to complete

Download Diagnosis:: May need help : running at only 27.88 % of your hosts average (bigpipeinc.com)

D-Validation Link:: https://testmy.net/stats/id-V8AFH3ZOE

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8 [!]

what a happy feeling it can be when people are helping you out, all of you, thank you very much, it looks like the peple from xplornet are reading these tests.

guess what happend. they (xplornet) called me this morning and admit the speed is much too slow and will buy some bandwidth, by the middle of Januari the speed has to be like it should be for the dollars you pay, isn't that great? hopefully everything is not a dream, I will inform you about the results.

Share this post


Link to post
Share on other sites
:whaa: Now that is new story on me. Are you sure. They called YOU??? Man that is a very unusual story indeed  :thumbsup: . Congratulations. And I have been on here a little over a year now. That was very nice of your ISP indeed. If I were you I would at least e-mail them a X-mas card.  :icon_santa:

Share this post


Link to post
Share on other sites

I have had Xplornet Satellite for 12 months.  This is my current test result:

:::.. testmy.net test results ..:::

Download Connection is:: 168 Kbps about 0.17 Mbps (tested with 386 kB)

Download Speed is:: 21 kB/s

Upload Connection is:: 34 Kbps about 0 Mbps (tested with 97 kB)

Upload Speed is:: 4 kB/s

Tested From:: https://testmy.net (Server 1)

Test Time:: 2006/12/01 - 10:15pm

D-Validation Link:: https://testmy.net/stats/id-QIYCG8TRZ

U-Validation Link:: https://testmy.net/stats/id-LX8K5V7RT

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322) [!]

This is typical of the service that I am getting despite having carried out every possible "tweak" to clean up my computer.  All I get from Xplornet tech support is B/S.  They listen to me on the phone and read my Emails but I get nothing positive from them by way of solution or reason.  I am not a heavy user of the net hence I have the 512/128 service.  I think you will agree that I am not getting my monies worth.  Does anyone have any ideas or suggestions please?

Ivan

Share this post


Link to post
Share on other sites

I have had Xplornet Satellite for 12 months.  This is my current test result:

:::::::::::::::::.. testmy.net test results ..:::::::::::::::::

Download Connection is:: 168 Kbps about 0.17 Mbps (tested with 386 kB)

Download Speed is:: 21 kB/s

Upload Connection is:: 34 Kbps about 0 Mbps (tested with 97 kB)

Upload Speed is:: 4 kB/s

Tested From:: https://testmy.net (Server 1)

Test Time:: 2006/12/01 - 10:15pm

D-Validation Link:: https://testmy.net/stats/id-QIYCG8TRZ

U-Validation Link:: https://testmy.net/stats/id-LX8K5V7RT

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

This is typical of the service that I am getting despite having carried out every possible "tweak" to clean up my computer.  All I get from Xplornet tech support is B/S.  They listen to me on the phone and read my Emails but I get nothing positive from them by way of solution or reason.  I am not a heavy user of the net hence I have the 512/128 service.  I think you will agree that I am not getting my monies worth.  Does anyone have any ideas or suggestions please?

Ivan

Welcome to the forum Accordivan! :welcome::wave: I hope you enjoy your stay here!

Check these links out:

http://www.testmy.net/forum/t-4257

http://www.testmy.net/forum/t-2097

http://www.testmy.net/forum/t-3924

Here are the cablenut ccs files for your speed.

http://71.18.173.58/uploader/files/5/Cable%20%26%20DSL%20512%20128.ccs

If all else fails call your ISP.

:grin2:

Share this post


Link to post
Share on other sites

That time you almost had it Sparticus. One more thing. The cablenut to put the ccs. file into.  :azn: Which can be found here.

http://www.testmy.net/forum/t-1013

which will lead you to...

http://www.cablenut.com/

:grin2:

Anyway I also would like to welcome you to the forum Accordivan  :wave::welcome::hello:

Hope those items get you up and running. Let us know.

Share this post


Link to post
Share on other sites

That time you almost had it Sparticus. One more thing. The cablenut to put the ccs. file into.  :azn: Which can be found here.

http://www.testmy.net/forum/t-1013

which will lead you to...

http://www.cablenut.com/

:grin2:

Anyway I also would like to welcome you to the forum Accordivan  :wave::welcome::hello:

Hope those items get you up and running. Let us know.

I'll get you tommie!!  :evil6:

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Download Connection is:: 2672 Kbps about 2.7 Mbps (tested with 2992 kB)

Download Speed is:: 326 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/12/11 - 11:19am

Bottom Line:: 47X faster than 56K 1MB Download in 3.14 sec

Tested from a 2992 kB file and took 9.172 seconds to complete

Download Diagnosis:: Awesome! 20% + : 123.97 % faster than the average for host (bigpipeinc.com)

D-Validation Link:: https://testmy.net/stats/id-H8JBIMU2X

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322) [!]

Looks like xplornet is coming through with the promise to get things back to decent levels again!! haven't posted for a while but Ive been getting between 1.8 and 2.7 consistently for the last week!!

Share this post


Link to post
Share on other sites

::::::::::.. Download Stats ..::::::::::

Download Connection is:: 2672 Kbps about 2.7 Mbps (tested with 2992 kB)

Download Speed is:: 326 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/12/11 - 11:19am

Bottom Line:: 47X faster than 56K 1MB Download in 3.14 sec

Tested from a 2992 kB file and took 9.172 seconds to complete

Download Diagnosis:: Awesome! 20% + : 123.97 % faster than the average for host (bigpipeinc.com)

D-Validation Link:: https://testmy.net/stats/id-H8JBIMU2X

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322)

Looks like xplornet is coming through with the promise to get things back to decent levels again!! haven't posted for a while but Ive been getting between 1.8 and 2.7 consistently for the last week!!

Nice speed. Still not getting what we are paying for.

I've been running some tests and its pretty pathetic. My latest is

:::.. Download Stats ..:::

Download Connection is:: 122 Kbps about 0.1 Mbps (tested with 386 kB)

Download Speed is:: 15 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/12/18 - 8:15pm

Bottom Line:: 2X faster than 56K 1MB Download in 68.27 sec

Tested from a 386 kB file and took 25.893 seconds to complete

Download Diagnosis:: May need help : running at only 14.56 % of your hosts average (barrettxplore.com)

D-Validation Link:: https://testmy.net/stats/id-Y2KBOVE0I

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.0.3705; .NET CLR 1.1.4322; Media Center PC 4.0; InfoPath.1) [!]

I'm paying for 512/128 and have never ever seen it. I wrote them an email today.

My speed seems to be slower now. Last 3 testd 161/132/122

Has anyone had problems with loosing your connection? Very often when I turn on my pc the xplornet connection icon say "Local area now connected"

Share this post


Link to post
Share on other sites

they did a good job

:::.. Download Stats ..:::

Download Connection is:: 3046 Kbps about 3 Mbps (tested with 2992 kB)

Download Speed is:: 372 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2006/12/20 - 11:17pm

Bottom Line:: 53X faster than 56K 1MB Download in 2.75 sec

Tested from a 2992 kB file and took 8.047 seconds to complete

Download Diagnosis:: Awesome! 20% + : 266.99 % faster than the average for host (barrettxplore.com)

D-Validation Link:: https://testmy.net/stats/id-8M6H4EGOK

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.8) Gecko/20061025 Firefox/1.5.0.8 [!]

Share this post


Link to post
Share on other sites

I have the satellite internet from Xplornet.  Had it for months now.  I've got the KaBang. Supposed to be 1 Mbps down and 256 Kbps up.  Not a chance.  Usually half that or less.  A lot of stalls and disconnects.  I wouldn't recommend it for the money.  Not only the monthly fee, but you have to pay an arm and a leg for installation and the equipment.  Anytime I call tech support, they do nothing to help.  Is there any way to get better service out of these guys?  I called tech support last night because I kept getting dissconnected.  There has not been a single day that I've had a constant connection.  This time they said I got FAPed.  This is not true.  I monitor my data transfer and it was no where near the 169MB limit.  Tried the modem, tried the anit virus, tried the spyware, took my computer to work with no probems.  They have a list of excuses to get rid of you.  Don't buy it.  If you're having constant problems, it's on their end but they won't admit it.  I've troubleshooted ever possible scenario and it all boils down to them having crap service.  I am expecting a "LEVEL 2" call today because I stumped the "LEVEL 1" guy last night.  I will keep everyone posted and I will continue to spread my story until I am satisfied with their service or get a refund on the $800 installation and equipment charge.  There are employees of Xplornet that post here as well and they have nothing but good things to say.  Do your research people. 

Just got off the phone with Telus and they will have DSL in my area within 2 months.  That means that Xplornet will only have my business for 2 more months!!!  Thank God!!!  Nothing worse than crap service.  It seems that's the only kind you get in Alberta!!!  Kills me to have paid $800 for equipment and installation.  I'll never have anything good to say about Xplornet.

Share this post


Link to post
Share on other sites

Hi,

I emailed support a while back complaining. I got this email in return (see bottom). Standard stuff about the viruses etc. Then they said to use the Telsat official site for testing. Anyone ever heard of this? When I tested my results were 473, 462, 436. I am on 512/128. My service still seems slow. I don't know.

Also I received calls from 1-800-no-wires. Anyone using them?

************************below is the email I got from Xplornet support*************

As far as your speed issues go, I do have a couple of questions regarding your setup.  Do you have a router or VOIP phone service?  If so, I'll have you connect your modem directly to one computer.  When doing so, remember to reboot both the modem and the PC.

Next, do a system scan to make sure your PC is free of spyware and viruses. 

http://housecall.trendmicro.com

http://www.lavasoft.de/default.shtml.en

Next, boot your computer into safe mode with networking.  To do this, restart your computer and continuously push the F8 key.  This will bring you to an Advanced Options menu where you can choose Safe Mode with Networking (to get out of Safe Mode you'll just have to restart the PC; do the tests below before doing this, however).

I'll have you then run some speed tests at one of the following sites:

http://speedtest-east.anikast..net

http://speedtest-west.anikast..net

http://speedtest-central.anikast.net

This is the official speed test site of Telesat and will give you the most accurate result as it takes into account the latency of a satellite connection, whereas other test sites do not; also, the technicians at Telesat will be able to access any results run from there should your concerns need to be escalated further.  For 'Size' choose 3.02 Mb, for 'Type' choose 'Both', and for 'Iteration' choose 3.  Do this test a couple different times during the day and call or email us the results (please include the date/time each test was done and the IP address it was done with), and we'll be happy to look into this for you. 

Regards,

Xplornet Support

1-866-841-6001

[email protected]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×
Speed Test Version 15.9
© 2017 TestMy Net LLC - TestMy.net - Terms & Privacy
© 2017 TestMy Net LLC - TestMy.net - Forum - Terms & Privacy