Jump to content
Sign in to follow this  
pbicp

xplornet speeds

Recommended Posts

I just got off the phone wit xplornet afew hours ago, they helped me abit, at first i was getting 1200/200 (advertised 3000/750) n the lvl  2 tech helped n got my download upto 1800 ish, so thats good enough, but now my upload dropped to 100 or 150ish so he said hes gonna talk to the network team n see whats wrong n phone me back tomoro

Word of advice, if ur gonna phone xplornet, be smart so they dont try to blame you, unplug the thinger first (it doesnt do anythin, but just so u can say u did it), as well as download a linux live cd (i like ubuntu mostly) n do the tests on there, while running off the cd so u can be sure its not spyware/virus n they cant blame you for that ... this saves me about 20 minutes a phone call lol, now i just bitch n get right to lvl 2 techs n dont have to deal with the ppl that dont kno anythin haha

Share this post


Link to post
Share on other sites

also just want 2 comment, according to xplornet the theoretical minimum speed you should ever see on a 3mbps connection (business) is 800kbps, and you can find out what urs should b if u log into the canopy, 169.254.1.1, password xyxyxy, and on the left click explanded stats, then status and look what the "sustained downlink data rate" says, thats the minimum, also my upload says 800 but that means shit all lol

Share this post


Link to post
Share on other sites

:::.. testmy.net test results ..:::

Download Connection is:: 148 Kbps about 0.15 Mbps (tested with 386 kB)javascript:void(0);

uglystupid2

Download Speed is:: 18 kB/s

Upload Connection is:: 25 Kbps about 0 Mbps (tested with 97 kB)

Upload Speed is:: 3 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2007/09/21 - 8:32pm

D-Validation Link:: https://testmy.net/stats/id-HVWAFTSNP

U-Validation Link:: https://testmy.net/stats/id-ZERTXDOV1

User Agent:: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 [!]javascript:void(0);

uglystupid2

Isn't it grand what 60 bucks a month buys with Xplorenet .IT is the old bait and switch  -these guys need to be sued . Avoid them if at all possible .It's basically expensive dish dialup.What a waste of time and money!

Share this post


Link to post
Share on other sites

I'm also not getting what I expected. Results below are for a 3000/600 kbps package. I find the link test results really variable. Usually between 1/3 and 1/2 of the advertised connection rates. BTW: this is way better performance over my last provider.

:::.. testmy.net test results ..:::

Download Connection is:: 922 Kbps about 0.92 Mbps (tested with 1496 kB)

Download Speed is:: 113 kB/s

Upload Connection is:: 203 Kbps about 0.2 Mbps (tested with 1496 kB)

Upload Speed is:: 25 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2007/09/22 - 5:26am

D-Validation Link:: https://testmy.net/stats/id-WU6ZCJK3E

U-Validation Link:: https://testmy.net/stats/id-B86HG51KU

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506) [!]

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Download Connection is:: 464 Kbps about 0.5 Mbps (tested with 579 kB)

Download Speed is:: 57 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/09/22 - 6:38am

Bottom Line:: 8X faster than 56K 1MB Download in 17.96 sec

Tested from a 579 kB file and took 10.22 seconds to complete

Download Diagnosis:: May need help : running at only 46.82 % of your hosts average (barrettxplore.com)

D-Validation Link:: https://testmy.net/stats/id-KACOJ973H

User Agent:: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.7.5) Gecko/20041107 Firefox/1.0 [!]

Just to show this thing can work here are some decent stats , just as I read in previous posts morning tests are usually better than later day tests ,whether your system was in use or not.If this thing would work at 75percent of advertised rates I'd put up with it .I think FAP=upselling plan because for the first month performance was pretty good ,then they throttle you to a crawl .Maybe I'm old fashioned, believing you should actually get what you pay for.

Share this post


Link to post
Share on other sites

Well i must say. i wish i found this site sooner. I have been a customer with xplornet since may 28.  at first everything was awesome.  since the beginning of september I've had nothing but speed problems.  I talked to lvl 1and 2 techs..now after two months and a complaint to the BBB they are getting their engineers involved.  when i first set up my complaint with the BBB i said i wanted out of my contract if xplor could not fix my speeds back to what they were..and they responded that they can't cancel my service...

I'm on the 1.5 speed pkg and am also a technician for the last 8 years.  drives me nuts talking to lvl 1 and 2 techs and explaining the same thing    over and over again.

BTW i love the help on this site.  I've utilized almost all the stuff i could find here.  unfortunately xplor won't listen to speed tests done here they want them done over at speedtest.net. shrug.

keep up the great work here..it's helping alot of ppl..just wish i had found all the info back in may when i was searching :(

Share this post


Link to post
Share on other sites

Don't feel bad. We have all been screwed. I have been a customer for the last 1/1/2 year and constantly gone through the speed drop, BS tech support until my neighbour and myself called every day for tech support ( about 2 weeks). We were then put on the 3rd tier (paying for 1 meg - 2nd tier). We were running about 1.2 to 1.4 constantly until yesterday when I found that my internet was dead. After rebooting the modem and router I was back on line at 500K later 800k. The usual tech BS - unplug this, stand on your head, fart out of your right ear etc. After 1 hour I was told that - oh yes they were delivering a speed within THEIR parameters. As before I told them to bill me for what that deliver NOT what they promised. One pissed off tech support.

I contacted my neighbour who was now at 500K. He wrote them a nice letter telling them that he cancelled his credit card # and that they could bill him each month for what they provided (% of) and not what they promised.

We have found that Bell is providing internet off of a new Telus cell tower - unlimited for $79.00 per month. The signal strength varies around the house but we are looking into a cell antenae and figuring out how to connect into main computer (card presently goes into a laptop) and to 2 computers via a hub or router.

I tried (1 hour) to find out from Telus what they offered. One department to another until I found out that they offered 1 gig per month for $100.00 - I told them to get real.

I will let you know more if cell tower internet is feasible. I would also suggest that don't let Xplornet get off the hook - keep calling them every day until they get tired and do something -

Just my 2 cents worth ( about 2 1/2 American).

Share this post


Link to post
Share on other sites

well after two month of complaints and filing a case with the bbb...they have closed it on me...and my speeds are still not fixed.  this is the email i got:

However, in the judgment of the Better Business Bureau, the business has made a good-faith effort to resolve the matter. Although, we realize that you may still feel the matter is not resolved, we have closed the case.

So i guess i'm SOL...eventhough my speeds are still registering extremely low. sigh.  guess im stuck with them the next two years like this :(

Share this post


Link to post
Share on other sites

I think the only way to get what we were promised is to do spped test every day and keep a record of them - I paste into word and call every day any complain. Last time I did that for a month I received promised speeds for about 3 months. It was about a week ago that all my neighbours noticed a major cut back again.

Waste their time and money as they do ours.

Share this post


Link to post
Share on other sites

xplornet is fine for me

:::.. Download Stats ..:::

Download Connection is:: 2051 Kbps about 2.1 Mbps (tested with 2992 kB)

Download Speed is:: 250 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/10/17 - 10:53am

Bottom Line:: 36X faster than 56K 1MB Download in 4.1 sec

Tested from a 2992 kB file and took 11.949 seconds to complete

Download Diagnosis:: May need help : running at only 84.26 % of your hosts average (152.138)

D-Validation Link:: https://testmy.net/stats/id-29KMYPL7A

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7 [!]

Share this post


Link to post
Share on other sites

:::.. Upload Stats ..:::

Upload Connection is:: 399 Kbps about 0.4 Mbps (tested with 1013 kB)

Upload Speed is:: 49 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/10/17 - 10:55am

Bottom Line:: 7X faster than 56K 1MB Upload in 20.9 sec

Tested from a 1013 kB file and took 20.81 seconds to complete

Upload Diagnosis:: Looks Great : 0.76 % faster than the average for host (152.138)

U-Validation Link:: https://testmy.net/stats/id-BHSI21QJA

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7 [!]

Share this post


Link to post
Share on other sites

I'll join the growing list of dissatisfied xplornet users.

I took all summer to sign up in Haliburton, ON and spent >$1000 for installation & setup costs. I'm paying for Kazoom but only getting 21 to 235 Kbps download and 9 to 58 Kbps upload. Now I'm getting the message "Ouch, are you on Dial-up"! See sample test results:

Nov 2 Satellite Internet speed tests

:::.. testmy.net test results ..:::

Download Connection is:: 206 Kbps about 0.21 Mbps (tested with 386 kB)

Download Speed is:: 25 kB/s

Upload Connection is:: 57 Kbps about 0.1 Mbps (tested with 97 kB)

Upload Speed is:: 7 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2007/11/02 - 9:59am

D-Validation Link:: https://testmy.net/stats/id-FPA697EBT

U-Validation Link:: https://testmy.net/stats/id-O8167VDW2

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) [!]

Test 2:

:::.. testmy.net test results ..:::

Download Connection is:: 21 Kbps about 0.02 Mbps (tested with 97 kB)

Download Speed is:: 3 kB/s

Upload Connection is:: 58 Kbps about 0.1 Mbps (tested with 97 kB)

Upload Speed is:: 7 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2007/11/02 - 10:05am

D-Validation Link:: https://testmy.net/stats/id-1THPXR92Q

U-Validation Link:: https://testmy.net/stats/id-Y154OETNG

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) [!]

Do other users find it makes a difference which level of service they pay for, or do you still get poor service anyway?

I suggest we also try to convince local xplornet seller/installer not to sell this service; or help get it fixed?

Frustrated new user.  :cry2::tickedoff:

Share this post


Link to post
Share on other sites

We are a suckers. They give poor service right across Canada. Here on the west coast we all get cut back and never receive what we pay for.

After much squaking (almost 2 years). I received high speed for about 3 months ( along with 2 other local users), then bang back down to slow speeds. Every time you call them thay want you to stand on your left foot - piss out of your right ear and scratch behind your back with you ----. I phoned them the other day after getting about 400Kb on a level 2 service and the tech started saying that you should be in safe mode now when you do your tests. I red him the results (3 tests per day) for 1 month and eve he then commented that that was slower than I should be getting. He then started his speed about routers etc again and I told him to forget it - I was going to my lawyer and hung up. My speeds went back up to about 900Kb down but still only 95kb up (paying for 256).

I went to a friends hous today who just had the unit installed ( about 2 miles away) same speeds. I suggested that they return it on the 30 day trial.

Another user out here just told them to shove it ( he just got access to wirless) and they offered to give him better service (after 2 years of discontent).

Return it under the 30 trial if you can. The equipment is being sold out here for $399.00 with a $100.00 rebate - xplornet mail out - today.

GET OUT WHILE YOU CAN!!!!

Share this post


Link to post
Share on other sites

well i jumped in at the beginning to get away from dial-up. paid the high $1000 dollar startup and $60 per month for 'up to 512mb' downloads.

now 2 years later i am now filling in the cancellation form.

reasons; here are few:

- not long after i singed up they started with the so called 'un' fair fap policy. but wait... that's not us please blame telsat for that.

but i thought i had a contract with xplornet?

- so downloading is only feasible after midnight when they stop the fapping.

- more often than not to get a few mb's during the day the speeds were very inconsistent starting at half or less the speed i paid for and than going down hill quickly.

- surfing during the day at times is good but most times it is very slow and close to or worse than dial-up. taking into consideration the lagging i knew before i started this is not a good service for the money paid.

- numerous calls made during the 2 years (until i just gave up), being put through the wringer of trying to put the blame on my system.

i just threw out all my speed checks i have done. results over the 2 years have been all over the map. about 50% of the time the speeds were less than half of what i paid for.

so that's just one other suckers' experience.

Share this post


Link to post
Share on other sites

Download Diagnosis:: Awesome! 20% + : 266.99 % faster than the average for host (barrettxplore.com) D-Validation Link::

ok...i got a good question...even though i have xplornet..i just noticed..when i run the tests..it does not say (barrettxplore.com) as the host...it says theplanet.com...why is that??? does thsi mean they are running off somone else's network here in eastern ontario??

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Download Connection is:: 383 Kbps about 0.4 Mbps (tested with 512 kB)

Download Speed is:: 47 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2009/07/14 - 11:57pm

Bottom Line:: 7X faster than 56K 1MB Download in 21.79 sec

Tested from a 512 kB file and took 10.946 seconds to complete

Download Diagnosis:: May need help : running at only 45.98 % of your hosts average (8.26)

D-Validation Link:: https://testmy.net/stats/id-N0BPEXO7H

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729) [!]

Im paying for the 3meg Package is there anything i can do to speed this up?

Share this post


Link to post
Share on other sites

Im paying for the 3meg Package is there anything i can do to speed this up?

Try another ISP?   

Possibly an alignment issue for the real slow speed. Since you did a small size speed test, there is no 'Burst' or 'up to' kicking your speeds down. I don't know if you can do a push/pull test(up, down and side to side) with the SM(subscriber module). It's how the satellite dish users do it. So you push it a bit while doing a speed test. And see if any change in speed. It's also a good chance to see if the installer got all his bolts tight. And keep your hands away from the front of the unit to not block the signal.

And have any tree's grown up since install(a windy day may cause signal drop out). The 900MHz units can take a little bit of tree's. The 2.4GHz units need line of site(LOS). The newer 3.5GHz units don't have interference issues like the other ones.

Then there is also distance from the AP(access point tower). If your speeds have always been slow, then you could be too far from the tower to get 2X mode, and instead are operating in 1X mode(slower). Or simply put, at the moment with speeds like that, you are over paying. 

If you did a speed test at 3am to see if the tower is not over subscribed(meaning speeds should be the fastest they can be, when there should be few users on the system).

Share this post


Link to post
Share on other sites

Also try a larger speed test. Like the 1536 kB or the 3072 kB. Sometimes like satelite require time to warm up really. So higher speeds are acheived once that happens.

'nived '  should be a wireless subscriber(according to the package quoted). And with Wireless of Xplornet, there is a throttle that kicks in after a certain number of MB's some have said 6MB. Some have said 12MB. Depending on how loaded the tower is.

But higher tests are good for the 'download flow speed' on satellite.

Share this post


Link to post
Share on other sites

Right after It was Installed literally 2 days ago, I was Getting 1.2M download, and A nice Upload, And literally after 24 hour's It just went to hell.. I dont know what this throttle is but i just wanted this for gaming and its not really doing it should i contact them? they said allw as well when they installed the tower we have crazy tree growth around us, But The tower we have up Was set up by them and is over 40 Feet not including the 2 pipes they installed, I just dont know what to do

Share this post


Link to post
Share on other sites

Right after It was Installed literally 2 days ago, I was Getting 1.2M download, and A nice Upload, And literally after 24 hour's It just went to hell.. I dont know what this throttle is but i just wanted this for gaming and its not really doing it should i contact them? they said allw as well when they installed the tower we have crazy tree growth around us, But The tower we have up Was set up by them and is over 40 Feet not including the 2 pipes they installed, I just dont know what to do

Support should be able to tell you your numbers for alignment issues over the phone(jitter and such). A few people are getting ticked off over the mast issues. But that has to do with the AP being on a short building or tower, instead of up high to reduce the tower costs of the users.

2 days and issues. There are some poor quality installers out there. And until enough customers complain about them, nothing may change.

Share this post


Link to post
Share on other sites

Support should be able to tell you your numbers for alignment issues over the phone. A few people are getting ticked off over the mast issues. But that has to do with the AP being on a short building or tower, instead of up high to reduce the tower costs of the users.

I spared No expense its at its max, i even asked them they said theres no higher it could go and there shouldnt be a problem, I phoned and they just gave me the unplug your modem blah blah bullS#!t, and said To Test in safe most anti virus and told me to have a good day

Edit. The installers there did great imo but i cant be a judge

Share this post


Link to post
Share on other sites

I spared No expense its at its max, i even asked them they said theres no higher it could go and there shouldnt be a problem, I phoned and they just gave me the unplug your modem blah blah bullS#!t, and said To Test in safe most anti virus and told me to have a good day

Try these two. Or call support in the 2am hours. Reports of there being better people at that time.

Eddie Drganc - Vice President Customer Care

506-324-6689

EddieD @ barrettxplore.com

Scott Mazerall. Customer Affairs Liaison

ScottMa @ Barrettxplore.com

Oh well. You have 30 days guarantee. Unless it's software based at the source for an actual throttle if the SM is aligned right. Keep a log of your speeds for the month, just in case. A good bargaining tool if your speeds again go to crap after 30 days if you get your speeds fixed now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...