Jump to content

help with muh speed please


FewlsFirst
 Share

Recommended Posts

i got Cox 12/1 package running win xp home useing tcp opt. 12000

:::.. Download Stats ..:::

Download Connection is:: 5930 Kbps about 5.9 Mbps (tested with 5983 kB)

Download Speed is:: 724 kB/s

Tested From:: https://testmy.net/ (Server 2)

Test Time:: 2006/12/01 - 12:18pm

Bottom Line:: 103X faster than 56K 1MB Download in 1.41 sec

Tested from a 5983 kB file and took 8.266 seconds to complete

Download Diagnosis:: Looks Great : 10.1 % faster than the average for host (cox.net)

D-Validation Link:: https://testmy.net/stats/id-OD805JEK2

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) [!]

:::.. Upload Stats ..:::

Upload Connection is:: 1066 Kbps about 1.1 Mbps (tested with 2992 kB)

Upload Speed is:: 130 kB/s

Tested From:: https://testmy.net/ (Server 2)

Test Time:: 2006/12/01 - 12:25pm

Bottom Line:: 19X faster than 56K 1MB Upload in 7.88 sec

Tested from a 2992 kB file and took 23 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 58.63 % faster than the average for host (cox.net)

U-Validation Link:: https://testmy.net/stats/id-A4LEDGZ3I

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) [!]

Link to post
Share on other sites

i got Cox 12/1 package running win xp home useing tcp opt. 12000

:::::::::::::::::.. Download Stats ..:::::::::::::::::

Download Connection is:: 5930 Kbps about 5.9 Mbps (tested with 5983 kB)

Download Speed is:: 724 kB/s

Tested From:: https://testmy.net/ (Server 2)

Test Time:: 2006/12/01 - 12:18pm

Bottom Line:: 103X faster than 56K 1MB Download in 1.41 sec

Tested from a 5983 kB file and took 8.266 seconds to complete

Download Diagnosis:: Looks Great : 10.1 % faster than the average for host (Cox.net)

D-Validation Link:: https://testmy.net/stats/id-OD805JEK2

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)

:::::::::::::::::.. Upload Stats ..:::::::::::::::::

Upload Connection is:: 1066 Kbps about 1.1 Mbps (tested with 2992 kB)

Upload Speed is:: 130 kB/s

Tested From:: https://testmy.net/ (Server 2)

Test Time:: 2006/12/01 - 12:25pm

Bottom Line:: 19X faster than 56K 1MB Upload in 7.88 sec

Tested from a 2992 kB file and took 23 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 58.63 % faster than the average for host (Cox.net)

U-Validation Link:: https://testmy.net/stats/id-A4LEDGZ3I

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)

Welcome to the forum FewlsFirst! I'm also on the Cox 12/1 package. I do use TCP Optimizer also. Check these links out.  :wink2:

http://www.testmy.net/forum/t-4257

https://testmy.net/forum/t-2097

http://www.testmy.net/forum/t-3924.0

:grin2:

Link to post
Share on other sites

:::.. Download Stats ..:::

Download Connection is:: 8061 Kbps about 8.1 Mbps (tested with 20972 kB)

Download Speed is:: 984 kB/s

Tested From:: http://www.testmy.net

Test Time:: 2006/12/01 - 12:33pm

Bottom Line:: 141X faster than 56K 1MB Download in 1.04 sec

Tested from a 20972 kB file and took 21.312 seconds to complete

Download Diagnosis:: Awesome! 20% + : 49.67 % faster than the average for host (cox.net)

D-Validation Link:: https://testmy.net/stats/id-YXAPER45Z

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) [!]

Link to post
Share on other sites

:::::::::::::::::.. Download Stats ..:::::::::::::::::

Download Connection is:: 8061 Kbps about 8.1 Mbps (tested with 20972 kB)

Download Speed is:: 984 kB/s

Tested From:: http://www.testmy.net

Test Time:: 2006/12/01 - 12:33pm

Bottom Line:: 141X faster than 56K 1MB Download in 1.04 sec

Tested from a 20972 kB file and took 21.312 seconds to complete

Download Diagnosis:: Awesome! 20% + : 49.67 % faster than the average for host (Cox.net)

D-Validation Link:: https://testmy.net/stats/id-YXAPER45Z

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727)

Getting better, do you know if your node has alot of people on it?

Link to post
Share on other sites

prolly i had the norm package 7/512 and always had that speed sometimes the upload would be higher.i just upgraded couple days ago my up load is what advertised just the download is whats gettin me

When I upgraded it took about a day or two for my speeds to start showing 12mbps. Give it some time and if no luck try calling Cox.

Link to post
Share on other sites

ok hadnt been able to get ahold of Cox any1 got anny suggestions tcp/or cablenut.for 12/1 speed...

http://www.testmy.net/forum/t-1013

You can find TCP Optimizer there. I use it and it works good for me. Drag the dial to 12000 and bubble in optimal settings click apply changes and say yes to restart.  :grin2:

Link to post
Share on other sites

ok hadnt been able to get ahold of Cox any1 got anny suggestions tcp/or cablenut.for 12/1 speed...

You mean your ISP won't answer their phone? Now that would tick me off. At least we get an answer, even if it is someone from across the planet.  :grin2:

It really sounds like they have not properly switched you over. There may be nothing we can really do.

Try playing with the dial a bit. I know coknuck actually got better speeds once doing a lower speed on the TCP dial once. Best wishes.  :smile2:

Link to post
Share on other sites

Having the same problem with new Cox 12/1 upgrade. I get the advertised upload but the download is as always: Not pitiful, but worrisome since I'm laying out more $$ and dnld didn't budge one iota. I called 5 times in 2 days to make *certain* that they have applied my upgrade properly at their end and am told:"Yes, it's all switched over.". Then I'm repeating myself re: "Well, I'm seeing not one shred of improvement here". Etc. My concern is that they're NOT concerned. I've had really consistent below but respectable 4-5.5MB down previous, never reached the 7MB and as to 12? In my dreams. So...I applied Cablenut and double, triple check my end. No problems and signals all good. I've got a sb5120 Modem which is good as gold according the the last Level II tech. who visited me months ago to troubleshoot disconnects. I too will wait a couple days before going crazy about the stone wall I run into on the phone, most of the time. I wish all of us Cox 12/1 folks best luck. We'll need it.

Link to post
Share on other sites

  • 2 weeks later...

[nerdly] I am following up on my own recent 'complain' see above.  :grin:

I did the deed and got a Realtek PCI FastEthernet card and put it in today. Also gave me an opportunity to clean up my entire computer stuff, at long last. The Cox advertised 12/1 that I said I wasn't getting? Well I am now!! (Virtually everywhere *except* TestMyNet.) That is a mystery to me. But will try TMN in the wee hours tonight and see if it's a mis-match or whatever I need to fix here...or not. :smiley6600:

Thanks to any who wondered *IF* a WinMe box can fly...it can, and it is. Wheeeeee!!!  :smiley: So, though I put off getting the PCI for much too long, using USB...and struggling to make 6M/512 lo these many moons, CA3LE (among many) is right: However 'elderly' your computer...if it can hold an ethernet card...and you've otherwise tweaked to the max. It's the only way to fly, and cheap too. God bless us every one! :wink:

'mo'

Link to post
Share on other sites

[nerdly] I am following up on my own recent 'complain' see above.  :grin:

I did the deed and got a Realtek PCI FastEthernet card and put it in today. Also gave me an opportunity to clean up my entire computer stuff, at long last. The Cox advertised 12/1 that I said I wasn't getting? Well I am now!! (Virtually everywhere *except* TestMyNet.) That is a mystery to me. But will try TMN in the wee hours tonight and see if it's a mis-match or whatever I need to fix here...or not. :smiley6600:

Thanks to any who wondered *IF* a WinMe box can fly...it can, and it is. Wheeeeee!!!  :smiley: So, though I put off getting the PCI for much too long, using USB...and struggling to make 6M/512 lo these many moons, CA3LE (among many) is right: However 'elderly' your computer...if it can hold an ethernet card...and you've otherwise tweaked to the max. It's the only way to fly, and cheap too. God bless us every one! :wink:

'mo'

I did have the same problem! (not getting 12 down on testmy)

Are you using Norton?

Link to post
Share on other sites

No, I am prejudiced against 'Norton'. It's my belief that it IS a 'virus'. Heee! It's the ethernet now (today!) vs the usb before...lo these many moons AND judicious tweeking using *both* TCP Optimizer and the Cablenut 'adjuster.exe'. Had it tuned up fine...then added the pci today...bingo! got my 12/1 at the Cox L.V. site and others too...just not 'there' for TMY yet. I use a free version of Sygate and with our without it up [nerd]...I'm sailing now.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...