Jump to content

COMCAST AND XBOX LIVE


DJ MikeyMike
 Share

Recommended Posts

Ok...Here's the deal.

I've had connection issues for about 2 years now......I use to have them two years ago with xbox live while playing halo 2, on the first xbox, and I finally gave up and sold it.....well with

the coming of Halo 3 I decided to give it another go, and buy the xbox 360.  I've had it 2 weeks now, and I'm pulling my hair out over the loss of connection while playing games.

I have had comcast out here numerous times, only for them to make me look stupid as they test my signal and say " Your signal is better than mine at home...ha ha ha"....I'm sick of this crap.....I have had two different modems, (Now on a BRAND NEW Motorola Surfboard) I've had every cable replaced from the DROP LINE to my Xbox. I'm not running any splitters.  I have a brand new ethernet cable from the modem to the Xbox, and I'm still

lagging during games and losing connection to host.  When I host games, people quit or lose connection.  They complain of lag, and tell me that the connection sucks.  So what do I do....I call comcast, and they come out again, only to test my connection, and tell me that it's fine.  So I tell them to hang with me for a while while I play a few games, and they'll see that I'm losing, connection, and they run some tests, and say that I'm not showing and connection loss for the past 24 hours.....BULLSHIT!!... They don't understand the frustration of falling out of a game thats being ranked, and then receiving negative feedback because they think I quit the game......I'm at my witts end, and I need to be steered in the right direction as to what the next step in my fight to have a stable connection to xbox live. 

recap....CONNECTION SIGNAL IS GREAT

          DOWNLOAD AND UPLOAD ARE WHERE THEY ARE SUPPOSE TO BE.

          EVERY CABLE FROM THE DROP LINE (POLE) TO XBOX IS BRAND NEW

          CABLE MODEM IS BRAND NEW

          ETHERNET CABLES ARE BRAND NEW

          NO SPLITTERS IN LINE

            NOT USING A ROUTER OR WIRELESS

          DIRECT CONNECTION TO MODEM

           

            DURING ONLINE GAMES...........I LOSE CONNECTION

            FOR NO APPARENT REASON, OR I LAG SO BAD

            THAT I CAN'T PLAY.

            COMCAST SAYS NOTHING IS WRONG.

            OH I ALSO UPGRADED TO COMCAST PRO FOR

            FASTER DOWNLOAD AND UPLOAD FOR $10.00

            MORE A MONTH.

            STILL NO LUCK.

                SOMEONE PLEASE HELP ME OR POINT ME

            IN THE RIGHT DIRECTION.                                 

Link to post
Share on other sites

:::.. testmy.net test results ..:::

Download Connection is:: 5263 Kbps about 5.26 Mbps (tested with 5983 kB)

Download Speed is:: 642 kB/s

Upload Connection is:: 612 Kbps about 0.6 Mbps (tested with 1496 kB)

Upload Speed is:: 75 kB/s

Tested From:: https://testmy.net (Server 1)

Test Time:: 2006/12/10 - 10:47pm

D-Validation Link:: https://testmy.net/stats/id-QIKL4JUHO

U-Validation Link:: https://testmy.net/stats/id-Y4T327V1I

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322) [!]

Link to post
Share on other sites

Alright... I tracert'ed you IP address.. you are getting some packet loss on the comcast network..

16    *      74 ms    76 ms  68.86.148.10

17    81 ms    73 ms    72 ms  68.86.148.42

18    83 ms  110 ms    73 ms  68.86.148.106

19    72 ms    *      83 ms  68.86.148.70

20    73 ms    73 ms    *    68.86.148.74

21    92 ms    75 ms    91 ms  68.86.148.102

22    78 ms    78 ms    74 ms  68.86.148.90 <- not the final ip..

But the connection still looks pretty solid..  post a tracert to testmy.net.. The only other issue that I can think of would be a personal router causing the problems..  Have you tried to direct connection the xbox to the modem?

Link to post
Share on other sites

Alright... I tracert'ed you IP address.. you are getting some packet loss on the Comcast network..

16    *      74 ms    76 ms  68.86.148.10

17    81 ms    73 ms    72 ms  68.86.148.42

18    83 ms  110 ms    73 ms  68.86.148.106

19    72 ms    *      83 ms  68.86.148.70

20    73 ms    73 ms    *    68.86.148.74

21    92 ms    75 ms    91 ms  68.86.148.102

22    78 ms    78 ms    74 ms  68.86.148.90 <- not the final ip..

But the connection still looks pretty solid..  post a tracert to testmy.net.. The only other issue that I can think of would be a personal router causing the problems..  Have you tried to direct connection the xbox to the modem?

he said he is directly connected to the modem, no routers.

Link to post
Share on other sites

Ok...Here's the deal.

I've had connection issues for about 2 years now......I use to have them two years ago with xbox live while playing halo 2, on the first xbox, and I finally gave up and sold it.....well with

the coming of Halo 3 I decided to give it another go, and buy the xbox 360.  I've had it 2 weeks now, and I'm pulling my hair out over the loss of connection while playing games.

I have had comcast out here numerous times, only for them to make me look stupid as they test my signal and say " Your signal is better than mine at home...ha ha ha"....I'm sick of this crap.....I have had two different modems, (Now on a BRAND NEW Motorola Surfboard) I've had every cable replaced from the DROP LINE to my Xbox. I'm not running any splitters.  I have a brand new ethernet cable from the modem to the Xbox, and I'm still

lagging during games and losing connection to host.  When I host games, people quit or lose connection.  They complain of lag, and tell me that the connection sucks.  So what do I do....I call comcast, and they come out again, only to test my connection, and tell me that it's fine.  So I tell them to hang with me for a while while I play a few games, and they'll see that I'm losing, connection, and they run some tests, and say that I'm not showing and connection loss for the past 24 hours.....BULLSHIT!!... They don't understand the frustration of falling out of a game thats being ranked, and then receiving negative feedback because they think I quit the game......I'm at my witts end, and I need to be steered in the right direction as to what the next step in my fight to have a stable connection to xbox live. 

recap....CONNECTION SIGNAL IS GREAT

          DOWNLOAD AND UPLOAD ARE WHERE THEY ARE SUPPOSE TO BE.

          EVERY CABLE FROM THE DROP LINE (POLE) TO XBOX IS BRAND NEW

          CABLE MODEM IS BRAND NEW

          ETHERNET CABLES ARE BRAND NEW

          NO SPLITTERS IN LINE

            NOT USING A ROUTER OR WIRELESS

          DIRECT CONNECTION TO MODEM

           

            DURING ONLINE GAMES...........I LOSE CONNECTION

            FOR NO APPARENT REASON, OR I LAG SO BAD

            THAT I CAN'T PLAY.

            COMCAST SAYS NOTHING IS WRONG.

            OH I ALSO UPGRADED TO COMCAST PRO FOR

            FASTER DOWNLOAD AND UPLOAD FOR $10.00

            MORE A MONTH.

            STILL NO LUCK.

                SOMEONE PLEASE HELP ME OR POINT ME

            IN THE RIGHT DIRECTION.                                 

you cant host 16 man games on anything lower than 1500 Kbps upload and i'll prove it if you want me to cause i get host 90% of the time and every 16 man game uses over 1.5 mb up to 2 mb up.  i would say atleast 75% of people on halo cant host a 12 man or above thats why its laggy alot on there.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...