Jump to content
Sign in to follow this  
overboost

My Smart Bro (Wi-fi) internet connection speed

Recommended Posts

Hi everyone! Here's my SmartBro stats... tweaked the canopy a bit and I got this...

Download Speed Test Results 

"Not the fastest broadband, but it's broadband... Your connection scored 1.5/5 stars." (test again)

519 Kbps or 0.5 Mbps (63 kB/s)

Your connection is: 519 Kbps or 0.5 Mbps

You downloaded at: 63 kB/s

You are running: 9 times faster than 56K and can download 1 megabyte in 16.25 second(s)

Member Ident:Username:archramosxxx CompID:115182795373

Test Time:: 2007/03/17 - 1:17am

Test Browser and OS info: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; InfoPath.2; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30)

Test ID: 29Y3B5NFO (if this is a screenshot go to testmy.net to see if this is fake)

Diagnosis ^info^: Awesome! 20% + : 42.98 % faster than the average for host (241.15)

This was tested from a 579 kB file and took 9.14 seconds to complete

Share this post


Link to post
Share on other sites

I dunno how to insert an image here but here are my settings.

May I also remind you that the cell site is just 3 blocks from my location (i don't know if that matters).  :angel:

Configuration => Quality of Service (QoS)

Canopy Lite - 5.7GHz - Subscriber Module - 0a-00-3e-f9-31-29

MIR Bandwidth Settings

(Uplink + Downlink) Sustained Data Rate <= 1000  kbps 

Sustained Uplink Data Rate :  500 (kbps) (Range: 0-- 1000 kbps) 

Sustained Downlink Data Rate :  500 (kbps) (Range: 0-- 1000 kbps) 

Uplink Burst Allocation :  1500 (kbits) (Range: 0 -- 1500 kbits) 

Downlink Burst Allocation :  1500 (kbits) (Range: 0 -- 1500 kbits) 

CIR Bandwidth Settings

Low Priority Uplink CIR :  100 (kbps) (Range: 0 -- 100 kbps) 

Low Priority Downlink CIR :  100 (kbps) (Range: 0 -- 100 kbps) 

Hi Priority Channel : Enabled

Hi Priority Uplink CIR :  100 (kbps) (Range: 0 -- 100 kbps) 

Hi Priority Downlink CIR :  100 (kbps) (Range: 0 -- 100 kbps) 

Share this post


Link to post
Share on other sites

I also tweaked the Windows Bandwidth. Apparently, Windows is using 20% of your Internet Bandwidth for its own use. I took back that 20%. To do this, follow the instructions in this article.

http://www.lockergnome.com/nexus/news/2006/06/01/how-to-take-back-20-of-your-bandwidth-from-windows-xp/

Hope this helps. Happy surfing!!!  :grin:

Share this post


Link to post
Share on other sites

Lastly... this is for Firefox users... Tweak your settings to make it load pages faster.

Type "about:config" into the address bar and hit return. Scroll down and look for the following entries:

network.http.pipelining

network.http.proxy.pipelining

network.http.pipelining.maxrequests

Normally the browser will make one request to a web page at a time. When you enable pipelining it will make several at once, which really speeds up page loading.

Alter the entries as follows:

Set "network.http.pipelining" to "true"

Set "network.http.proxy.pipelining" to "true"

Set "network.http.pipelining.maxrequests" to some number like 30. This means it will make 30 requests at once.

Lastly right-click anywhere and select New-> Integer. Name it "nglayout.initialpaint.delay" and set its value to "0". This value is the amount of time the browser waits before it acts on information it receives.

Got this info here: http://www.masternewmedia.org/news/2005/02/04/firefox_speed_boost_tweak_tips.htm

I think I've posted enough to make your connection much much faster... Cheers!  [geek]

Share this post


Link to post
Share on other sites

hi peeps! just got my smart bro activated yesterday... tested it yesterday, nasa 260-285Kbps lang. after some tweakin, eto na results

:::.. Download Stats ..:::

Download Connection is:: 374 Kbps about 0.4 Mbps (tested with 1013 kB)

Download Speed is:: 46 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/03/18 - 5:24pm

Bottom Line:: 7X faster than 56K 1MB Download in 22.26 sec

Tested from a 1013 kB file and took 22.172 seconds to complete

Download Diagnosis:: Awesome! 20% + : 46.09 % faster than the average for host (247.182)

D-Validation Link:: https://testmy.net/stats/id-Q52W8Z4IC

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322) [!]

Share this post


Link to post
Share on other sites

anyone knows how to port forward in smart bro

Not possible for port forwarding.. smartbro is using non-routable address. 192.168.x.x...

If you want to access your home web server.. you need to install ipv6 and tunnel broker...

you will be given a free ipv6 address.

http://go6.net

Share this post


Link to post
Share on other sites

from DAVAO.

hi im newbie here. I'm not a SmartBro subscriber but wondering why u got SLOW speed unlike from Davao Smartbro subscriber? Mostly they avg. 500kbps plus.

FYI, nag upgrade ang SmartBro to 512kb/s from 384. Same with ur area b?

look here:

http://www.davaosale.com/main7895157/viewtopic.php?t=42482

not sure kung pwede direct link or u must register first. its on GENERAL CHAT. .then SPEEDTEST W/ SMARTBRO.

but infairness ang GALING S TWEAKING. pwede p kaya rin d2 s amin? mas LALAKAS.

Share this post


Link to post
Share on other sites

from DAVAO.

hi im newbie here. I'm not a SmartBro subscriber but wondering why u got SLOW speed unlike from Davao Smartbro subscriber? Mostly they avg. 500Kbps plus.

FYI, nag upgrade ang SmartBro to 512kB/s from 384. Same with ur area b?

look here:

http://www.davaosale.com/main7895157/viewtopic.php?t=42482

not sure kung pwede direct link or u must register first. its on GENERAL CHAT. .then SPEEDTEST W/ SMARTBRO.

but infairness ang GALING S TWEAKING. pwede p kaya rin d2 s amin? mas LALAKAS.

Here are my stats from testmy.net

share-LCXQ0AHOE

and here's my stats from your speedtest...

101996109.png

The funny thing is, when I used speedtest.net and chose the Pakistan server (which is much closer than Dallas, Texas), I got a lower speed... I got 128 kbps.

So I'm thinking that maybe speedtest.net's stats are 'inaccurate'?

Share this post


Link to post
Share on other sites

mga tol, pano ba pag nagalaw ung lahat ng settings ng CANOPY page, nagalaw ko kc e lahat pinagexperimen2han ko. hehehe ayun nawala ang connection. wala na me internet, d pa me natawag sa costuner care baka kc magkaproblem ng malaki pag 2mawag me sa kanila. well mga tol pa help nmn sa inyo, pano ko ba iba2lik sa dati un, try ko na restore to default settings e, kaso ganun pa din, talagang nawala ang connection ng internet. pahingi nmn ng addvice sa lahat, kung anu dapat na hakbang na ga2win ko para bumalik ung connection ko. thx

Share this post


Link to post
Share on other sites

I have a question for those who have fast connection speeds. How much free hard disk space do you have? I called SmartBro customer care again and they told me that my slow connection could be due to my low hard disk space (14 GB).

I just want to confirm this before I buy additional memory/HDD. Thanks! :laugh:

Share this post


Link to post
Share on other sites

I have a question for those who have fast connection speeds. How much free hard disk space do you have? I called SmartBro customer care again and they told me that my slow connection could be due to my low hard disk space (14 GB).

I just want to confirm this before I buy additional memory/HDD. Thanks! :laugh:

And who told you that? You should remember his/her name because it is absolutely BULL$$$$ (sorry...) 

If I have a Windows 98 machine with 64 mb of memory and 2 gigs of harddrive space, I could still make it to work properly.

Share this post


Link to post
Share on other sites

^I see. I'll let them know that. Thanks. But anyway, could you people give me an advice on how to talk to their CSR and get them to do something other than type a freaking report? They keep on saying that they have already reported/escalated the complaint to their technical staff. I've called them 5 times already and they keep saying the same thing. :tickedoff:

Share this post


Link to post
Share on other sites

Hey, I do that too...

the color code is referring to the base station your in..

you can change color code/base station depending on the range of your canopy,

go to AP evaluation then you should have a list of some sort search for the color code then check its activity..

I'll post visual steps later. :)

so hang on guys.

smart burat!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...