Jump to content
Sign in to follow this  
overboost

My Smart Bro (Wi-fi) internet connection speed

Recommended Posts

Hello, I don't know but for some reason, I obtained a fast connection just right now:

:::::::::::::::::.. Download Stats ..:::::::::::::::::

Download Connection is:: 350 Kbps about 0.4 Mbps (tested with 1013 kB)

Download Speed is:: 43 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/03/04 - 11:00pm

Bottom Line:: 6X faster than 56K 1MB Download in 23.81 sec

Tested from a 1013 kB file and took 23.734 seconds to complete

Download Diagnosis:: Awesome! 20% + : 209.73 % faster than the average for host (181.134)

D-Validation Link:: https://testmy.net/stats/id-IH043RX6L

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.10) Gecko/20070216 Firefox/1.5.0.10

5 minutes later:

::::::::::.. Download Stats ..::::::::::

Download Connection is:: 320 Kbps about 0.3 Mbps (tested with 1013 kB)

Download Speed is:: 39 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/03/04 - 11:07pm

Bottom Line:: 6X faster than 56K 1MB Download in 26.26 sec

Tested from a 1013 kB file and took 25.927 seconds to complete

Download Diagnosis:: Awesome! 20% + : 175.86 % faster than the average for host (181.134)

D-Validation Link:: https://testmy.net/stats/id-E75FG6WOX

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.10) Gecko/20070216 Firefox/1.5.0.10

15 minutes later:

:::.. Download Stats ..:::

Download Connection is:: 341 Kbps about 0.3 Mbps (tested with 1013 kB)

Download Speed is:: 42 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/03/04 - 11:16pm

Bottom Line:: 6X faster than 56K 1MB Download in 24.38 sec

Tested from a 1013 kB file and took 24.335 seconds to complete

Download Diagnosis:: Awesome! 20% + : 181.82 % faster than the average for host (181.134)

D-Validation Link:: https://testmy.net/stats/id-HTLWCBPXA

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.10) Gecko/20070216 Firefox/1.5.0.10 [!]

This is the fastest I have gained so far. I hope this will continue for a long time. :D

Share this post


Link to post
Share on other sites

@elijahpaul

i have the surge suppressor on the box kaso inde nila kinabit tamad talaga hahah binigyan ko pa ng P200 para ganahan. well anyways about the plug wala akong makitang ganung pin puede ko kaya i assemble lng un, may other way pa ba para mag reset ung module?. thanks

Share this post


Link to post
Share on other sites

tried it all, wehehe... as of 9:28 PM this came up, still this comes up, and it says my host's bandwith is just 180 kbps thats weird thats way behind what they advertised. what should i do with the TCP optimizer, sorry i'm a moron with these things.

:::.. Download Stats ..:::

Download Connection is:: 74 Kbps about 0.1 Mbps (tested with 97 kB)

Download Speed is:: 9 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/03/05 - 6:30am

Bottom Line:: 1X faster than 56K 1MB Download in 113.78 sec

Tested from a 97 kB file and took 10.641 seconds to complete

Download Diagnosis:: May need help : running at only 66.07 % of your hosts average (180.242)

D-Validation Link:: https://testmy.net/stats/id-C456M8SUR

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2 [!]

Share this post


Link to post
Share on other sites

OMG i think Imma call smart bro first thing in the morning guys, even after doing all the tweaks ya guys have i still cant get the speed promised to me hahaha. you guys are a great help!

lol. i dunno if you're being sarcastic or what. :evil:

anyway, go ahead and call them. it's much easier. i have a tip for you by the way: be patient. the people who are going to answer are not technicians but people from a call center following a guide on how to answer queries of customers.

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Download Connection is:: 468 Kbps about 0.5 Mbps (tested with 2992 kB)

Download Speed is:: 57 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/03/05 - 7:41am

Bottom Line:: 8X faster than 56K 1MB Download in 17.96 sec

Tested from a 2992 kB file and took 52.335 seconds to complete

Download Diagnosis:: Awesome! 20% + : 81.4 % faster than the average for host (234.90)

D-Validation Link:: https://testmy.net/stats/id-X74FTUNBV

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.2) Gecko/20070219 Firefox/2.0.0.2 [!]

It seems that by download speed test is alright and working fine, But when i get to test my Upload Speed, nothing really happends, i was like waiting forever for the test to end, but nothing happens. I waited for 5mins already, until the page cannot be displayed appear on screen.

Pls help me with this problem.

I already reformat my computer, but still the problem is still there.

I hope there is someone who can help me here.

thank you.

Share this post


Link to post
Share on other sites

Hello guys im new here in the forum.. i see all smart user all here ha!  I Have something question about the the internet cafe of my cousin. im his technician. 1 year for now we are using smar bro. but now we have a problem that anyone here is the same problem, I know guys all of you known about the games of warcraft III DOTA. and the online games about that. the big problem is this, using GGclient the software program that you need to install to play DOTA in online. but when i trying to installed that sofware and play that online almost all client computer connected to the router lost connection, i mean there internet disapear! damm almost 1 month now im trying to solve this problem. And now my cousin say that she want another antena to fast the connection of the internet. And now we 2 antena of CONOPY, but problem now its always disconnected. can you guys help me we this kind of problem, what should i do?

all you comment and suggestuion is highly appreciate

Share this post


Link to post
Share on other sites

Ohhh! hmm... i wait you to go back, and wish your luck, but anyone here in the forum want to help me. please your all comment and sugestion is highly appreciate. 2 antena of CANOPY, connected to 2 Dlink Router, and that 2 router connect in 1 16port Dlink swicth HUB. and all client connect to that HUB..  but why the connection of internet always DC all the time. Comment guys i need your all suggestion regarding this problem.  :cry2:

Share this post


Link to post
Share on other sites

Ohhh! hmm... i wait you to go back, and wish your luck, but anyone here in the forum want to help me. please your all comment and sugestion is highly appreciate. 2 antena of CANOPY, connected to 2 Dlink Router, and that 2 router connect in 1 16port Dlink swicth HUB. and all client connect to that HUB..  but why the connection of internet always DC all the time. Comment guys i need your all suggestion regarding this problem.  :cry2:

try calling customer support and tell them to come over to your place. :wink:

Share this post


Link to post
Share on other sites

ahh elijahpaul, they can't solve that problem to. 2 times they come.. and do know they said? Call a technician, and that technician do the job for that kind of problem!. damm it.

Ahhh! i don't know what to do with this situation dude. ahh hey is that a good idea to doble that CANOPY antena, or not. co'z i know its complic the IP address of that 2 antena, and 2 router. what do you think elijahpaul? what the best thing i can do?

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Download Connection is:: 25 Kbps about 0 Mbps (tested with 97 kB)

Download Speed is:: 3 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/03/09 - 2:42am

Bottom Line:: 0X faster than 56K 1MB Download in 341.33 sec

Tested from a 97 kB file and took 31.234 seconds to complete

Download Diagnosis:: May need help : running at only 15.15 % of your hosts average (234.46)

D-Validation Link:: https://testmy.net/stats/id-FJLYNIU6S

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) [!]

AYAN! PUTANGIANANG SMART YAN!,MAS MABILIS PA DIAL0UP KO DATI.. PUTANG INA NYO SMART! TANG INA NYO!!!

Share this post


Link to post
Share on other sites

ahh elijahpaul, they can't solve that problem to. 2 times they come.. and do know they said? Call a technician, and that technician do the job for that kind of problem!. damm it.

Ahhh! i don't know what to do with this situation dude. ahh hey is that a good idea to doble that CANOPY antena, or not. co'z i know its complic the IP address of that 2 antena, and 2 router. what do you think elijahpaul? what the best thing i can do?

maybe you should call a technician. since i'm not there, i really don't know what to do with your problem. maybe it's hardware malfunction who knows. :wink:

::::::::::.. Download Stats ..::::::::::

Download Connection is:: 25 Kbps about 0 Mbps (tested with 97 kB)

Download Speed is:: 3 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/03/09 - 2:42am

Bottom Line:: 0X faster than 56K 1MB Download in 341.33 sec

Tested from a 97 kB file and took 31.234 seconds to complete

Download Diagnosis:: May need help : running at only 15.15 % of your hosts average (234.46)

D-Validation Link:: https://testmy.net/stats/id-FJLYNIU6S

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)

AYAN! PUTANGIANANG SMART YAN!,MAS MABILIS PA DIAL0UP KO DATI.. PUTANG INA NYO SMART! TANG INA NYO!!!

WTF?! please post in english and lets try to be more civil here. :tickedoff:

Share this post


Link to post
Share on other sites

but elijahpaul, like im said, im a computer technician. i know about hardware mulfunction. i'll check everything in all client computer and its ok no problem. lancard,RJ45, UTP cat 5 e, router HUB, everythings fine.

but this is, like i said two antena of CONOPY now we have here in the shop of my cousin, i try to power off the new installed antena, and you know the connection fine 5 hours nothing happen, im not Disconected to the internet. then after that, i plug the power of the antena again, and BLOW up, im always DC again, elijahpaul do you know the coz of that? maybe a complic IP addres of two (2) ROUTER? it is that? or something else?

Share this post


Link to post
Share on other sites

ahh elijahpaul, they can't solve that problem to. 2 times they come.. and do know they said? Call a technician, and that technician do the job for that kind of problem!. damm it.

Ahhh! i don't know what to do with this situation dude. ahh hey is that a good idea to doble that CANOPY antena, or not. co'z i know its complic the IP address of that 2 antena, and 2 router. what do you think elijahpaul? what the best thing i can do?

josh i think u can change the configuration ----- radio. (at your canopy page)

go to your canopy page, click Configuration, tapos Radio,

Under Radio Configuration change the value of the Color Code. Usually 57 ang value nyan. If its not working on 57 try mo 58. Tapos save then reboot mo yung antenna.

I dunno if this could help you. I hope it is.

Share this post


Link to post
Share on other sites

Boss Elijahpaul, how can i speed up my smart bro and how would i know what speed my smart bro is?

first of all, test your speed here and read my guides that are stickied. secondly, apply the tweak to your computer and test your speed again.

@CORDY

thanks for helping out mate. :wink:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...