Jump to content

Comcast cable speed help


RavenX
 Share

Recommended Posts

I recently formatted my computer, installed the operating system, updated to sp 2 and did the tweek guide from dslreports.com  here is what I got from my tweek test results.

http://www.dslreports.com/tweakr/block:1e08ba6?service=cable&speed=8000&os=winXP&via=normal

its telling me that everything is fine.

This is what I get when I do the speedtest on here.

::::::::::.. Download Stats ..::::::::::

Download Connection is:: 1649 Kbps about 1.6 Mbps (tested with 2992 kB)

Download Speed is:: 201 kB/s

Tested From:: https://testmy.net/ (Server 2)

Test Time:: 2006/12/30 - 3:21pm

Bottom Line:: 29X faster than 56K 1MB Download in 5.09 sec

Tested from a 2992 kB file and took 14.859 seconds to complete

Download Diagnosis:: May need help : running at only 29.95 % of your hosts average (Comcast.net)

D-Validation Link:: https://testmy.net/stats/id-CFIB28SAO

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)

Before its been telling me my download speed is around 1meg.  I'm not sure what I have to do, any help? thanks.  Also I'm paying for the 8mb/s speeds.

Link to post
Share on other sites

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1    13 ms    8 ms    16 ms  73.42.220.1

  2    8 ms    7 ms    7 ms  68.86.140.41

  3    11 ms    16 ms    8 ms  68.87.191.217

  4    9 ms    7 ms    9 ms  68.87.191.213

  5    9 ms    8 ms    13 ms  68.87.191.209

  6    21 ms    14 ms    16 ms  68.87.191.206

  7    13 ms    14 ms    12 ms  pos-6-1-ar01.taylor.mi.michigan.comcast.net [68.

87.191.149]

  8    13 ms    14 ms    16 ms  12.116.11.101

  9    52 ms    41 ms    50 ms  tbr1013001.dtrmi.ip.att.net [12.123.139.146]

10    47 ms    49 ms    47 ms  tbr1-cl28.sl9mo.ip.att.net [12.122.12.186]

11    46 ms    44 ms    65 ms  tbr2-cl6.dlstx.ip.att.net [12.122.10.90]

12    55 ms    47 ms    43 ms  gar1-p3100.dlrtx.ip.att.net [12.123.16.165]

13    48 ms    46 ms    46 ms  12.119.136.14

14    47 ms    46 ms    44 ms  te9-1.dsr01.dllstx3.theplanet.com [70.87.253.6]

15    47 ms    48 ms    48 ms  vl41.dsr01.dllstx4.theplanet.com [70.85.127.83]

16    44 ms    45 ms    45 ms  gi1-0-2.car17.dllstx4.theplanet.com [67.18.116.8

5]

17    45 ms    44 ms    45 ms  55.b3.1243.static.theplanet.com [67.18.179.85]

Trace complete.

Link to post
Share on other sites

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1    13 ms  8 ms    16 ms  73.42.220.1

  2  8 ms  7 ms  7 ms  68.86.140.41

  3    11 ms    16 ms  8 ms  68.87.191.217

  4  9 ms  7 ms  9 ms  68.87.191.213

  5  9 ms  8 ms    13 ms  68.87.191.209

  6    21 ms    14 ms    16 ms  68.87.191.206

  7    13 ms    14 ms    12 ms  pos-6-1-ar01.taylor.mi.michigan.Comcast.net [68.

87.191.149]

  8    13 ms    14 ms    16 ms  12.116.11.101

  9    52 ms    41 ms    50 ms  tbr1013001.dtrmi.ip.att.net [12.123.139.146]

10    47 ms    49 ms    47 ms  tbr1-cl28.sl9mo.ip.att.net [12.122.12.186]

11    46 ms    44 ms    65 ms  tbr2-cl6.dlstx.ip.att.net [12.122.10.90]

12    55 ms    47 ms    43 ms  gar1-p3100.dlrtx.ip.att.net [12.123.16.165]

13    48 ms    46 ms    46 ms  12.119.136.14

14    47 ms    46 ms    44 ms  te9-1.dsr01.dllstx3.theplanet.com [70.87.253.6]

15    47 ms    48 ms    48 ms  vl41.dsr01.dllstx4.theplanet.com [70.85.127.83]

16    44 ms    45 ms    45 ms  gi1-0-2.car17.dllstx4.theplanet.com [67.18.116.8

5]

17    45 ms    44 ms    45 ms  55.b3.1243.static.theplanet.com [67.18.179.85]

Trace complete.

Welcome to the forum! Nice pings, have you tried tweaking?

Link to post
Share on other sites

1. Your Tweakable Settings:

Receive Window (RWIN): 150380

Window Scaling: 2

Path MTU Discovery: ON

RFC1323 Window Scaling: ON

RFC1323 Time Stamping: OFF

Selective Acks: ON

MSS requested: 1460

TTL:

(less any hops behind firewall)

127

TTL remaining: 112

2. Test Download

Actual data bytes sent: 1024001

Actual data packets: 703

Max packet sent (MTU): 1500

Max packet recd (MTU): 1500

Retransmitted packets: 0

sacks you sent: 0

pushed data pkts: 102

data transmit time: 1.064 secs

our max idletime: 172.5 ms

transfer rate: 804830 bytes/sec

transfer rate: 6438 kbits/sec

transfer efficiency: 100%

3. ICMP (ping) check

Minimum ping: 30.64 ms

Maximum ping: 43.35 ms

Ping stability:

43.35 32.55 - 30.64 31.11 31.17 34.02 32.76 42.79 34.41

Loss at 56byte pkts: 0%

Loss at 1000byte pkts: 0%

Average Big ping: 37 ms

Big ping stability:

36.29 36.99 35.19 34.16 36.81 35.50 37.67 35.14 50.86 50.35 40.60 35.11 34.36 34.02 34.20 34.16 47.48 39.77 36.28 41.00 45.99 47.12 34.39 35.94 35.44 39.34 33.31 33.77 33.84 34.79 ms

Notes and recommendations:

RWIN is in range

Looking good

Observations:

Good data stream (no/few rexmits)

Observations:

Run a line quality test

Check tweak FAQ

trace seems fine, that makes me suspect there is some problem with modem. What modem do you have? Also did you use to get around 8 Mbps before?

VanBuren :)

Link to post
Share on other sites

Go here http://www.testmy.net/topic-1013 and get Cablenut 4.08zip file and version 6 zip. or get all the versions.

Once you in stall Cablenut 4.08 You can use the setting provided in the versions. After you apply the version file that matches the closest to your speed reboot your computer for the settings to take place.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...