Jump to content

Please help with speed =)


Recommended Posts

ok... my results on your tests are:

      Download:

Your connection is: 69 Kbps or 0.1 Mbps

You downloaded at: 8 kB/s

You are running: 1 times faster than 56K and can download 1 megabyte in 128 second(s)

Member Ident:Username:Kaizoku CompID:8080817057311

Test Time:: 2007/01/12 - 2:56pm

Test Browser and OS info: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9

  Upload:

Your connection is: 238 Kbps or 0.2 Mbps

You uploaded at: 29 kB/s

You are running: 4 times faster than 56K and can upload 1 megabyte in 35.31 second(s)

Member Ident:Username:Kaizoku CompID:8080817057311

Test Time:: 2007/01/12 - 2:41pm

Test Browser and OS info: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.9) Gecko/20061206 Firefox/1.5.0.9

other stuff... my ISP's plan shud give 1Mbps and upload about 750Kbps...

everything started yesterday... i allready scanned my pc for viruses but nothing changed and i dont know what i shud do, becouse ISP speed test show that my connection from station is ok... so plz help  :roll:

Link to post
Share on other sites

Is there any way of deleting all that info without deleting all your info for forums your logged into. Kind of a pain having to log in to everything after cleaning. Btw  , lol,  my satellte internet, I was trying to load this page for 3 or 4 minutes and it wouldn't load it all the way, got fed up and dissconnected and used my dial up, got in within 10 seconds!  LOL,  gota like that!    :tickedoff:

Link to post
Share on other sites

Is there any way of deleting all that info without deleting all your info for forums your logged into. Kind of a pain having to log in to everything after cleaning.

I know what you mean. If you clean too well, it does that. So just use Disk Cleanup which is built into your computer.

At the lower left go to start*all programs*accessories*System tools*disk cleanup and disk defragment. Disk cleanup does not seem to remove those simple cookies.  :grin2: Hope that was what you were looking for and it helped.

Only use the heavier duty cleaners when needed.

And welcome to the forum Kaizoku  :wave::welcome:

Link to post
Share on other sites

Cleaning temporary (and not-so temporary) files, scanning for any nasty viruses or malware, and defragging are all great advice. I have one more suggestion, which is to eliminate any unnecessary programs running in the background, potentially using cpu and or bandwidth resources. (what used to be called tsr's (Terminate and Stay Ready)). Many of these are visible in the system tray (area next to your clock). The easiest way to get rid of these is by cleaning up your startup folder (Start-> Programs-> Startup. You can right click items here and delete them ) if there is something loading during startup that is not in that folder, there is an old MS command called msconfig that you can run from Start -> Run and typing the command. From there, click on the 'startup' folder, and uncheck anything undesirable and/or unneeded. When you close it, it will tell you to restart. You might have a popup window when you log on. This is typical. Just click ok. You can also make the popup window not come up anymore by checking the box there.

P0ltergeist

Link to post
Share on other sites

Kaizoku welcome to the forum. that sucks you can not get even close to 1Mbps, have you tried tweaking yet?

nope i haven't tryed tweakling yet... i just simply dont know how to do that correctly... i have been reading guides about tweakling, but still i dont know how to do this... and my internet is big pain in ass  :buck2: im thinking maybe i shud reinstal windows? hhow you think?

besides... did i mentioned that this problem acured 2 days ago? i was downloading smth with utorrent - download speed was 30kb/s (i think for me its quite normal) upoad about 60~80kb/s

later it began slowing... until it reaches 5kb/s and now when im playing some internet game i gettin unreal lag! i think maybe only my speed from america or some other distanced countrys beginned to drop?

Link to post
Share on other sites

Bittorrent clients are no way to measure speed by any stretch. Test your speeds on this site for a more accurate measure of internet speeds. Bittorrent uses UPD only, and there are many complex issues associated with it. I recommend you try micro torrent's website, or any other bittorrent related site for advice on it.

Link to post
Share on other sites

i allready posted my speed test results. i mean tests from this  web... i have done everything u told me about startup, defragment, checkdisk, antivirus scan and etc... nothing changed...  :-|

about bittorent... i dont need help with this. im teling that games when playing them is lagging too much, and test results is bad too...  :? so there is no help for me?

Link to post
Share on other sites

I guess I missed where you posted your second speeds results after performing the recommended PC hygiene. Have you eliminated any unnecessary hardware from the connection, such as a wireless router and tested again? If so, then the next step of troubleshooting would be to review your ISP's recommended OS settings for TCP/IP, and then any browser settings (Proxy configuration). If that is correct, you start looking at Drivers and OS. If you don't feel up to troubleshooting those, than try a second computer if possible. If it happens on two computers, then you'll need to contact your ISP.

 

Link to post
Share on other sites

Kaizoku are you running any service like Instant messenger? Turn it off and try again.

Are you running Norton for your Anti Virus? Again, try turning it off.

What are you using for your firewall??

One more, are you using a router. If so try hooking up directly to the modem without the router and try that again.  :grin2:

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...