Jump to content
Sign in to follow this  
just-

Post your speed from Smart Bro (wi fi)

Recommended Posts

share-3L7VXQGCP

:::::::::::::::::.. Download Stats ..:::::::::::::::::

Download Connection is:: 28460 Kbps about 28.5 Mbps (tested with 12160 kB)

Download Speed is:: 3474 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/07/15 - 3:34pm

Bottom Line:: 496X faster than 56K 1MB Download in 0.29 sec

Tested from a 12160 kB file and took 3.5 seconds to complete

Download Diagnosis:: Awesome! 20% + : 1097.31 % faster than the average for host (221.250)

D-Validation Link:: https://testmy.net/stats/id-3L7VXQGCP

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

bugged!

Share this post


Link to post
Share on other sites

share-3L7VXQGCP

::::::::::::::::::::::::.. Download Stats ..::::::::::::::::::::::::

Download Connection is:: 28460 Kbps about 28.5 Mbps (tested with 12160 kB)

Download Speed is:: 3474 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/07/15 - 3:34pm

Bottom Line:: 496X faster than 56K 1MB Download in 0.29 sec

Tested from a 12160 kB file and took 3.5 seconds to complete

Download Diagnosis:: Awesome! 20% + : 1097.31 % faster than the average for host (221.250)

D-Validation Link:: https://testmy.net/stats/id-3L7VXQGCP

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

bugged!

What the!!?? :cheesy:

I hope you downloaded all files in the internet with those speeds.. :haha: :haha:

Share this post


Link to post
Share on other sites

i dont know but it popped up like that. i didnt risk it believin the canopy would blow up. can't find the ap anyways after scanning. it showed twice already before by 700+ and now with that. haha smartbro surprises me sometimes.  :angry:

Share this post


Link to post
Share on other sites

Here's My speed.. My speed is much stable in the evening.. and the user count in my Base station by this time is 21.. is that number bad?

:::.. Download Stats ..:::

Download Connection is:: 334 Kbps about 0.3 Mbps (tested with 579 kB)

Download Speed is:: 41 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/07/17 - 7:21am

Bottom Line:: 6X faster than 56K 1MB Download in 24.98 sec

Tested from a 579 kB file and took 14.203 seconds to complete

Download Diagnosis:: May need help : running at only 77.86 % of your hosts average (241.67)

D-Validation Link:: https://testmy.net/stats/id-FM9TDGR7B

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 [!]

Late afternoon, im only getting 170 kbps...  Smart-BrokeN  :uglystupid2:

Share this post


Link to post
Share on other sites

site congestion would be the culprit. your speed is fine but in the afternoons thats such a headache. options would be to change AP to a lesser populated site, i would suggest that if all things are low. 21 user counts are mean in my observation because in my area alone 15 is quite a fuzz already. you may and may not change your AP thats up to you, but ill tell you, you have a decent connection already.

Share this post


Link to post
Share on other sites

@gourame

Yes i have tweaked it already... tried the 500, 1500 sustained and burst, respectively! I've also tried using coolbuster's and elijahpaul's tweak.. and i also tried experimenting with cable nut, tcp optimizer and cFos.. But right now, im only using cFos..

I have scanned the AP's and all of them have high jitters(except mine). But, most of them have only 4 users registered. Does high numbers of registered users means more sharing of allotted bandwidth of the AP's?

P.S.

Hey Guys, check out my attached screen shot, its a traceroute of 203.128.87.3 using Visual Route 2007.

I think that there are to many hops to reach the DNS srever.. What do u think?  And what is the use of those DNS's 20.128.4 and others?

Tnx!!

Share this post


Link to post
Share on other sites

you cant get a decent setting with cfos running and installed in your pc. tried that it does speed up things but on a spike, i wouldn't want to use anymore apps for MTU adjustments running on the system. how would you set 1500 on the max MTU if cfos screws it up adjusting itself and overriding it changing the values to 1496. i didn't get a good stable line with cfos, i tried it 3 months. use cablenut or tcpoptimizer without the cfos installed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...