Jump to content

Post your speed from Smart Bro (wi fi)


Recommended Posts

  • Replies 2.4k
  • Created
  • Last Reply

Top Posters In This Topic

i tried it twice...is this ok? however I have to clean up everyday so i can reach that speed... thanks, it is better than the 50Kbps i used to have.... :haha:

how can i get that 1000++ speed?  :idiot2:

you have nice speed already. do not get envy of those speeds above 1000, there could be 2 possibilities - they are just lucky or they knew some very effective ways to get those speed results.  :wink:

in this connection, may we encourage those who have the best speeds like joserizal and khalil1974 to share some tips on how they've come up with those scores? a lot of smartbro subscribers, which include me btw, would like to have their speed same as yours. a post of those tips would be very appreciated.

thank you - in anticipation to your positive response.  :smiley:

Link to post
Share on other sites
Guest aneljr009

:::.. Download Stats ..:::

Download Connection is:: 70 Kbps about 0.1 Mbps (tested with 97 kB)

Download Speed is:: 9 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/11/01 - 2:28am

Bottom Line:: 1X faster than 56K 1MB Download in 113.78 sec

Tested from a 97 kB file and took 11.316 seconds to complete

Download Diagnosis:: May need help : running at only 30.17 % of your hosts average (53.6)

D-Validation Link:: https://testmy.net/stats/id-AH4IEK7OY

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.8) Gecko/20071008 Firefox/2.0.0.8 [!]

Link to post
Share on other sites

:::.. Download Stats ..:::

Download Connection is:: 149 Kbps about 0.1 Mbps (tested with 386 kB)

Download Speed is:: 18 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/11/09 - 9:56pm

Bottom Line:: 3X faster than 56K 1MB Download in 56.89 sec

Tested from a 386 kB file and took 21.25 seconds to complete

Download Diagnosis:: May need help : running at only 62.87 % of your hosts average (241.151)

D-Validation Link:: https://testmy.net/stats/id-BAKE2MO5U

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9pre) Gecko/20071102 Firefox/2.0.0.9 Navigator/9.0.0.3 [!]

Is this Good connection. i think that was ****

Anyone can help me with this prob!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...