Jump to content

Think you can help me out Van Buren?


ArcticWolf
 Share

Recommended Posts

Ok I'm gonna follow your guidelines

1) Win98SE

2)Videotron High Speed Internet  5.1meg down/768k up

3)A win98 registry tweak from SpeedGuide.net

  http://ttester.broadbandreports.com/tweak/block:22fe56d?service=cable&speed=5100&os=win98SE&via=normal

Not sure if my connection is pppoe or normal or routerpppoe , cause i'm connected to a Dlink Di704p router

5)

:::.. Download Stats ..:::

Connection is:: 5248 Kbps about 5.2 Mbps (tested with 2992 KB)

Download Speed is:: 641 KB/s

Tested From:: http://www.testmy.net/

Bottom Line:: 94 times faster than 56K you can download 1MB in 1.6 second(s)

Validation Link:: https://testmy.net/cgi-bin/get.cgi?Test_ID=AG0KD6BI7

:::.. Upload Stats ..:::

Connection is:: 583 Kbps about 0.6 Mbps (tested with 579 KB)

Upload Speed is:: 71 KB/s

Tested From:: http://www.testmy.net/

Bottom Line:: 10 times faster than 56K you can upload 1MB in 14.42 second(s)

Validation Link:: https://testmy.net/cgi-bin/get.cgi?Test_ID=LKFY0PBHN

TCP/Web100 Network Diagnostic Tool v5.2.1e

click START to begin

Checking for Middleboxes . . . . . . . . . . . . . . . . . .  Done

running 10s outbound test (client to server) . . . . . 773.32Kb/s

running 10s inbound test (server to client) . . . . . . 4.60Mb/s

Your PC is connected to a Cable/DSL modem

Information: Other network traffic is congesting the link

click START to re-test

I'll get back to you on the tracert in next post, my computer is being a Beast.

6) Done

7) Done

8) Done and set to 100 full duplex since i am connected to a router

9) Will be done after this post

10) Have them and Done

11) No Zonealarm ,router has built in firewall

12) I use Tiny personal Firewall

13) AVG ,great program and Done

14) Done

15) Done, Thx for the great program  :D

16) Have it installed, also downloaded the Vanburens cablenut settings 3, but have not done anything yet till I can get a response from you to know which would be the best settings to use.

Link to post
Share on other sites

Hey Van ,can you tell me why my tests are getting slower and slower

TCP/Web100 Network Diagnostic Tool v5.2.1e

click START to begin

Checking for Middleboxes . . . . . . . . . . . . . . . . . .  Done

running 10s outbound test (client to server) . . . . . 775.99Kb/s

running 10s inbound test (server to client) . . . . . . 4.64Mb/s

Your PC is connected to a Cable/DSL modem

Information: Other network traffic is congesting the link

click START to re-test

Checking for Middleboxes . . . . . . . . . . . . . . . . . .  Done

running 10s outbound test (client to server) . . . . . 773.32Kb/s

running 10s inbound test (server to client) . . . . . . 3.76Mb/s

Your PC is connected to a Cable/DSL modem

Information: Other network traffic is congesting the link

click START to re-test

Server Busy: Please wait 60 seconds for previous test to finish

click START to re-test

Checking for Middleboxes . . . . . . . . . . . . . . . . . .  Done

running 10s outbound test (client to server) . . . . . 775.99Kb/s

running 10s inbound test (server to client) . . . . . . 3.24Mb/s

Your PC is connected to a Cable/DSL modem

Information: Other network traffic is congesting the link

click START to re-test

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...