Jump to content
Mtnfolk

HNS7000 Speed

Recommended Posts

Your connection is: 248 Kbps or 0.2 Mbps

You downloaded at: 30 kB/s

You are running: 4 times faster than 56K and can download 1 megabyte in 34.13 second(s)

Member Ident:Username:Private CompID:612858725

Test Time:: 2007/02/09 - 7:49pm

Test Browser and OS info: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; iOpus-I-M; .NET CLR 1.1.4322; IEMB3; IEMB3)

Test ID: BNCSOXJD0 (if this is a screenshot go to testmy.net to see if this is fake)

Diagnosis ^info^: May need help : running at only 23.48 % of your hosts average (direcpc.com)

This was tested from a 2992 kB file and took 98.875 seconds to complete.

Makes me sick, 50$ for Modem and $75 to have installed, Good it be the dish size or old bird. Anyone tell me how I can use FireFox for my browser? Was using itbefor with My DW400. Thanks

Share this post


Link to post
Share on other sites

Your connection is: 248 Kbps or 0.2 Mbps

You downloaded at: 30 kB/s

You are running: 4 times faster than 56K and can download 1 megabyte in 34.13 second(s)

Member Ident:Username:Private CompID:612858725

Test Time:: 2007/02/09 - 7:49pm

Test Browser and OS info: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; iOpus-I-M; .NET CLR 1.1.4322; IEMB3; IEMB3)

Test ID: BNCSOXJD0 (if this is a screenshot go to testmy.net to see if this is fake)

Diagnosis ^info^: May need help : running at only 23.48 % of your hosts average (direcpc.com)

This was tested from a 2992 kB file and took 98.875 seconds to complete.

Makes me sick, 50$ for Modem and $75 to have installed, Good it be the dish size or old bird. Anyone tell me how I can use FireFox for my browser? Was using it before with My DW4000. Thanks

Correct me if I am wrong private. The software on a 4000 is on the computer. So have you cleaned out your registry with disk clean up (in XP) or ccleaner (suggested) yet? And defragged?

And what did they do for the install for $75, I thought all you had to do was hook it up? Or is that just the 6000?   :smiley:

Or removed any tweaks you might have installed for it?

Share this post


Link to post
Share on other sites

Correct me if I am wrong private. The software on a 4000 is on the computer. So have you cleaned out your registry with disk clean up (in XP) or ccleaner (suggested) yet? And defragged?

And what did they do for the install for $75, I thought all you had to do was hook it up? Or is that just the 6000?   :smiley:

Or removed any tweaks you might have installed for it?

No all sofware for the DW4000 is off the pc, yes yiu had to hook it uo. But even the istaller had a had time gettinh it seu. Had to call hughes support. Yes did all clenup.But stil on ld dish and bird. Thanks

Share this post


Link to post
Share on other sites

And what did they do for the install for $75, I thought all you had to do was hook it up? Or is that just the 6000?  :smiley:

Or removed any tweaks you might have installed for it?

I think the extra $75 was the installer fee for being called in (by owner ?) to assist setup of the 7000.

Private, you need to make sure all traces of the 4000 software are gone including in the registry. Remember many of these installers may not know about PC's as mine didn't. They won't do anything to your PC and they won't set up your network, only make sure you can get on-line.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...