Jump to content
elijahpaul

How To Tweak Smart BRO WiFi

Recommended Posts

huhuhu. ambagal pa din ng net ko. super buffer pa din ang mga videos sa YT. tsaka tagal magload ng mga web pages. ginawa ko na yung mga tweaks sa firefox at smart canopy pero wala pa din. taena. asar na asar na ko dito eh. amppp !!

:|

:tickedoff: :tickedoff: :tickedoff:

:::.. Download Stats ..:::

Download Connection is:: 67 Kbps about 0.1 Mbps (tested with 512 kB)

Download Speed is:: 8 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2008/11/17 - 12:47am

Bottom Line:: 1X faster than 56K 1MB Download in 128 sec

Tested from a 512 kB file and took 62.692 seconds to complete

Download Diagnosis:: May need help : running at only 16.5 % of your hosts average (11.34)

D-Validation Link:: https://testmy.net/stats/id-OIG4RZNPM

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4 [!]

:::.. Upload Stats ..:::

Upload Connection is:: 309 Kbps about 0.3 Mbps (tested with 579 kB)

Upload Speed is:: 38 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2008/11/17 - 12:52am

Bottom Line:: 5X faster than 56K 1MB Upload in 26.95 sec

Tested from a 579 kB file and took 15.363 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 114.58 % faster than the average for host (11.34)

U-Validation Link:: https://testmy.net/stats/id-6YBHZIFPD

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4 [!]

  :idiot2:

Please speak English only on this forum, thanks

Share this post


Link to post
Share on other sites

thanks for posting your AP Eval screenie johnmikeb  :smiley:

now i can see where your problem is. you are currently homed in the wrong Access Point in your base station.

color code 51 (current AP) says your RSSI is only 551 with SectorUserCount of 23. you should be homed at color code 57 where the RSSI is higher at 972 and SectorUserCount of 27, w/c is just within a good range.

SOLUTION: CHANGE YOUR COLOR CODE.

1. login to canopy webpage thru 169.254.1.1 (default)

2. click "Configuration"

3. click the "Radio" tab

4. in the color code box, replace the current value 51 to a new value 57

5. click "Save Changes"

6. click "Reboot"

7. wait for your canopy antenna to reboot and then close your browser. if you like, restart your computer or disconnect then reconnect your lan to make sure the changes will take effect.

8. do a speed test http://www.testmy.net/speedtest/d_load.php and post the result.  :wink:

(OT: hah, i've already mastered tweaking smartbro, they should be getting me! haha  :cheesy: what do you think?  :azn: )

Hi good day,

How can i change the color codes without being blocked by smartbro? thanks guys  :icon_pale:

Share this post


Link to post
Share on other sites

did you already tried the tweaking? :angel:

try to change your color code...

i can't understand a thing about that "COLOR CODE". i mean, i've tried changing my color code but then my connection have stopped and it won't connect again to the intenet. is it a matter of try and test where you will try a code and test if it'll work for you ??. also, what about the jitter ?? am i also required to change/choose that ? please can someone explain to us NOOBs. hehehehe.  :grin:

Share this post


Link to post
Share on other sites

i can't understand a thing about that "COLOR CODE". i mean, i've tried changing my color code but then my connection have stopped and it won't connect again to the intenet. is it a matter of try and test where you will try a code and test if it'll work for you ??.:

yes.. absoloutly :grin:

Share this post


Link to post
Share on other sites

yes.. absoloutly :grin:

look at the results of my speed tests .. it's crazy !!!

[this.site.has.been.blocked.for.spamming] result:

DL : 1237 kb/s

UL : 378 kb/s

but when i test my speed here at testmy.net it says:

Download Connection is:: 66 Kbps about 0.1 Mbps (tested with 512 kB)

Download Speed is:: 8 kB/s

Upload Connection is:: 346 Kbps about 0.3 Mbps (tested with 579 kB)

Upload Speed is:: 42 kB/s

CRAZY !??  :idiot2:

Share this post


Link to post
Share on other sites

i tried changing the color code,, but it always appear a message saying "a new configuration has been detected, pls call smartbro hotline".. (this message appear when in the old portal version).. i called smartbro hotline and it was a success.. i could access internet again..

now the portal has been changed to a new one.. and i wanna change the color (base station) to a better one.. but now the message is saying "error code 40100 is encountered, pls call smartbro hotline, and i called smartbro hotline but unfortunately after they told me to test the connection i still couldn't reactive my account.. and they said a report has been made and pls monitor your connection.. but untill now  i still cannot change the color.. is there anyway to solve this without relying on smartbroken customer service??

thx for the help

Share this post


Link to post
Share on other sites

i think your connection is great already... :grin: :grin:

i thought so .. but no ..

i still can't watch online videos (it always buffer or if i'll pause it .. for example if it is a 30-second video only .. it takes 2 minutes to complete .. now, imagine if it's a 4-minute video .. how much longer it can take ??? amff. ) and web pages still loads slowly !!! like my yahoo mail .. it takes about 3-5 minutes before the whole page pops up. whew. but as of now. i am experiencing a slow running in my pc. so i think a virus entered my pc and causes my internet to slow down as well as my pc. maybe i'll reformat this pc and scan it but i'll have to call smart bro first if they're (nearest base station to us) still under maintenance or not.

for everyone. can you give me suggestions prior to my slow-running-pc problem. does reformatting / scanning can help my pc's speed came back to its normal speed. ??? any suggestions. i'll appreciate it. ;))

Share this post


Link to post
Share on other sites

xxx.. is there anyway to solve this without relying on smartbroken customer service?? xxx

none.

your canopy sm is locked and not on a "roaming" status. unfortunately, it is only the smartbro "higher" tech team can change the status to "roaming", which if activated, will allow you to roam or change access points (color codes).

Share this post


Link to post
Share on other sites

kuya CB eto po ung AP Evaluation SS ko..

ang solution ko sana bumile na lang ng pole tapos ako nalang mag extend mag isa nung pole ko kase nga po may puno dito sa tapat nde naman namin puno un nde namin kontrol po.

kaso..ung cord po ay limited..ung black po na wire e nde ko siya maeextend kase po ang igse nya pano po kaya un?

asdasd.jpg

Share this post


Link to post
Share on other sites

first of all  :welcome: to testmy.net

measure the actual distance, including the curves/contours between your computer and the canopy antenna and buy a cable. before you leave the store, ask the shop tech to connect the RJ 45 to it.

just a reminder thumbsup!, please post in english only the next time so other nationalities can understand you.  :wink:

Share this post


Link to post
Share on other sites

:::.. testmy.net test results ..:::

Download Connection is:: 84 Kbps about 0.08 Mbps (tested with 512 kB)

Download Speed is:: 10 kB/s

Upload Connection is:: 339 Kbps about 0.3 Mbps (tested with 579 kB)

Upload Speed is:: 41 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2008/12/05 - 6:40am

D-Validation Link:: https://testmy.net/stats/id-7HWBTN1QP

U-Validation Link:: https://testmy.net/stats/id-U64VT8Q2J

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 YFF3 Firefox/3.0.4 (.NET CLR 3.5.30729) [!]

Share this post


Link to post
Share on other sites
Guest kevin516

Hellow EveRyonE

pls help me look at my speed. it looks weird hmmm

Download Stats

Download Connection is:: 231 Kbps about 0.2 Mbps (tested with 507 kB)

Download Speed is:: 28 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2008/12/12 - 7:41am

Bottom Line:: 4X faster than 56K 1MB Download in 36.57 sec

Tested from a 507 kB file and took 18.004 seconds to complete

Download Diagnosis:: May need help : running at only 22 % of your hosts average (104.142)

D-Validation Link:: https://testmy.net/stats/id-V205NZYSX

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4 [!]

Upload Stats

Upload Connection is:: 1181 Kbps about 1.2 Mbps (tested with 2992 kB)

Upload Speed is:: 144 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2008/12/12 - 7:38am

Bottom Line:: 21X faster than 56K 1MB Upload in 7.11 sec

Tested from a 2992 kB file and took 20.759 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 166.59 % faster than the average for host (104.142)

U-Validation Link:: https://testmy.net/stats/id-KW4EQLYCJ

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.4) Gecko/2008102920 Firefox/3.0.4 [!]

i get higher upload speed than my download :sad3: :sad3: :sad3:

and i didnt do any tweaks. is this normal or what...?

pls help me

Share this post


Link to post
Share on other sites

Hey guys, I discovered a tweak that might help with your speed. I haven't formally tested it out but everything seems to load faster when I did this.

Ok, the first thing to do is find a decent color code for your SM. Preferably high in RSSI and low in jitter, with the latter being more important. Once you find it, take note of its frequency. In my case, it's 5755.

colorcodefreqef6.jpg

Then, head over to Configuration > Radio. You'll see the first entry as "Custom Radio Frequency Scan Selection List". Remember the frequency of your color code? It's in there somewhere. Now that you've got a good color code, why force your SM to frequently search other ones? Now, uncheck all other frequencies except the one of your chosen color code. Like so:

radiofreqtg2.jpg

Let me know how it works out for you guys.

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Download Connection is:: 383 Kbps about 0.4 Mbps (tested with 512 kB)

Download Speed is:: 47 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2009/03/03 - 7:59pm

Bottom Line:: 7X faster than 56K 1MB Download in 21.79 sec

Tested from a 512 kB file and took 10.965 seconds to complete

Download Diagnosis:: Looks Great : 4.93 % faster than the average for host (smartbro.net)

D-Validation Link:: https://testmy.net/stats/id-I12RD4MB0

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6 (.NET CLR 3.5.21022) [!]

Pwede pa ba mapabilis ang download stream ko?

Share this post


Link to post
Share on other sites

73025964.jpg

I wonder what is wrong w/ my settings yo showed  1000 only but i have 7000 limits and 50000 limits ?? I really don't know whats happening and also the values I set there was my one preference though i'm just wandering about max range .

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...