Jump to content
Sign in to follow this  
elijahpaul

How To Tweak Smart BRO WiFi

Recommended Posts

if all else fails then your last resort would be to reset your canopy via reset plug. even so if your sm wasn't set to default plug reset prior to the lock out then thats the problem, you need to call smart tech right away.

Share this post


Link to post
Share on other sites

is the override plug really works?

has anyone ever tried to reset the settings of his canopy using this method?

i'm really having a difficult time to find an RJ-11 that has 6 plugs.

rare ata tlga yan eh. :cry2:

BTW,

is there a possibilty that i might damage the canopy by this method?

thanks for all ur help guys.

im really working on it.

Share this post


Link to post
Share on other sites

The Question is:

Did the installer locked the canopy platform? or rheb did accidentally changed the IP settings on the canopy. Which ever of the 2 scenarios he can still gain access by using default plug. I my self my locked up my canopy cause I accidentally changed the IP setting ( specifically the DHCP setting). hehe :D

Share this post


Link to post
Share on other sites

how come i will lock the canopy if cant even open the canopy page?

hehe.. i cant really acess the page. maybe the smart technicians lock the settings

or my canopy belongs to the 10 series ip.

where else can i find that RJ-11 plug? im having a hard time looking for that.

pin 4 and 6 are the only lines that has connection right?

i just need to short those lines and i already have the reset plug.

problem is,,, i dont have that RJ-11 stuff. too bad for me..

jun101ph, can i borrow ur reset plug? hehe :lol:

Share this post


Link to post
Share on other sites

Ok.. Thank you.

I can actually make my net speed faster if I change to a certain color code (247, I'm using 248 right now) but the problem is it disconnects my internet for 30 seconds in about every 10 minutes. I can increase my speed for about 70-100 kbps if im using this other color code...

Is there a remedy like programs or canopy tweaks that can solve this  frequent disconnection problem?

Thanks!!!

Share this post


Link to post
Share on other sites

The remedy is you must establish first your link to atleast anRSSI value of 500. The reason for intermittent connection ( frequent disconnection) is that the jitter goes up high (jitter can be thought as noise) the transmission becomes unreliable.

If you will conduct a ping test, say:

ping 10.0.0.1 -t (pinging the antenna) in a  command prompt, you will find that there are many request timed out.

Share this post


Link to post
Share on other sites

Even the TCP optimizer cannot solve request timed out issues. Establishing a reliable link ( all the important parameters for the antenna must reached the minimum / required value) can solve such issues.

According to Shannon's Law 

C = W log2(1 + S /N ) 

where  C is the channel capacity (bits / second)

S/N is the Signal to Noise ratio  - the ratio between the Power of the Signal and the Noise Power in a Transmission channel.

W - is the channel bandwidth ( Hz)

We will apply the Shannon's Law equation for the Smartbro Internet connection:

If RSSI  or the Power of Signal Received is very low and the jitter value (which is a  noise)  is very high,

the Signal to Noise Ratio is very small. Therefore the Channel Capacity becomes smaller.

Share this post


Link to post
Share on other sites

wahaha! thank you very much jun101ph and gourame :lol:

finally i can acess my canopy page!

after going to our roof and getting the numbers on my SM sticker.

the ip of my SM is in 10.xxx.xxx.xxx

thank you so much jun101ph for your help.

my current speed:

:::.. testmy.net test results ..:::

Download Connection is:: 302 Kbps about 0.3 Mbps (tested with 386 kB)

Download Speed is:: 37 kB/s

Upload Connection is:: 38 Kbps about 0 Mbps (tested with 97 kB)

Upload Speed is:: 5 kB/s

Tested From:: https://testmy.net (Server 1)

Test Time:: 2007/06/20 - 12:34am

D-Validation Link:: https://testmy.net/stats/id-0UTISFZ91

U-Validation Link:: https://testmy.net/stats/id-SO53PUHMG

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 [!]

**what else can i edit on my canopy settings in order for me to gain more speed?

the only settings that i modified is the QoS (quality of service) tab.

thank you so much for all your help! :haha:

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...