Jump to content
Sign in to follow this  
elijahpaul

How To Tweak Smart BRO WiFi

Recommended Posts

guys help, got a problem here, before i install cFosSpeed, my speed was ok, but when i removed i, my speed goes to 53-70 kbps ... woooooooooooo, i just wnnaa seek help, because when i removed it theres some files that is asked if i wnt to delete also, but i didint delete it, is that the problem y my speed goes that way??? how can i remove it? iforgot the name of the files, i didint delete it because id dint knw it might stop my connection... please help thanks alot, i hope to hear from you guys

Share this post


Link to post
Share on other sites

guys help, got a problem here, before i install cFosSpeed, my speed was ok, but when i removed i, my speed goes to 53-70 Kbps ... woooooooooooo, i just wnnaa seek help, because when i removed it theres some files that is asked if i wnt to delete also, but i didint delete it, is that the problem y my speed goes that way??? how can i remove it? iforgot the name of the files, i didint delete it because id dint knw it might stop my connection... please help thanks alot, i hope to hear from you guys

there you go.

in my own experience, i usually reformat my pc after uninstalling cfosspeed. there must be something in that program that alters the registry keys coz it always slows down speed whenever it is uninstalled.  :sad3:

Share this post


Link to post
Share on other sites

hi! ive noticed that i can set my max sustained data rate to 7000kbps(DL+UL), unlike other subscribers that posted their max sustained data rate is only 1000kbps. the default values are 3500kbps (DL) + 3500kbps (UL). im experimenting on it if changing the vaules will increase my speed. im planning to set it to

6500kbps (DL) + 500kbps (UL). haha!!  lyk its gonna work...  :2funny: :2funny: :2funny:

Share this post


Link to post
Share on other sites

guys..

pls help me

when i open my canopy settings the max range of the uplink and the downlink was 7000 (0-7000) it is set to 3500.. what should i change into this settings, why does other setting only has 1000 masx range? help me pls  :smitten:

Share this post


Link to post
Share on other sites

guys..

pls help me

when i open my canopy settings the max range of the uplink and the downlink was 7000 (0-7000) it is set to 3500.. what should i change into this settings, why does other setting only has 1000 masx range? help me pls  :smitten:

New Canopy version?

Thats already fine set to 3500... 3500 for both dload and upload.

Mine is only 1000 max so 500-500 is my setting.

Share this post


Link to post
Share on other sites

for those have a problem who used cfospeed and uninstalled it and did not removed all the items and in the registry that comes up with it heres what you shud do.

1. download cfospeed again and install it where you installed it the last time so it will overwrite the items from the last installed cfospeed.

2. uninstall it again and make sure if it asked if u want to remove some parts make sure to say yes.

3. after that run ccleaner to remove the junk of your pc. then click the issue tab there  run and analyze and fix your registry that should fix the problem.

have fun  :smitten:

Share this post


Link to post
Share on other sites

mr.fr0stbound,how in the hell did u get that kind of speed.thats awesome :wink:

don't trust that speed test in my sig, it was taken when there was a bug in the base station. im just keeping it as a remembrance. i can't test my speed right now since im not at home, im currently staying at my GF's house.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...