Jump to content
Sign in to follow this  
elijahpaul

How To Tweak Smart BRO WiFi

Recommended Posts

CONGRATS PO  :grin: NYAHAHA. I love you too..  :smitten:

==========================

i have a question here.

how do i know how many smart bro users are using the internet here in my place. because when its 12noon(lunchtime) i was getting poor internet connection until 6pm. and 6 -  10pm it was over 300 and below 400, but when it was 10pm upto 12noon(the otherday) i was getting a 500+ speed.

If you are able to access the canopy page, you will find it there at the tool section the AP list - which tells you about the details of access points near in your area, to include the number of users per access point.

Share this post


Link to post
Share on other sites

huh?

Congrats = Congratulations

Po = showing Respect

nyahaha = lol / laughing out loud <-- im laughing

thats it.  :cheesy:

If you are able to access the canopy page, you will find it there at the tool section the AP list - which tells you about the details of access points near in your area, to include the number of users per access point.

thanks for the reply mr. smart broken.

here's what i got..

AP List

Current entry index: 3

*********************************************

Index: 1 Frequency: 5755.00 MHz ESN: 0a-00-3e-f2-31-34

Jitter: 5 RSSI: 399 Power Level: -79 Beacon Count: 9 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1

Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 425 SectorID: 4 Color Code: 70 BeaconVersion: 1 SectorUserCount: 38

NumULHalfSlots: 17 NumDLHalfSlots: 55 NumULContSlots: 3

*********************************************

Index: 2 Frequency: 5775.00 MHz ESN: 0a-00-3e-f2-19-1d

Jitter: 3 RSSI: 711 Power Level: -72 Beacon Count: 11 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 1

Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 830 SectorID: 5 Color Code: 5 BeaconVersion: 1 SectorUserCount: 40

NumULHalfSlots: 17 NumDLHalfSlots: 55 NumULContSlots: 3

*********************************************

Index: 3 Frequency: 5795.00 MHz ESN: 0a-00-3e-f2-32-3b

Jitter: 4 RSSI: 519 Power Level: -76 Beacon Count: 5 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 3773 feet TxBER: 1 EBcast: 1

Session Count: 1 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 747 SectorID: 5 Color Code: 71 BeaconVersion: 1 SectorUserCount: 48

NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

*********************************************

Index: 6 Frequency: 5835.00 MHz ESN: 0a-00-3e-f7-bf-17

Jitter: 10 RSSI: 283 Power Level: -81 Beacon Count: 1 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 0 feet TxBER: 1 EBcast: 0

Session Count: 0 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 1174 SectorID: 6 Color Code: 108 BeaconVersion: 1 SectorUserCount: 13

NumULHalfSlots: 19 NumDLHalfSlots: 57 NumULContSlots: 0

(  can you tell me how many users in my place ?

its 3:43 am. dunno if canopy still detect its users in my area if their pc is off.

share2-DKALW5FRB

share2-PK5V1CWUL

Share this post


Link to post
Share on other sites

Index: 3 Frequency: 5795.00 MHz ESN: 0a-00-3e-f2-32-3b

Jitter: 4 RSSI: 519 Power Level: -76 Beacon Count: 5 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 3773 feet TxBER: 1 EBcast: 1

Session Count: 1 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0 Rescan Req: 0

FrameNumber: 747 SectorID: 5 Color Code: 71 BeaconVersion: 1 SectorUserCount: 48

NumULHalfSlots: 18 NumDLHalfSlots: 55 NumULContSlots: 3

There are 48 subscribers hooked to the access point color code 71. :wink:

Even their PCs are turned off but the antenna are still hooked to the outlet so  it will still be counted as connected to the base station  :grin:

Share this post


Link to post
Share on other sites
Guest aneljr009

AHHH!!! Please HELP me

I am confused

My result in download test: connection speed about 50kbps downloads at 7kbps

My result in upload test: connection speed about 250kbps uploads at 33kbps

I am really confused

I want to increase my download speed

It happened after following the 20 STEPS and the CANOPY

Share this post


Link to post
Share on other sites

AHHH!!! Please HELP me

I am confused

My result in download test: connection speed about 50Kbps downloads at 7Kbps

My result in upload test: connection speed about 250Kbps uploads at 33Kbps

I am really confused

I want to increase my download speed

It happened after following the 20 STEPS and the CANOPY

tweaks are not 100% sure will work on everybody, even the bests softwares have their own issues too! so, if you are not really sure what you are doing better not to touch anything. i suggest you find someone you think can do better than you or go directly to the nearest smart wireless center and complain!

warning: never call smartbro hotline for complains its useless but if you do be  sure you have your doctor beside you just in case.

Share this post


Link to post
Share on other sites

.jm

use color code: 5

coolbuster if i change my color code to 5 what will happen ?

whats with color code 5 that colorcode6 or other number dont have?

is there any cons. ? can i reset to its old setting?

is there anything i should change aside from color code ?

pls explain.

Share this post


Link to post
Share on other sites

i tried color code 5, then after applying the changes i do what i ussually do after tweakin my canopy.

i close the exlporer then i open another. then  i was redirected to smartbro portal. then i logged in.

then here's what i get :

Connection Settings

New settings in your connection have been detected.

Your account is temporarily deactivated.

Please call our customer care hotline at (632) 7576280.

then i close the my browser and try to open another then enter yahoo.com and i was redirected again to portal. (this means i was blocked and not allowed to use the net)

then i change my color code back to 71 then everythings back to normal.

whew*

Share this post


Link to post
Share on other sites

it says: "Your account is temporarily deactivated."

usually when you're redirected but have logged in anyways it will just take about 5-10 minutes before you are registered again and you're account to be activated with the new settings.

this is happening because of the new setting in your canopy page. it offers better connection because your canopy antenna is on better alignment to that color code as your access point.

Share this post


Link to post
Share on other sites

i tried color code 5, then after applying the changes i do what i ussually do after tweakin my canopy.

i close the exlporer then i open another. then  i was redirected to smartbro portal. then i logged in.

then here's what i get :

Connection Settings

New settings in your connection have been detected.

Your account is temporarily deactivated.

Please call our customer care hotline at (632) 7576280.

then i close the my browser and try to open another then enter yahoo.com and i was redirected again to portal. (this means i was blocked and not allowed to use the net)

then i change my color code back to 71 then everythings back to normal.

whew*

If you change the color code to 5, your internet connection will be temporarily deactivated, then you have to call the CSR at *1888 and just simply tell them that your internet connection is temporarily deactivated and ask for reactivation. If they gonna ask you further what did you do to the internet settings, simply reply "i did not do anything, it redirects me to the portal.", then they will just reactivate your connection with no further question.

Before, you can change the color code at anytime you like, but they now impose  their authority to disable/enable your antenna's ability to roam/connect from access point to access points.

Share this post


Link to post
Share on other sites

Before, you can change the color code at anytime you like, but they now impose  their authority to disable/enable your antenna's ability to roam/connect from access point to access points.

that is possible but not applicable to all.

a friend of mine switches from one color code to another without being redirected.

:smiley:

Share this post


Link to post
Share on other sites

i tried color code 5, then after applying the changes i do what i ussually do after tweakin my canopy.

i close the exlporer then i open another. then  i was redirected to smartbro portal. then i logged in.

then here's what i get :

Connection Settings

New settings in your connection have been detected.

Your account is temporarily deactivated.

Please call our customer care hotline at (632) 7576280.

then i close the my browser and try to open another then enter yahoo.com and i was redirected again to portal. (this means i was blocked and not allowed to use the net)

then i change my color code back to 71 then everythings back to normal.

whew*

did you log in after you have been redirected? its just a security check i supposed! based on my experience, i was redirected at one time not touching anything from that canopy stuff! i called up CSR and they said t'was just for security purposes!

well, if you are still in doubt you better request for a tech visit from smart and ask them to fix your connectivity! based on the AP list, you have a shitty connectivity. :twisted:

Share this post


Link to post
Share on other sites

Before, you can change the color code at anytime you like, but they now impose  their authority to disable/enable your antenna's ability to roam/connect from access point to access points.

and where do you exactly get this info!? :shock:

Share this post


Link to post
Share on other sites

did you log in after you have been redirected? its just a security check i supposed! based on my experience, i was redirected at one time not touching anything from that canopy stuff! i called up CSR and they said t'was just for security purposes!

well, if you are still in doubt you better request for a tech visit from smart and ask them to fix your connectivity! based on the AP list, you have a S#!tty connectivity. :twisted:

Well, even though you haven't change any major settings on the canopy page, you might be still  redirected to the portal "for security purposes" as you stated.

Share this post


Link to post
Share on other sites

it's been a while since I last posted here.

and again i have with me a couple of questions >.<

is there a topic in TMN for sharing smartbro connection? (not relevant but please help, sorry admins^_^ peace^_^)

do you people know the configurations for sharing smartbro on a network?

smartbro is crap, but i just want to know how^_^

i'm done with the tweaking and now my new hobby is pc assembling.^_^

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...