Jump to content
Sign in to follow this  
elijahpaul

How To Tweak Smart BRO WiFi

Recommended Posts

Thanks coolbuster, maybe It's time for me to leave this forums :sad3:, You guys helped me a lot during my smartbro days, constant tweaking, configuring and even climbing my roof :haha:. wish you could help more smartbro users, :smiley:

yeh...hey u've only just begun...u've only seen a tiny piece of what's here...u'll be back to test :) the smartbro section is just the tip of the iceberg here at tmn...

Share this post


Link to post
Share on other sites

I mean I'm gonna leave this smartbro threads, not the entire testmy forums. In fact, I am endorsing testmy to my friends, not only those smartbro subscribers but others as well. This thread helped me a LOT, Thanks to elijapaul, coolbuster, and all the testmy moderators for helping users like me  :-P

Share this post


Link to post
Share on other sites

:::.. Download Stats ..:::

Download Connection is:: 149 Kbps about 0.1 Mbps (tested with 386 kB)

Download Speed is:: 18 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/11/09 - 9:56pm

Bottom Line:: 3X faster than 56K 1MB Download in 56.89 sec

Tested from a 386 kB file and took 21.25 seconds to complete

Download Diagnosis:: May need help : running at only 62.87 % of your hosts average (241.151)

D-Validation Link:: https://testmy.net/stats/id-BAKE2MO5U

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9pre) Gecko/20071102 Firefox/2.0.0.9 Navigator/9.0.0.3 [!]

Something like this sir :cheesy:

Can you help me with this problem

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

:::::::::::::::::.. Download Stats ..:::::::::::::::::

Download Connection is:: 149 Kbps about 0.1 Mbps (tested with 386 kB)

Download Speed is:: 18 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/11/09 - 9:56pm

Bottom Line:: 3X faster than 56K 1MB Download in 56.89 sec

Tested from a 386 kB file and took 21.25 seconds to complete

Download Diagnosis:: May need help : running at only 62.87 % of your hosts average (241.151)

D-Validation Link:: https://testmy.net/stats/id-BAKE2MO5U

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.9pre) Gecko/20071102 Firefox/2.0.0.9 Navigator/9.0.0.3

Something like this sir :cheesy:

Can you help me with this problem

Well if you have exhausted every means of tweaking and still can't get no progressive result.

It only means one of the two;

1. Your basestation is down.

or

2. You are not that lucky.

I have experienced slow as in slow like 9-10 kB/s iNet speed for 1 month.

To alliviate the situation i use proxy, then it boost up my speed up to 384 kB/s (it only happens, early morning (1 - 5 am)

plus the tweaking.

You might want to resort to their dreaded CSR/TSR and report that something is wrong with your basestation.

I did, and fortunately they will be checking our basestation here 'cause they said it is the culprit of my slow iNet (that is what they always say, duh?!). anyways, they also told me that our basestation will be scheduled for an upgrade.  :smitten:

Share this post


Link to post
Share on other sites

a friend of mine has a smartbro which he shared it two other computers>>>

configuration:

Server: pc1

        has two lan cards one for smarbro and the other connected to the switch  hub for the 2 other pc to share the internet connection.

Client: pc 2 & pc3

Question: how do i tweak the Server pc1? will the cablenut and the 20 steps be applicable?

i hope someone can give some suggestion. thank you!

note: the current connection is working he just wanted a little boost for his internet connection.

Share this post


Link to post
Share on other sites

yes the 20 steps are applicable on the three computers.

i suggest that when you go to http://www.j79zlr.com/cablenutXP2k.php to calculate your ccs, use the MTU value of 1500 for PC 1 (Server) and use MTU 1492 for both clients (PC 2&3).

note (i don't know if this is applicable to you): K9 web security slows down your internet connection but not noticeable. for security purposes, however, it is necessary to install it especially if you're operating a computer shop.  :wink:   

Share this post


Link to post
Share on other sites

yes the 20 steps are applicable on the three computers.

i suggest that when you go to http://www.j79zlr.com/cablenutXP2k.php to calculate your ccs, use the MTU value of 1500 for PC 1 (Server) and use MTU 1492 for both clients (PC 2&3).

note (i don't know if this is applicable to you): K9 web security slows down your internet connection but not noticeable. for security purposes, however, it is necessary to install it especially if you're operating a computer shop.  :wink:   

what?!?! K9 web?!?! never heard of it! and i am not operating a computer shop!

was the above post for me or to somebody else? arf arf

Share this post


Link to post
Share on other sites

hmm.... smartbro replaced my canopy last week and i told them about the upgrading of smartbro of all connections to 512kbps. he went to the configuration canopy page and he set it up just like elijahpaul. he even tested the link speed and i can see that itz 500++kbps. so he restarted everything and my download speed at utorrent..... from 32kB/s maximum to almost 45kB/s. hmm...nice one on this...... but i still have the yellow triangle form utorrent because it can't receive incoming connections........... must be the kapersky internet suite i installed on my computer.

Share this post


Link to post
Share on other sites

is this what you are requesting?

:::.. Download Stats ..:::

Download Connection is:: 324 Kbps about 0.3 Mbps (tested with 386 kB)

Download Speed is:: 40 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/11/13 - 8:11am

Bottom Line:: 6X faster than 56K 1MB Download in 25.6 sec

Tested from a 386 kB file and took 9.75 seconds to complete

Download Diagnosis:: Looks Great : 18.68 % faster than the average for host (181.218)

D-Validation Link:: https://testmy.net/stats/id-XZEN7PBYW

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1) [!]

this is not good. i think it slowed down. hmm...smartbro acting again.

i think i better try to finish the pldt dsl line application rather than this wireless connection which have its odd moments again....

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...