Jump to content
rogerpeterson

DW7000 & WRT54G

Recommended Posts

I have a DW7000 & WRT54G that I am trying to set up to use at a remote location. I will have 2 cameras which I will want to view and adjust. Also I will need to access a computer to adjust some equipment I have running there.

Question. Can this be done without chaging the DW7000 to a static IP or how should it be done.

Roger

Share this post


Link to post
Share on other sites

Yes, you will have to get a static IP from Hughes for the 20.00 more per month so you will know what remote Computer IP to access.The IP address will change if you don't have a static IP and you will not be able to access it remotely . :idea: 

Share this post


Link to post
Share on other sites

I purchased the static IP and cannot access my system from the outside world in any way. Right now have a WRT54G hooked up as a wireless hub. Have tried a pc directly into the DW7000. Sure need some help, but Hughes said they offer no support on Static IP's. Tried a Panasonic BL-C30A tied to their viewnetcam.com site and it would not work. Right now it looks like there is no way to set it up to run Remote Desktop and some Cameras to control my inverter and solar panels in Canada. Any Ideas would be greatly appreciated or will have a lot of equipment i can't use.

Share this post


Link to post
Share on other sites

Would I be able to accomplish the same thing with a DDNS from TZO.

No.

The DW7000 is basically a "dumb" router that you can't configure.  It recieves an IP address from Hughes, and uses NAT and DHCP to assign private addresses to your computers or a router.  When you purchase a static IP, you are basically given 2 "public" IP addreses.  One is assigned to the DW7000.  The other you will either assign to a router (and then port forward), or to one computer connected directly to the DW7000. 

Hope I explained that well enough...

Share this post


Link to post
Share on other sites

yes.....do it as follows:

Set the WRT54G to recieve its IP manually and use the following settings.

on the router:

IP Address: 67.44.xxx.x4 (which is one higher than the DW7000)

Subnet Mask: 255.255.255.252

Gateway: 67.44.xxx.x3 (the IP of the DW7000)

Make sure the DW7000 is connected to the WAN port on the router

After that, forward the correct ports for RDP(3389) and the cameras(?) to the local IP of the computer or camera(192.168.1.x)

Share this post


Link to post
Share on other sites

I have all the settings just as you suggested. However I don't understand

forward the correct ports for RDP(3389)

Last night, I had a friend Ping 67.44.xxx.x3 and 67.44.xxx.x4. He could get a return on 3 but not 4. He must have been getting to the 7000, but could not get a return from the WRT54G.

I have my cameras set up on 192.168.1.252:80 and 1.192.168.1.253:50000. I have those ports forwarded to 1.252 and 1.253. I think that is where they should go. I must be close, but still no banana.

Share this post


Link to post
Share on other sites

The router probably wont respond to a ping.

If the cameras are wireless, im not sure that you can port forward to wireless, but maybe im wrong.  Try connecting a computer to a LAN port on the router, then enable RDP on the computer and disable the "windows firewall".  Then forward 3389 to the IP of the computer.  Have someone try to connect to that and see if it will respond. 

Share this post


Link to post
Share on other sites

Thanks, will give that a try this afternoon, have to go to Houston now. I started all this thinking I could run remote desktop behind a DW7000 and control equipment at my cabin in Canada. I still assume that to be correct, but guess I should have found out first. I think I am getting smarter than I wanted to be at this age. Wish I had some way I could send you all my router settings so you could ck them. One of the cameras is wireless, (Panasonic) and they have a web page that you are able to run pan and tilt on the camera. http://www.viewnetcam2.com/ip_ddns/

My camera address is http://cam4203403.viewnetcam.com:50000

If I get it to work

Thanks

Share this post


Link to post
Share on other sites

Did you get my reply to your last PM? 

I have the same setup as you (dw7000 w/static ip and WRT54G), and I have had no problems getting through with remote desktop.  It has to be a config on the router somewhere.

Do you know if you are using the latest firmware for your router?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...