Jump to content

Fraps audio recording


loki123
 Share

Recommended Posts

Elo again guys.

Ive been using fraps for a while now and Ive been able to use it successfully, untill I bougth me new PC. It wont record audio. I have the latest drivers for everything on my PC.

My audio device is the Realtek High Definition Audio. Fraps detects on Sound Device: "Realtek HD Audio Input" and on Sound Input: "Default". Is there anything anyone knows on how to repair this, the web site doesnt have much help.

just in case

Realtek HD Audio Drivers date is 11/15/2006

Using Fraps 2.8.2 build 6486

thanks!

Link to post
Share on other sites

From Fraps.com

"

Vista not recording audio.  Manually select the StereoMix input through the control panel.  You may need to right-click on the sound device screen and enable "Show Disabled Devices".  Restart Fraps and set it to "Use Windows input"

"

Im not running vista, Windows XP Sp2 for me. I guess Ill keep looking elsewhere.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...