Jump to content
Sign in to follow this  
dbj

Internet download speed problem. please someone help me im suffering. =(

Recommended Posts

ok i am very new and i have tried soo many different help sites no give me a solution holp this would be my last hope. PLEASE someone help me!!! im going to beat up my computer  :knuppel2: lol

ok here is the scenario:

When i download like constantly or stream constantly it will suddenly download to a speed of 45-50Kbps while my usual download speed is 220-230Kbps.

I have tried reconnecting, unplugging modem, restarting pc and download from other sites but nothing changes. However if i wait for a long time or i switch off pc and try next day it will return to its usual speed.

however as some of you say it may be my bandwidth blah blah blah. no it isn't i had never had these kind of problems before and was with AOL gold for 2years now. and as you know AOL has unlimited download restrictions.

ALSO i tried speed tests when i have the usual speed the tests shows 1800-1900Kbps when i have speed problems its 300-380Kbps

speedtest.net result:

129158563.png

CMD test:

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:Documents and SettingsChi Hao>tracert testmy.net

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1    14 ms    12 ms    11 ms  rt-losta01.dial.aol.com [195.93.23.1]

  2    *        *

my pc information:

windows xp sp2, hd=40GB 2nd hd=240GB, RAM 992mb,pentium4 CPU 2.80GHz

HELP HELP HELP.. please

if needed i will test my internwet speed when my downlaod speed reverts back to normal in about few hours later or next day.

Share this post


Link to post
Share on other sites

Welcome to the forums!

First, what is your advertised speeds?

Second, run a tracert to testmy.net copy and paste by right clicking-mark-highlight-right click again which will copy

and then paste here!!

advertised speed? well its 2Mbps?

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:Documents and SettingsChi Hao>tracert testmy.net

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1    13 ms    12 ms    13 ms  rt-losta01.dial.aol.com [195.93.23.1]

  2    *        *        *    Request timed out.

  3    96 ms    12 ms    11 ms  accessl1-los-ae0.router.aol.com [172.17.169.11]

  4    12 ms    13 ms    13 ms  accessl2-los-S1-3-0.net.aol.com [195.93.31.33]

  5    14 ms    11 ms    14 ms  pop1-log-S4-1-0.atdn.net [66.185.145.205]

  6    12 ms    13 ms    13 ms  Level3.atdn.net [66.185.145.202]

  7    23 ms    18 ms    16 ms  ae-19-55.ebr1.London1.Level3.net [4.68.116.158]

  8    25 ms    17 ms    16 ms  ae-1-100.ebr2.London1.Level3.net [4.69.132.118]

  9    85 ms    88 ms    86 ms  ae-4.ebr1.NewYork1.Level3.net [4.69.132.109]

10    88 ms    86 ms    89 ms  ae-3.ebr1.Washington1.Level3.net [4.69.132.89]

11  102 ms  102 ms  108 ms  ae-2.ebr1.Atlanta2.Level3.net [4.69.132.85]

12  121 ms  123 ms  124 ms  ae-7.ebr2.Dallas1.Level3.net [4.69.134.21]

13    *        *        *    Request timed out.

14  129 ms  119 ms  128 ms  THE-PLANET.car4.Dallas1.Level3.net [4.71.122.2]

15  120 ms  121 ms  120 ms  te7-2.dsr02.dllstx3.theplanet.com [70.87.253.26]

16  120 ms  121 ms  120 ms  4e.fd.5746.static.theplanet.com [70.87.253.78]

17  121 ms  120 ms  120 ms  gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.6

9]

18  121 ms  120 ms  119 ms  55.b3.1243.static.theplanet.com [67.18.179.85]

Trace complete.

C:Documents and SettingsChi Hao>

Share this post


Link to post
Share on other sites

ok my internet speed has gone back to high speed now but i dont understand why.

look at my beautiful speed now which will turn into crap later on.

129181228.png

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:Documents and SettingsChi Hao>tracert testmy.net

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1  138 ms  278 ms  276 ms  rt-lostb06.dial.aol.com [195.93.23.38]

  2    *        *        *    Request timed out.

  3    63 ms    13 ms    13 ms  accessl2-los-ae1.router.aol.com [172.17.169.28]

  4    13 ms    13 ms    12 ms  pop1-log-S4-1-0.atdn.net [66.185.145.205]

  5    12 ms    12 ms    14 ms  Level3.atdn.net [66.185.145.202]

  6    16 ms    17 ms    17 ms  ae-19-55.ebr1.London1.Level3.net [4.68.116.158]

  7    29 ms    37 ms    27 ms  ae-1-100.ebr2.London1.Level3.net [4.69.132.118]

  8    92 ms    91 ms    88 ms  ae-4.ebr1.NewYork1.Level3.net [4.69.132.109]

  9    89 ms    90 ms    89 ms  ae-3.ebr1.Washington1.Level3.net [4.69.132.89]

10  103 ms  109 ms  111 ms  ae-2.ebr1.Atlanta2.Level3.net [4.69.132.85]

11  121 ms  125 ms  125 ms  ae-7.ebr2.Dallas1.Level3.net [4.69.134.21]

12    *        *        *    Request timed out.

13  123 ms  120 ms  121 ms  THE-PLANET.car4.Dallas1.Level3.net [4.71.122.2]

14  121 ms  121 ms  121 ms  te9-2.dsr02.dllstx3.theplanet.com [70.87.253.30]

15  121 ms  121 ms  121 ms  4e.fd.5746.static.theplanet.com [70.87.253.78]

16  154 ms  121 ms  126 ms  gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.6

9]

17  121 ms  121 ms  121 ms  55.b3.1243.static.theplanet.com [67.18.179.85]

Trace complete.

C:Documents and SettingsChi Hao>

Share this post


Link to post
Share on other sites

Hi dbj, wellcome to the forum ,

It looks like a normal  :evil2:  UK congestion problem to me, try some testing/downloading  in the Morning 8-11 AM , the evening rush hour can get bad ,

London UK

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1     *        *        *     Request timed out.

  2    23 ms    22 ms    22 ms  ge-2-1-3.cr02.gs1.dsl.pipex.net [62.241.161.106]

  3    21 ms    23 ms    22 ms  pc9.cr05.tn5.bb.pipex.net [62.72.137.13]

  4    23 ms    23 ms    22 ms  902.g9-2.mpr2.lhr1.uk.above.net [209.249.203.137]

  5    94 ms    94 ms    97 ms  so-1-1-0.mpr1.dca2.us.above.net [64.125.31.186]

  6     *        *        *     Request timed out.

  7   131 ms   124 ms   123 ms  so-2-2-0.cr2.dfw2.us.above.net [64.125.29.9]

  8   123 ms   123 ms   123 ms  so-1-0-0.mpr2.dfw2.us.above.net [64.125.29.206]

  9   125 ms   123 ms   124 ms  216.200.6.237.theplanet.com [216.200.6.237]

10   122 ms   124 ms   123 ms  te9-1.dsr01.dllstx3.theplanet.com [70.87.253.6]

11   198 ms   130 ms   122 ms  4a.fd.5746.static.theplanet.com [70.87.253.74]

12   124 ms   123 ms   123 ms  gi1-0-2.car17.dllstx4.theplanet.com [67.18.116.85]

13   122 ms   122 ms   121 ms  55.b3.1243.static.theplanet.com [67.18.179.85]

Trace complete. :evil2:

Share this post


Link to post
Share on other sites

but i never experience this before for like a year and more. and my friends are on the same internet provider with the same broadband plan/tariff. they don't experience this. and this happens at midnight too.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×
×
  • Create New...