Jump to content
connieren

Help - New to High Speed - I have satellite from wildblue

Recommended Posts

Hi. I'm not sure if its because of where I live, or if my computer is messed up or what...but my d/l time sux.

I'm new to this high speed thing...I just got satellite installed on sunday.  I'm supposed to get up to 512 Kbps. I know, key words being 'up to' ...LOL

No matter what I try to d/l, my rate lingers between 60-65 Kbps. I really expected it to be a little above 100. This is my test from this site:

::::::::::.. Download Stats ..::::::::::

Download Connection is:: 580 Kbps about 0.6 Mbps (tested with 1496 kB)

Download Speed is:: 71 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/06/12 - 9:53am

Bottom Line:: 10X faster than 56K 1MB Download in 14.42 sec

Tested from a 1496 kB file and took 21.125 seconds to complete

Download Diagnosis:: May need help : running at only 38.72 % of your hosts average

(wildblue.net)

D-Validation Link:: https://testmy.net/stats/id-6LTA18FWB

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727)

I don't know how to 'tweak' anything...and afraid to try (what if I screw it up?) Like I said, I'm new to this.

I don't know if its a problem with my computer. Previously, I used AOL and dial-up.  My d/l rate was usually 3.1 Kbps....then I reformatted my computer and it all went downhill from there. I somehow managed to delete my entire D: recovery drive (not on purpose! I still don't know what happened!)

I installed XP PRO, previously using basic home.  Ever since my download times with aol would vary between 800 bytes - 1.5 Kbps..........I think I must have screwed something up and now I 'should' be getting better rates with WildBlue, but maybe its a computer issue??

sorry to write a book........does anyone have any advice on where I should start or is this the normal rate for satellite?  I already called wildblue and she said I could try resetting my modem (I don't know how) or it might be because of where I live, etc.

please advise.

tia,

connie

edited to add:

Operating System: Windows XP Professional (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_gdr.070227-2254)

          Language: English (Regional Setting: English)

System Manufacturer: Gateway

      System Model: T3120

              BIOS: Phoenix - AwardBIOS v6.00PG

          Processor: AMD Sempron Processor 3100+,  MMX,  3DNow, ~1.8GHz

            Memory: 1406MB RAM

          Page File: 265MB used, 3040MB available

        Windows Dir: C:WINDOWS

    DirectX Version: DirectX 9.0c (4.09.0000.0904)

DX Setup Parameters: Not found

    DxDiag Version: 5.03.2600.2180 32bit Unicode

Share this post


Link to post
Share on other sites

×
×
  • Create New...