Jump to content
Sign in to follow this  
Oleg25

Can't get full speed

Recommended Posts

:::.. Download Stats ..:::

Download Connection is:: 2965 Kbps about 3 Mbps (tested with 2992 kB)

Download Speed is:: 362 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/06/16 - 11:45am

Bottom Line:: 52X faster than 56K 1MB Download in 2.83 sec

Tested from a 2992 kB file and took 8.266 seconds to complete

Download Diagnosis:: May need help : running at only 89.93 % of your hosts average (bellsouth.net)

D-Validation Link:: https://testmy.net/stats/id-BGF7UCYW6

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 [!]

:::.. Upload Stats ..:::

Upload Connection is:: 322 Kbps about 0.3 Mbps (tested with 1496 kB)

Upload Speed is:: 39 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/06/16 - 11:44am

Bottom Line:: 6X faster than 56K 1MB Upload in 26.26 sec

Tested from a 1496 kB file and took 38.109 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 23.37 % faster than the average for host (bellsouth.net)

U-Validation Link:: https://testmy.net/stats/id-XSO05WLD1

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 [!]

Share this post


Link to post
Share on other sites

Your speed looks pretty good if the 3.0 package is a 3Mbit connection.  If you are worried because you are only getting 85% of your speed, or at least that is what the speed test results say... Dont be.  That calculation is done across all of all of the test run from each individual IPS regardless of package.  So basically you are being compaired against the 5.0 package.  Hope this helps a little bit..

Share this post


Link to post
Share on other sites

Your speed looks pretty good if the 3.0 package is a 3Mbit connection.  If you are worried because you are only getting 85% of your speed, or at least that is what the speed test results say... Dont be.  That calculation is done across all of all of the test run from each individual IPS regardless of package.  So basically you are being compaired against the 5.0 package.  Hope this helps a little bit..

Thanks for the answer :-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...