Jump to content
ice

Is the upload test inaccurate for anyone else?

Recommended Posts

i checked your test history and your upload seems consistent.  I'm not aware of upload test having any issues, it's always been accurate when I tested.

Share this post


Link to post
Share on other sites

Yeah it's consistent, but it's consistently wrong ;)  Every other test I do says 1900 minimum for the upload, and I've sent things to people at those speeds so I know the other tests aren't incorrect.  It's not that big of a deal, I just wondered if I was alone.

Share this post


Link to post
Share on other sites

For some reason, I have not been able to complete an upload test in a long time..

It runs all the tests, but locks up, and doesn't go to results page..

It has done this for a while now, and it happens with both my x86 and x64 XP...

Edit:  I always forget about the dual monitors when I take a screen shot...  :haha:

Share this post


Link to post
Share on other sites

It does the same thing, minus the error..Just sits @ "Forwarding to results page... one moment"

It's done it for a while now... I believe I have tried it right after a re-install, and it does the same thing..Not quite sure why..

Share this post


Link to post
Share on other sites

Well if the download is 10x what it should be then you are getting a cached test result some how. 

As far as the upload test goes I have not had any of the issed that you are all describing.  I will try to have damon take a look at and comment here if he can think of anything.

Share this post


Link to post
Share on other sites

I guess I'll post one from Server 1 and one from the NYC server mirror just for the hell of it.

:::.. Upload Stats ..:::

Upload Connection is:: 562 Kbps about 0.6 Mbps (tested with 1496 kB)

Upload Speed is:: 69 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/06/29 - 8:00pm

Bottom Line:: 10X faster than 56K 1MB Upload in 14.84 sec

Tested from a 1496 kB file and took 21.797 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 56.11 % faster than the average for host (128.11)

U-Validation Link:: https://testmy.net/stats/id-EL6RH813M

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 [!]

:::.. Upload Stats ..:::

Upload Connection is:: 765 Kbps about 0.8 Mbps (tested with 1496 kB)

Upload Speed is:: 93 kB/s

Tested From:: http://insanepwning.net

Test Time:: 2007/06/29 - 8:01pm

Bottom Line:: 13X faster than 56K 1MB Upload in 11.01 sec

Tested from a 1496 kB file and took 16.016 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 105.65 % faster than the average for host (128.11)

U-Validation Link:: https://testmy.net/stats/id-0LAQ3JUDT

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 [!]

The oen in FL seems to give me the best results:

:::.. Upload Stats ..:::

Upload Connection is:: 800 Kbps about 0.8 Mbps (tested with 1496 kB)

Upload Speed is:: 98 kB/s

Tested From:: http://insanepwning.net

Test Time:: 2007/06/29 - 8:02pm

Bottom Line:: 14X faster than 56K 1MB Upload in 10.45 sec

Tested from a 1496 kB file and took 15.313 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 108.33 % faster than the average for host (128.11)

U-Validation Link:: https://testmy.net/stats/id-N3DCFTXZK

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 [!]

This one is higher too.

:::.. Upload Stats ..:::

Upload Connection is:: 817 Kbps about 0.8 Mbps (tested with 2992 kB)

Upload Speed is:: 100 kB/s

Tested From:: http://insanepwning.net

Test Time:: 2007/06/29 - 8:05pm

Bottom Line:: 14X faster than 56K 1MB Upload in 10.24 sec

Tested from a 2992 kB file and took 29.985 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 100.25 % faster than the average for host (128.11)

U-Validation Link:: https://testmy.net/stats/id-H2LAKZ8NG

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 [!]

Share this post


Link to post
Share on other sites

It does the same thing, minus the error..Just sits @ "Forwarding to results page... one moment"

It's done it for a while now... I believe I have tried it right after a re-install, and it does the same thing..Not quite sure why..

Mine does that but without the error voltageman.  I think its because of the 5 mb upload we have it keeps forwarding to a bigger test and doesnt do anything.  I told cable a while ago and got no reply at all and i tried again and no reply again.  it used to work on the 12159 kb test upload but now it doesnt work at all.  i also noticed some mirrors also forward me while some dont. 

Voltageman try thismirror for upload but the test is too small and i can only hit 3.5 mb to 4.2 mb sometimes.

http://www.testmy.net/tools/test/u_load.php?&tt=1&st=st&ta=1&top=mirror-Diablo321&align=center&s=2992

Share this post


Link to post
Share on other sites

It seems the best I can pull on this site is 800kb/s when in reality I'm around 2000kb/s.  The download test is fine.

what type of connection do you have?  I have a 1Mbit upload and the results I get are right in line with that.

:::.. Upload Stats ..:::

Upload Connection is:: 889 Kbps about 0.9 Mbps (tested with 1496 kB)

Upload Speed is:: 109 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/06/30 - 12:10am

Bottom Line:: 16X faster than 56K 1MB Upload in 9.39 sec

Tested from a 1496 kB file and took 13.78 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 33.08 % faster than the average for host (cox.net)

U-Validation Link:: https://testmy.net/stats/id-637CEO1IL

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; InfoPath.2) [!]

(though I'm running a little slow right now, but that's because there is an upload going on with one of my other computers).

Give me some more info about your connection adn who your provider is... and watch out with the mirror results.  Those servers are donated and if the persons server is down or having problems your results will be off.

I'm in the middle of transfering the site off the two current servers onto one monster server, so after that transfer is done (they just got my server online and I'll be spending the weekend getting everything squared away) you may want to retest.  So look for a highly visable notice on the front page talking about this.

-D

Share this post


Link to post
Share on other sites

Hey Cable now thats your here i cant do any upload tests as well as some others with OOL or Verizon Fios and anyone else with over 4 mb upload.  With the 5 mb upload we have it forwards us all the way to 12159 kb upload test and says forwarding to results page and sits there forever.  other mirrors do this as well but not all of them.

Share this post


Link to post
Share on other sites

it's right in line for me also...

:::.. Upload Stats ..:::

Upload Connection is:: 535 Kbps about 0.5 Mbps (tested with 1013 kB)

Upload Speed is:: 65 kB/s

Tested From:: https://testmy.net/'>https://testmy.net/ (Server 1)

Test Time:: 2007/06/30 - 5:22am

Bottom Line:: 9X faster than 56K 1MB Upload in 15.75 sec

Tested from a 1013 kB file and took 15.522 seconds to complete

Upload Diagnosis:: May need help : running at only 80.09 % of your hosts average (cox.net)

U-Validation Link:: https://testmy.net/'>https://testmy.net/stats/id-S7PK9JBFV

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 [!]

:::.. testmy.net test results ..:::

Download Connection is:: 7451 Kbps about 7.45 Mbps (tested with 12160 kB)

Download Speed is:: 910 kB/s

Upload Connection is:: 547 Kbps about 0.5 Mbps (tested with 1013 kB)

Upload Speed is:: 67 kB/s

Tested From:: https://testmy.net (Server 1)

Test Time:: 2007/06/30 - 5:25am

D-Validation Link:: https://testmy.net/'>https://testmy.net/stats/id-O95XKUM61

U-Validation Link:: https://testmy.net/'>https://testmy.net/stats/id-RWF58HPL7

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 [!]

that doesn't show my best dl but it's inline with the package i have 7/512...

the results r accurate for me...must be something to do with those larger connections...above what ca3le's connection is what do you guys pay for that anyway??

Share this post


Link to post
Share on other sites

what type of connection do you have?  I have a 1Mbit upload and the results I get are right in line with that.

::::::::::.. Upload Stats ..::::::::::

Upload Connection is:: 889 Kbps about 0.9 Mbps (tested with 1496 kB)

Upload Speed is:: 109 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/06/30 - 12:10am

Bottom Line:: 16X faster than 56K 1MB Upload in 9.39 sec

Tested from a 1496 kB file and took 13.78 seconds to complete

Upload Diagnosis:: Awesome! 20% + : 33.08 % faster than the average for host (Cox.net)

U-Validation Link:: https://testmy.net/stats/id-637CEO1IL

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.0.04506; InfoPath.2)

(though I'm running a little slow right now, but that's because there is an upload going on with one of my other computers).

Give me some more info about your connection adn who your provider is... and watch out with the mirror results.  Those servers are donated and if the persons server is down or having problems your results will be off.

I'm in the middle of transfering the site off the two current servers onto one monster server, so after that transfer is done (they just got my server online and I'll be spending the weekend getting everything squared away) you may want to retest.  So look for a highly visable notice on the front page talking about this.

-D

My ISP is RCN, it's cable, and my caps are 20000/2000.  I'll watch for the announcement about the new server.

Share this post


Link to post
Share on other sites

Hey Cable now thats your here i cant do any upload tests as well as some others with OOL or Verizon Fios and anyone else with over 4 mb upload.  With the 5 mb upload we have it forwards us all the way to 12159 kb upload test and says forwarding to results page and sits there forever.  other mirrors do this as well but not all of them.

My guess is that there is a piece of script that is not forwarding correctly at this moment.  So you are placed in the endless loop of waiting for the next test.. 

Share this post


Link to post
Share on other sites

My guess is that there is a piece of script that is not forwarding correctly at this moment.  So you are placed in the endless loop of waiting for the next test.. 

Any way to get this fixed?

Share this post


Link to post
Share on other sites

Mine does that but without the error voltageman.  I think its because of the 5 mb upload we have it keeps forwarding to a bigger test and doesnt do anything.  I told cable a while ago and got no reply at all and i tried again and no reply again.  it used to work on the 12159 kb test upload but now it doesnt work at all.  i also noticed some mirrors also forward me while some dont. 

Voltageman try thismirror for upload but the test is too small and i can only hit 3.5 mb to 4.2 mb sometimes.

http://www.testmy.net/tools/test/u_load.php?&tt=1&st=st&ta=1&top=mirror-Diablo321&align=center&s=2992

:::.. Upload Stats ..:::

Upload Connection is:: 3844 Kbps about 3.8 Mbps (tested with 2992 kB)

Upload Speed is:: 469 kB/s

Tested From:: http://insanepwning.net

Test Time:: 2007/07/04 - 6:46am

Bottom Line:: 67X faster than 56K 1MB Upload in 2.18 sec

Tested from a 2992 kB file and took 6.375 seconds to complete

Upload Diagnosis:: Looks Great : -100 % faster than the average for host (verizon.net)

U-Validation Link:: https://testmy.net/stats/id-Q8YNJLZVO

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1) [!]

That one works, but is a bit on the low side...When I use my FTP to upload, I get between 4.7- 5mb.

Share this post


Link to post
Share on other sites

Just for fun I tested to make sure I was actually getting 2mb/s uploads by uploading a movie to Youtube.  Sure enough I am.

upload.jpg

Share this post


Link to post
Share on other sites

I know ;)  Its low for me too but it works and doesn't forward me to another test. Vanburens mirror has 1496 kb for the biggest file so if you pick the 2992 kb it does it through testmy.net and doesn't forward you.

http://www.testmy.net/tools/test/u_load.php?&tt=1&st=st&ta=1&top=mirror-VanBuren&align=center&s=2992

:::.. Upload Stats ..:::

Upload Connection is:: 4443 Kbps about 4.4 Mbps (tested with 2992 kB)

Upload Speed is:: 542 kB/s

Tested From:: http://hem.bredband.net

Test Time:: 2007/07/04 - 1:29pm

Bottom Line:: 77X faster than 56K 1MB Upload in 1.89 sec

Tested from a 2992 kB file and took 5.516 seconds to complete

Upload Diagnosis:: Looks Great : -100 % faster than the average for host (verizon.net)

U-Validation Link:: https://testmy.net/stats/id-QCFXAIZVG

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1) [!]

That's a bit better..  :wink:

Share this post


Link to post
Share on other sites

×
×
  • Create New...
Speed Test Version 15.9
© 2019 TestMy Net LLC - TestMy.net - Terms & Privacy