Jump to content

help to speed up netgear and cable modem


Guest jeffwalker9999

Recommended Posts

Guest jeffwalker9999

:idiot2:

I'm having very slow connect speeds and need a cablenut or other setting help

connect is slow accross the 3 pc being used

Equip >>>>>>>>>>>>>>>>>>>>>>

Cox Cable's 6 megs Download and 512 k Upload  - Netgear 802.11 B 11 Megs is my current equipment being used

I have an old Netgear mr814 v2 Router & Motorola Surfboard SB5120 modem

Pc-s (all slow)

Win9se w/ Dlink DWL-G122 Wireless USB Adapter,

and on an Win2000  pc  with Dlink  http://www.dlink.com/products/?sec=0&pid=334

and an Laptop with Win Xp Home and an Intel® PRO/Wireless 2200BG card

I have changed the routers access to 192.168.10.10

and 192.168.10.20 to 192.168.10.40 for access

Opendns's 208.67.220.220 and 208.67.222.222. Dns Servers

Rf Chanel 6

I cannot get the testmy.net and other test sites to give me even close to rated speeds by cable modem provider

so I am asking for Help - Please

::::::::::.. Download Stats ..::::::::::

Download Connection is:: 2821 Kbps about 2.8 Mbps (tested with 2992 kB)

Download Speed is:: 344 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/07/02 - 11:47pm

Bottom Line:: 49X faster than 56K 1MB Download in 2.98 sec

Tested from a 2992 kB file and took 8.689 seconds to complete

Download Diagnosis:: May need help : running at only 47.14 % of your hosts average (Cox.net)

D-Validation Link:: https://testmy.net/stats/id-A8UZWSY6T

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

149000996.png

Server 2

::::::::::.. Download Stats ..::::::::::

Download Connection is:: 3501 Kbps about 3.5 Mbps (tested with 2992 kB)

Download Speed is:: 427 kB/s

Tested From:: https://testmy.net/ (Server 2)

Test Time:: 2007/07/03 - 12:01am

Bottom Line:: 61X faster than 56K 1MB Download in 2.4 sec

Tested from a 2992 kB file and took 7.001 seconds to complete

Download Diagnosis:: May need help : running at only 58.51 % of your hosts average (Cox.net)

D-Validation Link:: https://testmy.net/stats/id-L0RGY3WOQ

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4

C:Documents and SettingsJeff Walker>tracert www.testmy.net

Tracing route to www.testmy.net [67.18.179.85]

over a maximum of 30 hops:

  1    11 ms    14 ms    12 ms  10.206.88.1

  2    11 ms    14 ms    12 ms  24-234-1-13.ptp.lvcm.net [24.234.1.13]

  3    18 ms    12 ms    13 ms  24-234-6-117.ptp.lvcm.net [24.234.6.117]

  4    15 ms    15 ms    17 ms  24-234-6-6.ptp.lvcm.net [24.234.6.6]

  5    44 ms    43 ms    46 ms  dalsbbrj02-ae0.r2.dl.Cox.net [68.1.0.143]

  6    48 ms    45 ms    45 ms  et2-25.ibr05.dllstx3.theplanet.com [70.85.126.225]

  7    48 ms    48 ms    48 ms  vl31.dsr01.dllstx3.theplanet.com [70.85.127.29]

  8    47 ms    53 ms    51 ms  po31.dsr01.dllstx4.theplanet.com [70.87.253.74]

  9    46 ms  183 ms    99 ms  gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.69]

10    47 ms    *      53 ms  55.b3.1243.static.theplanet.com [67.18.179.85]

Trace complete.

Again any help is a thank you

this speed issue is driving me nuts

Ps ::: broken hip doing better getting able to move now better

and again thanks for all the get well notes and cards

edit:to remove url

Link to post
Share on other sites
Guest jeffwalker9999

You mentioned "pc(s)". Have you tried a cpu testing the speeds without the router? If the results are the same, call tech support and have them check your modem's levels and packet test it. =)

without routrer and current config - at cable modem specs and sometimes over

but way config now - slow slow

also ipv6 protocol is now working too

again any help - thanks

cable modem looks good signal and connect very few errors in the log

stats are :(  via wireless - my laptop )) :::::

Frequency  675000000 Hz

Signal to Noise Ratio 36 dB

QAM QAM256

Network Access Control Object ON

Power Level 7 dBmV 

The Downstream Power Level reading is a snapshot taken at the time this page was requested. Please Reload/Refresh this Page for a new reading

Upstream Value

Channel ID 2

Frequency 24900000 Hz

Ranging Service ID 2980

Symbol Rate 2.560 Msym/s

Power Level 41 dBmV

again via ethernet is cable modem said speeds +

what next ??????

Link to post
Share on other sites

levels on the modem look good.especially for the receive (Power Level    7 dBmV). Transmits are in range as well (41 dBmV)

Packet testing the modem... or basically pinging it's ip address (10.x.x.x) and having less than 2% (0% preferred) the only other things that could be at fault are:

1) Computer

2) Cable modem

3) Node or Tap    (Neighborhood or Pedestal you're connected to).

Link to post
Share on other sites
Guest jeffwalker9999

levels on the modem look good.especially for the receive (Power Level    7 dBmV). Transmits are in range as well (41 dBmV)

Packet testing the modem... or basically pinging it's ip address (10.x.x.x) and having less than 2% (0% preferred) the only other things that could be at fault are:

1) Computer

2) Cable modem

3) Node or Tap    (Neighborhood or Pedestal you're connected to).

but all 3 pcs slow

thats what is getting me

need help - thanks

Link to post
Share on other sites

If I understand your previous posts you are saying everything works good when connecting a single pc to the cable modem but everything craps out when connecting the network through the router. If that is the case you either have a bad router or a infected pc connected to the router causing the network to bog down.

Link to post
Share on other sites
Guest jeffwalker9999

If I understand your previous posts you are saying everything works good when connecting a single pc to the cable modem but everything craps out when connecting the network through the router. If that is the case you either have a bad router or a infected pc connected to the router causing the network to bog down.

that is correct all 3 pcs are running slow via 802.11b wireless

Link to post
Share on other sites
Guest jeffwalker9999

so all 3 PCs are running Wireless??  if so how good is the signal strenth to each PC. I have a labtop that will only pull down 5 megs and my cable speed is 8 down and 768 up. ur problem could be that ur signal to the wireless card is not very good.

In a few hours or less I post the signals from router to 2 pcs

3rd pc win9se cannot load network test suite on it

back in a few

see me current cabenut - should it be good ?

Link to post
Share on other sites

well what i an talking about is this.down in the taskbar i have my little computer with a moniter on showing the wireless conn and it says signal strenth is excellent, but when i go into my wireless client ulililty is says my signal quality is only about 45%.  this is why i cant pull my full 8 meg down on a DL.

Link to post
Share on other sites
Guest jeffwalker9999

win98se pc - very good signal

win xp home - very good signal

win2000        - fair

on the windows xp home pc

:::.. Download Stats ..:::

Download Connection is:: 2742 Kbps about 2.7 Mbps (tested with 2992 kB)

Download Speed is:: 335 kB/s

Tested From:: https://testmy.net/ (Server 2)

Test Time:: 2007/07/09 - 9:09am

Bottom Line:: 48X faster than 56K 1MB Download in 3.06 sec

Tested from a 2992 kB file and took 8.937 seconds to complete

Download Diagnosis:: May need help : running at only 45.53 % of your hosts average (cox.net)

D-Validation Link:: https://testmy.net/stats/id-F03TJNS5H

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 [!]

on the windows 98se pc

[09:15] tonbug89108: :::.. Download Stats ..::: 

Download Connection is:: 1652 Kbps about 1.7 Mbps (tested with 1496 kB) 

Download Speed is:: 202 kB/s 

Tested From:: https://testmy.net/ (Server 1) 

Test Time:: 2007/07/09 - 9:12am 

Bottom Line:: 29X faster than 56K 1MB Download in 5.07 sec 

Tested from a 1496 kB file and took 7.42 seconds to complete 

Download Diagnosis:: May need help : running at only 27.43 % of your hosts average (cox.net) 

D-Validation Link:: https://testmy.net/stats/id-1ELRCAM5S 

User Agent:: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8.1.4) Gecko/20070515 Firefox/2.0.0.4 [!] 

windows 2000 pc is off-line 

Link to post
Share on other sites
Guest jeffwalker9999

what kind of wireless cards do u have and lets say 1 is a netgear do u have the netgear software installed and try to look in the cards software and look in the properties and see if u can find out the signl quality. i have a sneeky feeling that is where the problem is.

Equip >>>>>>>>>>>>>>>>>>>>>>

Cox Cable's 6 megs Download and 512 k Upload 

Netgear mr814v2 802.11 B 

Motorola Surfboard SB5120 modem

Pc-s (all slow)

Win9se w/ Dlink DWL-G122 Wireless USB Adapter,

and on an Win2000  pc 

with Dlink  http://www.dlink.com/products/?sec=0&pid=334

and

an Laptop with Win Xp Home and an Intel® PRO/Wireless 2200BG card

all 3 are slow via 802..11

if direct connect to ethernet - at cable modem speeds or faster

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...