Jump to content
Sign in to follow this  
megabytez

Smart Bro Speed Up !!

Recommended Posts

heres mine :

<a href="http://www.speedtest.net"><img src="http://www.speedtest.net/result/190253594.png"></a>

my location is Paranaque City.

the base station is 300 meters far. too close isnt it ? its like 35 steps from my house to the bottom of the base station.

i dont use any tweak, cablenut, tcpoptimizer, canopy tweak or even a proxy. too slow isn't it ? for a 35steps far from base station.

Share this post


Link to post
Share on other sites

@kamote: Wew tried that also and got me disconnected from my ap and cannot access my canopy, well heres what you gotta do:

At the TCP/IP properties manually input your ip and subnet mask like the pic below then click ok, open your browser and input the canopy address 169.254.1.1... you should be fine now and access your canopy! you should check your canopy configurations if your canopy is not connected to any ap just manually select the color code of your previous ap!

Share this post


Link to post
Share on other sites

Hello, I'm new here, so as my SmartBro Connection... I applied for it yesterday and was installed some few hours ago... my test results are:

:.. testmy.net test results ..:

Download Connection is:: 200 Kbps about 0.2 Mbps (tested with 386 kB)

Download Speed is:: 24 kB/s

Upload Connection is:: 176 Kbps about 0.2 Mbps (tested with 386 kB)

Upload Speed is:: 21 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2007/11/03 - 3:13am

Is this okay?

My canopy module's distance is an estimate of (almost) 1 km, in a clear view and just overlooking the one and only basestation of our town(for informational purposes, I'm located in Leon, a 27km town from the city of Iloilo)...

@kamote: Wew tried that also and got me disconnected from my ap and cannot access my canopy, well heres what you gotta do:

At the TCP/IP properties manually input your ip and subnet mask like the pic below then click ok, open your browser and input the canopy address 169.254.1.1... you should be fine now and access your canopy! you should check your canopy configurations if your canopy is not connected to any ap just manually select the color code of your previous ap!

It does not work... I dunno why I cannot get to the 169.254.1.1 page

Share this post


Link to post
Share on other sites

@ Polter

welcome to TMN. at this time of the day, your connection is ok. however, i recommend you take the speed test during different times of the day so we can tell when your connection is at its highest and lowest.

also, tweaking your canopy doesn't mean a disconnection. while there is a provision in the agreement that you should take care of your canopy, tweaking it does not mean a discontinuance of your subscription.

good luck and enjoy your stay here  :wink:

Share this post


Link to post
Share on other sites

@ coolbuster2007

Thank you sir, and I've just found out that my Canopy page is blocked... I already have followed the instructions on http://www.testmy.net/t-20597 and now i can access it.. what then? I mean, what do i need to do to speed up my connection... I just post tomorrow my U/L and D/L test results(taken at different times) so that you guys know if it's good or not...

@*

It's good to know you're here guys to help people from being SMARTBROkened... It's an honor to meet you all... and thaks to google!!! :smiley:

Share this post


Link to post
Share on other sites

Here's my speed. i changed the uplink and downlink to both 500. then the low priority to 0. please help. What else can i do to make my speed faster.  nga pla.. ung uplink at downlink bust ko 1500 both.

share2-KAHPBWJYL

welcome to tmn.

have you tried the 20 steps? btw, please refrain from posting our local language. the rules say its not allowed.  :smiley:

Share this post


Link to post
Share on other sites

welcome to tmn.

have you tried the 20 steps? btw, please refrain from posting our local language. the rules say its not allowed.  :smiley:

aww. thanks for that.. yes ive just finshed the 20 steps. My download is still 162 kbps. i'll try testing my speed again later. my friend tried the canopy tweak and it went about 400+ kbps. now, i dont know hat happened. thanks anyway

Share this post


Link to post
Share on other sites

Hello louiseeee, and Welcome to TMN... good to see you here :smiley:

@ coolbuster 2007

Sir, i've tried the 20 steps and my d/l speed went down to half... Last time it was 200, then went up to 380+ then after i tried the 20 steps it went down to a slow 121 kbps... I dunno why my upload suddenly shoot up to 308 kbps which were once max only up to 190+... The uploads and downloads speeds suddenly 'switched' :idiot2:... was it something to do with the canopy tweak? Is the CIR Bandwidth settings in the QoS Page needs to be below 100? Thanks...

Share this post


Link to post
Share on other sites

thanks

Hello louiseeee, and Welcome to TMN... good to see you here :smiley:

@ coolbuster 2007

Sir, i've tried the 20 steps and my d/l speed went down to half... Last time it was 200, then went up to 380+ then after i tried the 20 steps it went down to a slow 121 Kbps... I dunno why my upload suddenly shoot up to 308 Kbps which were once max only up to 190+... The uploads and downloads speeds suddenly 'switched' :idiot2:... was it something to do with the canopy tweak? Is the CIR Bandwidth settings in the QoS Page needs to be below 100?

thanks.. my dl speed went down to only 121 kbps :(

help

Share this post


Link to post
Share on other sites

@ louiseeee

Try sir coolbuter2007's settings that can be found in his blog (under his signature). Now my d/l and u/l speeds are almost stable to 340+ kbps...

@ coolbuster20007

thank you sir for your help... I just need to adjust a few more settings to boost my speed... It never goes down to 250+ kbps now(except on peak hours and heavy rain of course!!)

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

pa.teach naman po kung pano papabilisin ung Smart bro ko... email me naman po ung steps... ty... [email protected] tyyyy po

word of advice...

1. post in english, you'll get warned eventually if you don't (it's in the rules)

2. don't put your email, in public..(post) a lot of bots are out there.. scavenging for email add, to send spam to..unless you want your mailbox full of spam (Senseless, Pointless, Annoying, Messages).

3. go to this... http://www.testmy.net/forum/index.php?topic=21175.0

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...