Jump to content
Sign in to follow this  
ohmerrymayhem

Ridiculously slow cable speed.

Recommended Posts

Comcast 6.0/s is what I'm payin for, hooked up through a Belkin wireless router on my laptop. This is what I get.

:::.. Download Stats ..:::

Download Connection is:: 100 Kbps about 0.1 Mbps (tested with 2992 kB)

Download Speed is:: 12 kB/s

Tested From:: https://testmy.net/ (Server 1)

Test Time:: 2007/07/08 - 10:25pm

Bottom Line:: 2X faster than 56K 1MB Download in 85.33 sec

Tested from a 2992 kB file and took 245.641 seconds to complete

Download Diagnosis:: May need help : running at only 1.74 % of your hosts average (comcast.net)

D-Validation Link:: https://testmy.net/stats/id-I1B3L9Z6A

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; IEMB3; IEMB3) [!]

How pathetic? So pathetic. Tried TCP optimizer, no difference. I'm beginning to think it's my cheap stupid router. Have any of you ever had this kind of experience with a router  before? The wireless card on my laptop works fine - had Verizon DSL, never had an issue, and I can connect to the networks at work, no problem. This, however, is ridiculous. Any help welcome.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...