Jump to content

My Internet/Broadband connection is extremely slow - please help


Recommended Posts

Hi,

I am new here, so I hope I am on the correct forum for assistance.

I have recently upgraded my Internet to a new supplier (TalkTalk in the UK) who claims that my Internet speed would be increased from 1MB to 8MB.

In fact, since switching, my speeds have decreased to the extent, where is it probably as slow as 56k dial up modem.

Not sure where to start, but I have installed ZoneAlarm firewall and also AVG Control centre.

I have done full scans which did reveal a Trojan svchost.exe in my c:Documents and Settings directory. This has since been removed.

I am still no better off  for speeds.

I have done this: -

C:Documents and SettingsUser>pathping testmy.net

Tracing route to testmy.net [67.18.179.85]

over a maximum of 30 hops:

  0  Beast [10.0.0.11]

  1  10.0.0.2

  2  89.242.96.1

  3  62.24.131.133

  4  gig-10-1-rtr001.thn.opaltelecom.net [62.24.254.42]

  5  gig-5-1-rtr001.hex.opaltelecom.net [62.24.254.46]

  6  213.161.93.185

  7  so-0-0-0.mpr1.lhr2.uk.above.net [64.125.27.225]

  8  so-4-0-0.cr1.dca2.us.above.net [64.125.27.57]

  9  so-5-1-0.mpr2.atl6.us.above.net [64.125.29.37]

10  so-5-2-0.cr2.dfw2.us.above.net [64.125.29.18]

11  so-1-0-0.mpr2.dfw2.us.above.net [64.125.29.206]

12  216.200.6.237.theplanet.com [216.200.6.237]

13  te9-1.dsr02.dllstx3.theplanet.com [70.87.253.22]

14  po31.dsr01.dllstx4.theplanet.com [70.87.253.74]

15    *    gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.69]

16  55.b3.1243.static.theplanet.com [67.18.179.85]

Computing statistics for 400 seconds...

            Source to Here  This Node/Link

Hop  RTT    Lost/Sent = Pct  Lost/Sent = Pct  Address

  0                                          Beast [10.0.0.11]

                                0/ 100 =  0%  |

  1    0ms    0/ 100 =  0%    0/ 100 =  0%  10.0.0.2

                                1/ 100 =  1%  |

  2  911ms    3/ 100 =  3%    2/ 100 =  2%  89.242.96.1

                                0/ 100 =  0%  |

  3  907ms    2/ 100 =  2%    1/ 100 =  1%  62.24.131.133

                                0/ 100 =  0%  |

  4  869ms    4/ 100 =  4%    3/ 100 =  3%  gig-10-1-rtr001.thn.opaltelecom.net [62.24.254.42]

                                0/ 100 =  0%  |

  5  890ms    1/ 100 =  1%    0/ 100 =  0%  gig-5-1-rtr001.hex.opaltelecom.net [62.24.254.46]

                                0/ 100 =  0%  |

  6  896ms    1/ 100 =  1%    0/ 100 =  0%  213.161.93.185

                                0/ 100 =  0%  |

  7  918ms    4/ 100 =  4%    3/ 100 =  3%  so-0-0-0.mpr1.lhr2.uk.above.net [64.125.27.225]

                                0/ 100 =  0%  |

  8 1005ms    1/ 100 =  1%    0/ 100 =  0%  so-4-0-0.cr1.dca2.us.above.net [64.125.27.57]

                                0/ 100 =  0%  |

  9 1000ms    1/ 100 =  1%    0/ 100 =  0%  so-5-1-0.mpr2.atl6.us.above.net [64.125.29.37]

                                0/ 100 =  0%  |

10  996ms    1/ 100 =  1%    0/ 100 =  0%  so-5-2-0.cr2.dfw2.us.above.net [64.125.29.18]

                                1/ 100 =  1%  |

11 1001ms    3/ 100 =  3%    1/ 100 =  1%  so-1-0-0.mpr2.dfw2.us.above.net [64.125.29.206]

                                0/ 100 =  0%  |

12 1007ms    3/ 100 =  3%    1/ 100 =  1%  216.200.6.237.theplanet.com [216.200.6.237]

                                0/ 100 =  0%  |

13  ---    100/ 100 =100%    98/ 100 = 98%  te9-1.dsr02.dllstx3.theplanet.com [70.87.253.22]

                                0/ 100 =  0%  |

14  ---    100/ 100 =100%    98/ 100 = 98%  po31.dsr01.dllstx4.theplanet.com [70.87.253.74]

                                0/ 100 =  0%  |

15  ---    100/ 100 =100%    98/ 100 = 98%  gi1-0-1.car17.dllstx4.theplanet.com [67.18.116.69]

                                0/ 100 =  0%  |

16 1013ms    2/ 100 =  2%    0/ 100 =  0%  55.b3.1243.static.theplanet.com [67.18.179.85]

Trace complete.

My PC is running windows XP, SP1

500MB RAM

Please advise.

Your assistance will be greatly appreciated.

Regards,

Andy

Link to post
Share on other sites
  • 2 months later...
Guest ExtremeFusion

1. Have you tried tweaking your tcp/ip configuration?!

2. Use proxies

3. Use DNS

4. Terminate all unncessary programs in your brackground.

5. Look for 20 steps in tweaking your internet speed inside this fora.

6. Defragment your hard drives...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...