Jump to content
Sign in to follow this  
coolbuster2007

20 Steps to Make SmartBro Faster

Recommended Posts

Guest angus25

to coolbuster:

i didn't mean to register here. but after following your 20 steps diligently, i think i have to thank you. my upload speed doubled, although my download speed is still in the same range. why is that so? thanks a lot!

by the way, i'm from angeles city.

173650859.png

share2-DWIPAO9S8&dual=yes&q2=U321KH4NG

Share this post


Link to post
Share on other sites

to coolbuster:

i didn't mean to register here. but after following your 20 steps diligently, i think i have to thank you. my upload speed doubled, although my download speed is still in the same range. why is that so? thanks a lot!

by the way, i'm from angeles city.

173650859.png

share2-DWIPAO9S8&dual=yes&q2=U321KH4NG

@ angus25.

first of all, we welcome you to the thread and the community as a whole.

we are pleased that the 20 steps helped you maximize your speed which now is in a range closer to what you pay for and what you are supposed to get in the first place.

the reasons for your sustained DL and increased UL are:

1) the tweaks work

2) you speed tested in a time of the day when there are more users in your access point who are downloading than uploading.

here are my suggestions:

1) observe the stability of your speed for one week, speed test at least 3 times a day (early morning, peak hours in the afternoon or evening and at dawn), post your speed.

2) try to increase your RWin to the "value of 8" if it increases your DL.

3) regularly clean your pc.

Hope that will help.

BTW, if the tweaks worked for you, please visit and bookmark http://coolbusteratyourservice.blogspot.com/

Vote for YES in the poll at the bottom of the webpage. Thank you.

Share this post


Link to post
Share on other sites

share2-ZMS3VGFJU

173895747.png

wahh!!

Is this for real?! 300+kbps!! I never thought of reaching it again.  :evil6:

Yesterday night, I tested at tm.n and my results are like hell (45kbps) and now.. there!

oh btw thanks, and also I've set my proxy like jobhe's. that might have helped also  :laugh:

aim higher 4tw  :azn:

Share this post


Link to post
Share on other sites

@ mapuamj

You'll be able to access the canopy page if you change the network accessibility settings in the IP tab in your canopy page. Check out the screenie..

Hope it helped..

I tried changing the network accessibility from public to local then after that i can access my canopy w/o changing my Lan IP but after a few minutes I tried accessing it again but it cant be accessed anymore... :sad: damn cannot access my canopy anymore!  :shock:

Share this post


Link to post
Share on other sites

Hello Everyone,

I have tried all the tweaks I can try to optimize my system but still I am suffering from slow internet connection. I just want to let you know guys that SMARTBROkens's base stations and internet servers are very damn slow! no matter how you tweak your computer and the antenna your internet speed will still very slow. Best solution I can think of is to flood an email complaints to the CSR.

Share this post


Link to post
Share on other sites
Guest angus25

@coolbuster2007:

i will try to keep track of my speeds. but now is not the right time to start. it rained so hard here, so i don't think i will get accurate results (?).

anyway, i tested it this morning. download speed is still the same, and upload speed ranged from 250-260 kbps. btw, my usual upload speed before tweaking was 100-150 kbps.

thanks for welcoming me here!

to everyone:

hi!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...