Jump to content

20 Steps to Make SmartBro Faster


coolbuster2007
 Share

Recommended Posts

  • Replies 1k
  • Created
  • Last Reply

Top Posters In This Topic

@coolbuster2007

Thanks for the clarification.  I was typing 'command' instead of 'cmd', which did give me a DOS-prompt window but it was labeled command.com.  :uglystupid2:

Will try again when I get home from work. 

Anyway, can I do your "20 steps" plus elijahpaul's Canopy Page tweak (as linked by fr0stbound) at the same time? Or should I choose only one? 

@snip07

that's the usual speed I get, sadly I can't go beyond 300kbps... as if I'm set at 384kbps when my account is already indicated as "SMBRO512"... Where in CdOC are you? Am near Apovel Subdivision.

Link to post
Share on other sites

ei guyz check this...thats my link capacity test

Downlink RATE: 10813440 bps

Uplink RATE: 3092992 bps

Aggregate RATE: 13906432 bps

      Pkt Xmt (Act/Exp): 509/0

      Pkt Rcv (Act/Exp): 1757/0

Downlink Efficiency: 94 Percent

      Downlink Index (Act/Max): 94/100

      Frag Count (Act/Exp): 44630/42240

Uplink Efficiency: 100 Percent

      Uplink Index (Act/Max): 100/100

      Frag Count (Act/Exp): 12082/12082

and this is my AP evaluation

Index: 1 Frequency: 5815.00 MHz ESN: 0a-00-3e-f7-bf-88

Jitter: 2 RSSI: 1788 Power Level: -43 Beacon Count: 29 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 882 feet TxBER: 1 EBcast: 0

Session Count: 1 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0

Rescan Req: 0

Color Code: 36 BeaconVersion: 1

but why my download speed still too low?....

share2-W4RJUQI60

but my upload speed is this

share-5VK8YILE0

not bad for the upload but my download  [not-fair]

Link to post
Share on other sites

ei guyz check this...thats my link capacity test

Downlink RATE: 10813440 bps

Uplink RATE: 3092992 bps

Aggregate RATE: 13906432 bps

      Pkt Xmt (Act/Exp): 509/0

      Pkt Rcv (Act/Exp): 1757/0

Downlink Efficiency: 94 Percent

      Downlink Index (Act/Max): 94/100

      Frag Count (Act/Exp): 44630/42240

Uplink Efficiency: 100 Percent

      Uplink Index (Act/Max): 100/100

      Frag Count (Act/Exp): 12082/12082

and this is my AP evaluation

Index: 1 Frequency: 5815.00 MHz ESN: 0a-00-3e-f7-bf-88

Jitter: 2 RSSI: 1788 Power Level: -43 Beacon Count: 29 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 882 feet TxBER: 1 EBcast: 0

Session Count: 1 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0

Rescan Req: 0

Color Code: 36 BeaconVersion: 1

but why my download speed still too low?....

share2-W4RJUQI60

but my upload speed is this

share-5VK8YILE0

not bad for the upload but my download  [not-fair]

Download=low

Upload=High

Problem= basestation

Link to post
Share on other sites

to all experts i have a question.

whats the use of /flush dns?

canopy settings:

what is color code?

what is jitter?

is these 3 affect the radio frequency in the base station?

coz i saw a thread that your jitter must be lower that 4 and the color codes daw ay galing sa mga base station? im confuse! pls help...

Link to post
Share on other sites

yesterday, aug 8th, was the worst in smartbro speed history. i even got 67Kbps for DL. my base station went off for 20 hours, but now its back. i will speed test later if base station is already stable.

So it's not just me, it may be a system-wide problem.  I hope it's because they're upgrading or improving their service.  Might the stormy weather have anything to do with our downtimes?

Link to post
Share on other sites

:?:OMG no improvement.. still slow look at my results : SmartTest from testmy.net

Your connection is: 59 Kbps or 0.1 Mbps

You downloaded at: 7 kB/s

You are running: 1 times faster than 56K and can download 1 megabyte in 146.29 second(s)

Member Ident:Username:saiji123 CompID:115182819217

Test Time:: 2007/08/08 - 11:19pm

Test Browser and OS info: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.5

Test ID: 0M5DXVGFE (if this is a screenshot go to testmy.net to see if this is fake)

Diagnosis ^info^: May need help : running at only 24.58 % of your hosts average (smartbro.net)

This was tested from a 97 kB file and took 13.297 seconds to complete

:::.. Download Stats ..:::

Download Connection is:: 59 Kbps about 0.1 Mbps (tested with 97 kB)

Download Speed is:: 7 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/08/08 - 11:19pm

Bottom Line:: 1X faster than 56K 1MB Download in 146.29 sec

Tested from a 97 kB file and took 13.297 seconds to complete

Download Diagnosis:: May need help : running at only 24.58 % of your hosts average (smartbro.net)

D-Validation Link:: https://testmy.net/stats/id-0M5DXVGFE

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.5 [!]

WHY? I FOLLOWED ALL THE STEPS/PROCEDURES CAN YOU PLEASE EXPLAIN WHY DID THIS HAPPENED?

Link to post
Share on other sites

ei guyz check this...thats my link capacity test

Downlink RATE: 10813440 bps

Uplink RATE: 3092992 bps

Aggregate RATE: 13906432 bps

      Pkt Xmt (Act/Exp): 509/0

      Pkt Rcv (Act/Exp): 1757/0

Downlink Efficiency: 94 Percent

      Downlink Index (Act/Max): 94/100

      Frag Count (Act/Exp): 44630/42240

Uplink Efficiency: 100 Percent

      Uplink Index (Act/Max): 100/100

      Frag Count (Act/Exp): 12082/12082

and this is my AP evaluation

Index: 1 Frequency: 5815.00 MHz ESN: 0a-00-3e-f7-bf-88

Jitter: 2 RSSI: 1788 Power Level: -43 Beacon Count: 29 BRcvW: 1 DFSEn: 0 FECEn: 0

Type: Multipoint Avail: 1 Age: 0 Lockout: 0 RegFail 0 Range: 882 feet TxBER: 1 EBcast: 0

Session Count: 1 NoLUIDS: 0 OutOfRange: 0 AuthFail: 0 EncryptFail: 0

Rescan Req: 0

Color Code: 36 BeaconVersion: 1

but why my download speed still too low?....

share2-W4RJUQI60

but my upload speed is this

share-5VK8YILE0

not bad for the upload but my download  [not-fair]

The power of your canopy is too high... having a -43dbm. Try setting your power from normal to low... this will give you power at around -60dbm.

Link to post
Share on other sites

i tried the 20 steps once again and it improved the speed

2nd try :

SmarTest :109 Kbps or 0.1 Mbps (13 kB/s)

Medium : 127 Kbps or 0.1 Mbps (16 kB/s)

Large : 140 Kbps or 0.1 Mbps (17 kB/s)

Larger : 113 Kbps or 0.1 Mbps (14 kB/s)

Largest :113 Kbps or 0.1 Mbps (14 kB/s)

Dual Test :80 Kbps or 0.08 Mbps (10 kB/s)

huhuu still slow!

Link to post
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...