Jump to content
Sign in to follow this  
JKO

Problem with saving pics as Jpg

Recommended Posts

I have this problem when I go to save a picture online and it can be any picture it only gives the option to save it as a Bitmap before I never used to have that as it would give me the option to saveit as a JPG or Bitmap and it even does it with GIF files also, Is there any way to fix this?

Share this post


Link to post
Share on other sites

I have this problem when I go to save a picture online and it can be any picture it only gives the option to save it as a Bitmap before I never used to have that as it would give me the option to saveit as a JPG or Bitmap and it even does it with GIF files also, Is there any way to fix this?

You must be using FF , the new update right?

Share this post


Link to post
Share on other sites

With IE6 I had to make some changes to get it to save other than a .bmp.I'm not sure but if that's the browser you are having problems with I can see if I still have something on it.

I have Vista now with IE7 it automatically saves the image as what it is so if it's a .jpg that's what it is saved as of the same if it's a .gif then it is saved as a .gif.It does give the option to save as a .bmp also.So what browser are you using?

Share this post


Link to post
Share on other sites

Try these one at a time & test.May require reboot for some of them.

1. Start Internet Explorer (if it is not already started).

2. Empty the contents of the Temporary Internet Files folder. To do so: a.  On the Tools menu, click Internet

Options.

b.  Click the General tab.

c.  Under Temporary Internet files, click Delete Files.

d.  When you are prompted to delete all temporary Internet files, click OK.

E,Also try setting the Temporary Internet files cache smaller.

If that doesn't help check your settings here: Start/Run/Regedit

HKEY_CLASSES_ROOT.jpg

For Content Type, it should read "image/jpeg".

HKEY_CLASSES_ROOT.jpeg

For content Type, it should read: image/jpeg

HKEY_CLASSES_ROOT.gif

For Content Type is should read "image/gif"

3.To work around the problem, click Tools, click Internet Options, click the Advanced tab, click to clear the Do not

save encrypted pages to disk check box, click View, and then click Refresh. The Do not save encrypted pages to disk

check box is under the Security section.

4.In the Downloaded Program Files folder on your hard disk, remove the files that are listed as either Unknown or

Damaged. To do so: a.  On the Tools menu, click Internet Options.

b.  Click the General tab.

c.  Under Temporary Internet files, click Settings.

d.  Click View Objects.

The list of program files that are downloaded to the SystemRootDownloaded Program Files folder on your hard disk

appears in the Downloaded Program Files window.

e.  In the Status column, note the files that are listed as either Unknown or Damaged. Remove these files. To do so,

right-click the file, and then click Remove. 

f.  When you are prompted to confirm the removal, click Yes.

g.  Close the Downloaded Program Files window, and then click OK two times.

5. Save an image in Internet Explorer to test and determine if the issue is resolved.

If the issue continues to occur after you remove all downloaded program files that are listed as Unknown or Damaged,

try removing the other downloaded program files that are on the list.

Note: The next time that you need one of the files that you removed from the Downloaded Program Files folder, you

will receive a prompt to download the file to your hard disk in Internet Explorer.

Before trying this I would DL a new IE6 & save it for the new install.

Windows XP and Windows XP SP1: Edit the registry and install Internet Explorer 6

When you try to reinstall the same version of Internet Explorer, you may receive the following error message:

Setup has detected a newer version of Internet Explorer already installed on this system.

Setup cannot continue.

To avoid this error message and reinstall the same version of Internet Explorer and Outlook Express, follow these

steps:

1. While you are logged on as an administrator, click Start, and then click Run.

2. In the Open box, type regedit, and then click OK.

3. Locate the appropriate registry subkey, right-click the IsInstalled (REG_DWORD) value, and then click Modify.

To reinstall only the Internet Explorer 6 browser component on Windows XP, use the following registry key:

HKEY_LOCAL_MACHINESOFTWAREMicrosoftActive SetupInstalled Components{89820200-ECBD-11cf-8B85-00AA005B4383}

To reinstall only Outlook Express 6 on Windows XP, use the following registry key:

HKEY_LOCAL_MACHINESOFTWAREMicrosoftActive SetupInstalled Components{44BBA840-CC51-11CF-AAFA-00AA00B6015C}

4. Change the value data from 1 to 0, and then click OK.

5. Quit Registry Editor, and then install Internet Explorer 6. 

6. To reinstall Windows XP updates, visit the following Microsoft Windows Update Web site:

http://windowsupdate.microsoft.com/ (http://windowsupdate.microsoft.com/)

By default, Internet Explorer 6 is preinstalled in all versions of Windows XP and cannot be removed. To provide

computer manufacturers more flexibility in configuring desktop versions of Windows XP, Microsoft has made it possible

for OEMs, administrators, and users to remove user access to Internet Explorer while leaving the Internet Explorer

code intact and fully functional to make sure the functionality of programs and operating system functions that rely

on it. For example, Windows XP supports an "IEAccess=off" switch in the Unattend.txt file, and Internet Explorer has

been added to the Add/Remove Windows Components section of the Add/Remove Programs tool in Control Panel. This does

not reinstall Internet Explorer.

Share this post


Link to post
Share on other sites

JKO heres some more I found on this problem.

Try turning off you firewall & go to a trusted site .Right click See if you can save picture as something other than .bmp.Just incase a firewall setting was changed in the reinstall.

Try this to make sure all TIF have been deleted.

In XP you can't see the content.IE5 folder, but it is there, you have to manually type it into the address bar. You do this by accesing your Temporary Internet files. Then adding content.IE5 to the address there.Delete any files you find.Windows won't let you delete the index.dat files you can try but you will get the file in use warning.

Then this if necessary:

1. Start Internet Explorer.

2. On the Tools menu, click Internet Options.

3. On the General tab, click Settings under Temporary Internet files.

4. Click Move Folder.

5. In the Browse for Folder dialog box, select a new location for the folder, and then click OK.

6. Click OK to close the Settings dialog box.

7. When you receive the following warning message, click Yes:

Windows will now log you off to finish moving Temporary Internet Files.

Do you want to continue?

(All other changes have been saved.)

Windows automatically logs you off of the computer.

8. Log back on to the computer.

After the reboot I would put it back where it was & reboot again.

I don't know if the file association registry fixes at the site below work or are good .I found the looking for a solution use them at your own risk.

http://www.dougknox.com/xp/file_assoc.htm

Or here slightly different . http://www.geocities.com/one_human/advanced.html#JPG_GIF_fix

Share this post


Link to post
Share on other sites

I just finish trying that and still nothing. I tried it with FF and it worked so that means theres somethign wrong with IE 6, I dont use FF and dont plan to either I want to continue using IE 6 so I guess I have to figure out whats wrong with IE

Share this post


Link to post
Share on other sites

JKO that's about all I have or found on this.I'm sure the problem is with IE6 & most of what I found indicated it was a problem with the way it caches images.They are supposed to cache in the TIF folder then go to where you store them.I think that's why most of the fixes point to the TIF.

When I googled it their are a lot of IE's with this problem.

Their were some problems if you have AOL & their photo compression method.

The only other thing I can think to try is disable your virtual memory & reboot.This will clear your paging file.Then enable it again & reboot windows will create a new paging file.

Share this post


Link to post
Share on other sites

I appreciate all of the help from you guys, Its really nothing serious in my opinion I just didnt want all my pics saved as a BMP file as it take up more space and jpg is compressed, I will just pop in the WinXP CD and install the files over I guess, Again thanks alot guys

Share this post


Link to post
Share on other sites

JKO Your welcome.Tell me if installing the files from the Win XP  CD works.Here is something you can do to store your images as someting other than .bmp.Use an image software.A free one is IfranView .Just open the .bmp from it's toolbar files pulldown,Then use its save or save as function also in the files pulldown,Store the .jpg or whatever format option you choose with IfranView it has several.Then delete the .bmp.

That doesn't fix IE but lets you store the images in a lot less space.

Of course a .bmp DLs slower but with a fast connection thats not much problem.

Share this post


Link to post
Share on other sites

What about updating to the latest IE 7.0?

Version 7 works flawless for me on my 5 year old 2.53GHz P4.

It shouldn't be an issue with yours, plus it has tabs like FF, although I still prefer FF. It's a little more friendly, but it is a memory hog...

Share this post


Link to post
Share on other sites

I haven't had the problem with IE7 but I did a long time ago with IE6,Like JKO's problem it just started all of the sudden when it had been working.Anyway I fixed it but I forgot exactly what I did.I did a fix for mspaint at the same time so it would save .jpg &  .gif that might have also fixed IE6.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...