Jump to content
Sign in to follow this  
hctiws

SMARTBRO user wanna see my speed now?

Recommended Posts

:::.. Download Stats ..:::

Download Connection is:: 401 Kbps about 0.4 Mbps (tested with 386 kB)

Download Speed is:: 49 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/08/25 - 5:05am

Bottom Line:: 7X faster than 56K 1MB Download in 20.9 sec

Tested from a 386 kB file and took 7.892 seconds to complete

Download Diagnosis:: Awesome! 20% + : 72.84 % faster than the average for host (smartbro.net)

D-Validation Link:: https://testmy.net/stats/id-NB81FWQG9

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070725 Firefox/2.0.0.6 [!]

Share this post


Link to post
Share on other sites

the initial smartbro installation was fine with me. it has downsides (disconnects twice or thrice in 3 hours, constant lag but i can still bear it). then after a week i cannot even have a decent download speed.(it was like always below 20kb)

called smartbro twice...after 3 weeks i got a response that a techteam will finally go to my place.

they say the canopy is broken or something, so they replace it.

see if my speedtest sux.

::::::::::.. Download Stats ..::::::::::

Download Connection is:: 53 Kbps about 0.1 Mbps (tested with 97 kB)

Download Speed is:: 6 kB/s

Tested From:: https://testmy.net/'>https://testmy.net/ (Main)

Test Time:: 2007/08/20 - 5:39am

Bottom Line:: 1X faster than 56K 1MB Download in 170.67 sec

Tested from a 97 kB file and took 14.969 seconds to complete

Download Diagnosis:: May need help : running at only 21.81 % of your hosts average (smartbro.net)

D-Validation Link:: https://testmy.net/'>https://testmy.net/stats/id-EQ0C769GN

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

:smiley:

here's he result of my 1st tweak after a series of computer restarts following coolbusters guide to success

:::.. testmy.net test results ..:::

Download Connection is:: 451 Kbps about 0.45 Mbps (tested with 386 kB)

Download Speed is:: 55 kB/s

Upload Connection is:: 220 Kbps about 0.2 Mbps (tested with 386 kB)

Upload Speed is:: 27 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2008/01/22 - 7:52pm

D-Validation Link:: https://testmy.net/'>https://testmy.net/stats/id-WX6HURPBQ

U-Validation Link:: https://testmy.net/'>https://testmy.net/stats/id-WGKZ7XIHU

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11 [!]

im new here in testmy. a noob question dont get mad at me.. how can i show my result in that way.. i mean as i have seen the other forums i saw their results flashed in a somewhat blue tab which looks more better than to copy and paste my results everytime i have a download upload test

Share this post


Link to post
Share on other sites

my 1st tweak after following coolbusters guide to success and a 3-4 restarts of my pc.. is this enough?? comments plz..

:::.. testmy.net test results ..:::

Download Connection is:: 440 Kbps about 0.44 Mbps (tested with 386 kB)

Download Speed is:: 54 kB/s

Upload Connection is:: 211 Kbps about 0.2 Mbps (tested with 579 kB)

Upload Speed is:: 26 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2008/01/22 - 8:05pm

D-Validation Link:: https://testmy.net/stats/id-4FQA9IMWK

U-Validation Link:: https://testmy.net/stats/id-VA73M1U2B

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11 [!]

a noob question dont get mad at me.. how can i show my result in that way? i mean as i have seen the other forums they display their results i a smowhat blue tab.. that looks more stylish than this one.. i just copied and paste my result..

Share this post


Link to post
Share on other sites

is this good already?? i heard one of my classmates had doubled his speed from 300+ to 600+ Kbps. im sorry just a noob asking stupid questions. i want to maximize my speed the highest possible. by the way tnx guys you are of big help to us.. whats with the test time and date?? isn't it based on the international date line of the Philippines? its wed and its past 12noon today.. one more thing the speed changes every time i run another speed test is it normal? :police:

share2-HGPI9AQSF

Share this post


Link to post
Share on other sites

is this good already?? i heard one of my classmates had doubled his speed from 300+ to 600+ Kbps. im sorry just a noob asking stupid questions. i want to maximize my speed the highest possible. by the way tnx guys you are of big help to us.. whats with the test time and date?? isn't it based on the international date line of the Philippines? its wed and its past 12noon today.. one more thing the speed changes every time i run another speed test is it normal? :police:

share2-HGPI9AQSF

first of all we are pleased to welcome the newest members to testmy.net

please eradicate the word noob. we were also starters in our own time.

tmn server is located in the US and Philippine time is approximately 15 hours ahead so there's nothing wrong with the time and date.

the variations in test results are caused by Smartbro being a wireless internet having intermittent or inconsistent speed.

Share this post


Link to post
Share on other sites

Hi to all, i'm just new here! but been browsing testmy once in a while! i'm also a smartbrokeback plan 999 user! by the way the speed of my connection if somewhere 350-370kbps. RSSI is 1000-1100, Jitter is 2-3

Yesterday, i stumble upon sir CoolBuster 20steps and sir ExtermeFusion Canopy upgrade and applied it on my own risk :grin:

but the result is still the same, im still getting the 350-370kbps speed! but what the heck i'm still within the range of their advertise speed of 384kbps.

just wondering how sir CoolBuster get that 12MB speed with his Smartbrokeback? i'm really dreaming to have that kind of speed! anyway i'll just wait for sir CoolBuster Formula De Coolbuster(FDC).

More Power to All! or lets just say More Speed to All! :knuppel2:

Share this post


Link to post
Share on other sites

here's mine

share2-PDMARE245

You are very luck because you have that kind of RSSI. Before, mine was 290-380, then when the tech came, they changed my Canopy because it was broken or something, then did a little of rotating but they told me that the Base Station is far away, i am about 0.86 miles away, so my my Official RSSI is 400-550+ but it does not reach 600+

Share this post


Link to post
Share on other sites

I am gettin very good RSSI at more than 1000 sometimes 2000 but still the speed isn't good enough.  It ain't consistent.  Sometimes it's more than 300+ but most of the time it's below that. Sheeez.. I have to find a way to solve this.  :)

I can see that you can now access your Canopy. Ok, have you tried the AP Eval tab or feature of your Canopy and pressing Rescan AP several times? You'll see an Index number, check your current Index number first, then press Rescan AP, several times, then check your Index from the list. Post the SectorUserCount and RSSI and Jitter. I'll analyze the results. Oh yeah, on the General or the Home section of the Canopy page, tell me how far away you are from the base station.

Share this post


Link to post
Share on other sites

Posting my speed with TCP/IP optimizer tweaks only.

:::.. testmy.net test results ..:::

Download Connection is:: 487 Kbps about 0.49 Mbps (tested with 579 kB)

Download Speed is:: 59 kB/s

Upload Connection is:: 375 Kbps about 0.4 Mbps (tested with 748 kB)

Upload Speed is:: 46 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2008/01/28 - 2:00pm

D-Validation Link:: https://testmy.net/stats/id-YZGL5ODMS

U-Validation Link:: https://testmy.net/stats/id-VCFIPM3JX

User Agent:: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.04506.30) [!]

Share this post


Link to post
Share on other sites

Yup, I know all that :) Oh well, I am 0.45miles away from the base station.  Sometimes connecting to the AP via telnet and resetting it works :)

I see. I'm on dialup right now, because if you watched the news, a black out just happened, wide one around 2 am-3 am, but the electricity is back now. Someone is using my connection, since I don't have a router yet, I have a backup. Dial-up. By the way don't know why but I used OpenDNS on my dial-up account, and it's fast!!!!!! 50.6-52.0kbps !!!

Hehehe... everyone here is lucky because they are near to the base station. Here at Marikina, don't know I think we only have one, at Malanday, ah, 60-70 users...

Share this post


Link to post
Share on other sites

I see. I'm on dialup right now, because if you watched the news, a black out just happened, wide one around 2 am-3 am, but the electricity is back now. Someone is using my connection, since I don't have a router yet, I have a backup. Dial-up. By the way don't know why but I used OpenDNS on my dial-up account, and it's fast!!!!!! 50.6-52.0Kbps !!!

Hehehe... everyone here is lucky because they are near to the base station. Here at Marikina, don't know I think we only have one, at Malanday, ah, 60-70 users...

Yeah, that's fast.  I remember my dialup days, I only get 33.6kbps max.  Even in the US before, that's the max speed I get with Earthlink and AOL.

With OpenDNS, I don't know...maybe it's just me or something.  It doesn't seem to help at all...

Share this post


Link to post
Share on other sites

no that's not really fast as my friend, my friends dial up connection is up to 128Kbps or more that only happens when off peak, and I had argue with him coz dial up modem is up to 56k but he insist that there are dial up ISP provide faster than that with the use of software dedicated only for that ISP...

Share this post


Link to post
Share on other sites

no that's not really fast as my friend, my friends dial up connection is up to 128Kbps or more that only happens when off peak, and I had argue with him coz dial up modem is up to 56k but he insist that there are dial up ISP provide faster than that with the use of software dedicated only for that ISP...

There's a setting for the modem on the max speed I believe and if you set it to 100+ then when you're connected, the system tray icon will say connected at 100+ kbps.  It isn't true.  :) Even if it say that speed, you're really not getting that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...