Jump to content
ajb62787

Firefox Problem

Recommended Posts

I am a beta tester of Firefox 3.0 and I also have Firefox 2.0. When I installed Firefox 3.0, it replaced Firefox 2.0 even if I happened to change the destination and the file name to something else.  It shows Firefox 2.0 loaded on the computer but its always pointing to 3.0 and if I do it the other way around    3.0 is pointing to 2.0.  I am a computer technician and I along with over 15 of my co-workers can't figure out how that is since its basically 2 different versions.

Share this post


Link to post
Share on other sites

I am curious as to why you would be asking a question like that, here instead of at the development forum for firefox 3.  I also use v3 but then I do my testing in Altiris Or VMWare.

There is one?   Because they are some themes and extensions that I would like to use but they require Firefox 2.0.0.7 and not 3.0a8 . Plus another thing, I'm just testing it for expansion to the Firefox 3 web browser in the future   and I just report my findings and any mistakes to my boss  then he can customize it  to where it can agree with the network that we run it on.

Firefox 3 and 2.0.0.7 worked at the same time when 3.0a6 was released, since then  it doesn't do that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...