Jump to content
Sign in to follow this  
mummer43

Need to speed up my DSL

Recommended Posts

Here you go:

:::.. Download Stats ..:::

Download Connection is:: 238 Kbps about 0.2 Mbps (tested with 386 kB)

Download Speed is:: 29 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/10/16 - 6:05pm

Bottom Line:: 4X faster than 56K 1MB Download in 35.31 sec

Tested from a 386 kB file and took 13.266 seconds to complete

Download Diagnosis:: May need help : running at only 3.85 % of your hosts average (verizon.net)

D-Validation Link:: https://testmy.net/stats/id-9MFDUYWP1

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7 [!]

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

Here you go:

::::::::::.. Download Stats ..::::::::::

Download Connection is:: 238 Kbps about 0.2 Mbps (tested with 386 kB)

Download Speed is:: 29 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/10/16 - 6:05pm

Bottom Line:: 4X faster than 56K 1MB Download in 35.31 sec

Tested from a 386 kB file and took 13.266 seconds to complete

Download Diagnosis:: May need help : running at only 3.85 % of your hosts average (verizon.net)

D-Validation Link:: https://testmy.net/stats/id-9MFDUYWP1

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

Your Verizon is running like my ISP

which I have subscribe to a 384 kbps plan.. poor connection  :haha:

Share this post


Link to post
Share on other sites

It's gotten worse. 

:::.. Download Stats ..:::

Download Connection is:: 27 Kbps about 0 Mbps (tested with 97 kB)

Download Speed is:: 3 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/10/18 - 6:53pm

Bottom Line:: 0X faster than 56K 1MB Download in 341.33 sec

Tested from a 97 kB file and took 29.687 seconds to complete

Download Diagnosis:: May need help : running at only 0.44 % of your hosts average (verizon.net)

D-Validation Link:: https://testmy.net/stats/id-EPKI3V8RO

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7 [!]

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

It's gotten worse. 

::::::::::.. Download Stats ..::::::::::

Download Connection is:: 27 Kbps about 0 Mbps (tested with 97 kB)

Download Speed is:: 3 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/10/18 - 6:53pm

Bottom Line:: 0X faster than 56K 1MB Download in 341.33 sec

Tested from a 97 kB file and took 29.687 seconds to complete

Download Diagnosis:: May need help : running at only 0.44 % of your hosts average (verizon.net)

D-Validation Link:: https://testmy.net/stats/id-EPKI3V8RO

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.7) Gecko/20070914 Firefox/2.0.0.7

lol, too bad!

I have never experienced connection like that...  :2funny:

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

Thanks for the help.  I'm sure there's a rule against using foul language, so I'll keep my thoughts to myself.

i have seen other members use lol, before.. what is wrong with lol or how do you take the world "lol" for yourself if it is a word?!

PM me...

Share this post


Link to post
Share on other sites

Wow, guys your speeds do suck!

I am at the furthest point on our loop, I am so far out they put me on range expander's or what they call bridges and I am on the 3/8 plan.. I get 3.3Mb Down and .836Mb up.

Recently I had issues with slow speeds and they came out and found wiring issues in my house, the previous owner threw wire everywhere and it was acting like an antenna and picking up excess noise which in turn was making my modem go slower and work harder.

My modem was working @ 100% which they do not like, I was told it will cause them to burn out prematurely and after the Verizon DSL engineer removed all excess wire it is now running at 45% and told me I could get and he showed me... I could get 7.5Mb if they would allow it.

Great improvement on my whole setup, yeah I thought it was nothing to do with my wiring, why would it be my wiring? its worked fine for over a year... now it works better.

So this is not a rub your nose in it, but if your not using certain outlets for your phone, disconnect them, check your wiring and get rid of old unused wire, loops of wire, disconnected wire, junction boxes and anything electrical near the phone wires! Do not run phone wires along with power wires they will receive noise from them, separate them by about 12", if you have to cross make sure its at 90°.

This may or may not help you, but it is all worth a try, if all else fails, have them come out and meter your connection, to the box outside my house it was 45%, inside it was 100%, now my modem is matching the box just because of a few unused wires.

Hope this helps.....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...