Jump to content
Guest Tedzepplin

Slow HN7000S Times, Any Suggestions?

Recommended Posts

Guest Tedzepplin

Recently switched from the DW7000 to the HN7000S at the insistence of Mobilesat, my Hughes reseller to resolve some speed issues and to raise my FAP limit by switching plans. I have it up and running, obviously, but gosh it's so much slower than the DW7000 configuration was before I switched. I have downloaded and used the TCP Optimizer, but haven't done any registry edits. I am kind of afraid, to tell you the truth, to start editing my registry, no matter who tells me they are a level 5 tech support guy from (insert company name) on any forum. I have had great sucess when I listened to a guy named Tommy Gorman (sp?) in the past, and if he's around, I would love his input. I actually welcome anyone's assistance, I just need a bit of reassurance that what I am doing has been tried by many, and what the chances of success are usually. My whole business depends on staying connected, and right now, slow speed is better than no connection any day of the week. I am sure i am missing something in my connection set up, should I be using the 1394 connection?I am not showing any values listed in the DNS boxes, and  am being told when I hit repair connection that I do not have TCP/IP enabled. Should I have TCP/IP enabled? I don't know much about these subjects, but I do know that for the thousands in cash I have laid out for this system, and what they (Hughes) claims to be within "normal" parameters, I should be much faster than this connection is allowing.

:::.. Download Stats ..:::

Download Connection is:: 257 Kbps about 0.3 Mbps (tested with 386 kB)

Download Speed is:: 31 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/11/05 - 6:13pm

Bottom Line:: 4X faster than 56K 1MB Download in 33.03 sec

Tested from a 386 kB file and took 12.297 seconds to complete

Download Diagnosis:: May need help : running at only 24.71 % of your hosts average (direcpc.com)

D-Validation Link:: https://testmy.net/stats/id-XJOLV576C

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727) [!]

I did not even bother with the upload test, it just hung there like an albatross around my neck, taunting me,nd not making a sound.

I currently run this system:

WinXP Home

P4 3.0 GHZ

1.5 Gig's RAM

I will answer any and all questions sent back to me in a timely fashion, including more system stats if needed. Thanks to all that assist me in advance.

Rock On!

Tedzepplin

Share this post


Link to post
Share on other sites

FIrst of all you need to try all of the things on this page.

http://www.testmy.net/t-4257

And you did try their tech support first?

Have you restarted the modem lately. Now I finished on a DW 6000 but they should be similar. But I remember my daily ritual was to do a defrag, diskclean, and restart the modem before even starting out each and every day. Yep, daily.

And welcome to the fourm.

Yeah, I loved disco also.  :wink:

Share this post


Link to post
Share on other sites

Recently switched from the DW7000 to the HN7000S at the insistence of Mobilesat,

You changed modems and you also mentioned that you changed plans. Do you remember the parameters of the DW7000 from the system information, what plan now and is it a .74meter dish/ 1watt transmitter. The real question here is did you change transponder. It is possible that your dish may need tweaking for the new modem. It is also possible that something happened while using the DW7000 and tweaking the dish then may have helped there too.

As Tommie mentioned a daily cleaning seems to help when using satellite an I also do the same now that I'm using Sprint EVDO. But we need that information and be sure not to post your account number or site ID.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...