Jump to content
Subcutaneous

Super Slow

Recommended Posts

I have used this same provider for going on 5 years now, and when we first began using it the speed was close to what was advertised(768 Kbps). It has been maybe 3 years since it has run at advertised speed, and has been running at the speeds below for over a year. I have called them and had my service "upgraded" to "Elite DSL" advertised to run at 6.0 Mbps about a month ago, with absolutely no subsequent change, or possibly a small reduction. We have replaced our modem twice in the 5 year period, and our router once.

I am running Windows Vista Ultimate, with an experience rating of 5.2, with my raptor hard drive scoring the lowest of all my components on the windows built in test. Below you will see why I am distressed, as this is far from satisfactory. I have called my service provider and been assured multiple time that within 2-3 days I will be running at the speed I am paying for.

:::.. Download Stats ..:::

Download Connection is:: 256 Kbps about 0.3 Mbps (tested with 386 kB)

Download Speed is:: 31 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/12/13 - 3:21pm

Bottom Line:: 4X faster than 56K 1MB Download in 33.03 sec

Tested from a 386 kB file and took 12.355 seconds to complete

Download Diagnosis:: May need help : running at only 5.58 % of your hosts average (swbell.net)

D-Validation Link:: https://testmy.net/stats/id-OKQJ5FT6I

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; InfoPath.2) [!]

:::.. Upload Stats ..:::

Upload Connection is:: 149 Kbps about 0.1 Mbps (tested with 386 kB)

Upload Speed is:: 18 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/12/13 - 3:36pm

Bottom Line:: 3X faster than 56K 1MB Upload in 56.89 sec

Tested from a 386 kB file and took 21.158 seconds to complete

Upload Diagnosis:: May need help : running at only 41.5 % of your hosts average (swbell.net)

U-Validation Link:: https://testmy.net/stats/id-BSVO1RJCT

User Agent:: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 3.0.04506; InfoPath.2) [!]

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...