Jump to content

broadstripe, new modem crap


Recommended Posts

Got a new modem on Tuesday, seemed to be running fine untill tonight. We did get about 7 inches of snow, but nothing major. Tried to hop on and play some bf2, and my ping kept spiking into the 300's. Reboot the modem, and did a ping to testmy and got crap, and a freaky number in it also.  time=666ms TTL=52

Broadstripe was formerly millennium digital media, who was crap also.  I'm on a 4/512k line. I havnt changed anything, or updated anything in the last few days, just randomly started to turn to crap internet. No cablenut installed. Scanning for virus's and spyware now.

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:Documents and Settings-->ping testmy.net

Pinging testmy.net [74.52.182.125] with 32 bytes of data:

Reply from 74.52.182.125: bytes=32 time=183ms TTL=52

Reply from 74.52.182.125: bytes=32 time=89ms TTL=52

Reply from 74.52.182.125: bytes=32 time=666ms TTL=52

Reply from 74.52.182.125: bytes=32 time=100ms TTL=52

Ping statistics for 74.52.182.125:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 89ms, Maximum = 666ms, Average = 259ms

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

------------------------------------------

C:Documents and Settings-->ping testmy.net

Pinging testmy.net [74.52.182.125] with 32 bytes of data:

Reply from 74.52.182.125: bytes=32 time=273ms TTL=52

Reply from 74.52.182.125: bytes=32 time=222ms TTL=52

Reply from 74.52.182.125: bytes=32 time=149ms TTL=52

Reply from 74.52.182.125: bytes=32 time=84ms TTL=52

Ping statistics for 74.52.182.125:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 84ms, Maximum = 273ms, Average = 182ms

C:Documents and SettingsJake>

---------------------------------------------------

Ran the dual test.

:::.. testmy.net test results ..:::

Download Connection is:: 608 Kbps about 0.61 Mbps (tested with 579 kB)

Download Speed is:: 74 kB/s

Upload Connection is:: 305 Kbps about 0.3 Mbps (tested with 579 kB)

Upload Speed is:: 37 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2007/12/16 - 5:45pm

D-Validation Link:: https://testmy.net/stats/id-LJDN26RIC

U-Validation Link:: https://testmy.net/stats/id-KZ7XFL3H4

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11 [!]

-------------------------------------

:::.. Download Stats ..:::

Download Connection is:: 500 Kbps about 0.5 Mbps (tested with 2992 kB)

Download Speed is:: 61 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/12/16 - 5:47pm

Bottom Line:: 9X faster than 56K 1MB Download in 16.79 sec

Tested from a 2992 kB file and took 48.984 seconds to complete

Download Diagnosis:: May need help : running at only 11.75 % of your hosts average (cablespeed.com)

D-Validation Link:: https://testmy.net/stats/id-DTRP38YI7

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11 [!]

---------------------------

Never saw a tracert this bad, wow.

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:Documents and Settings-->tracert testmy.net

Tracing route to testmy.net [74.52.182.125]

over a maximum of 30 hops:

  1  483 ms    24 ms    29 ms  --

  2    50 ms  419 ms    20 ms  c-24-56-220-113.chrlmi.cablespeed.com [--]

  3  163 ms    *      283 ms  POS4-1.GW1.DET5.ALTER.NET [157.130.111.221]

  4    49 ms  413 ms    34 ms  0.so-0-0-0.CL2.DET5.ALTER.NET [152.63.25.222]

  5    51 ms  138 ms    68 ms  0.so-3-2-1.XT2.CHI2.ALTER.NET [152.63.69.218]

  6  139 ms  160 ms  132 ms  0.so-7-1-0.BR6.CHI2.ALTER.NET [152.63.64.57]

  7  128 ms  102 ms  154 ms  bpr1-so-6-0-0.chicagoequinix.savvis.net [208.174

.226.25]

  8  351 ms  182 ms  165 ms  ber2-ge-8-7.chicagoequinix.savvis.net [208.174.2

24.33]

  9  303 ms  211 ms  105 ms  cr2-tengig-0-0-5-0.chicago.savvis.net [204.70.19

5.117]

10    *        *      537 ms  cr1-tengig0-7-5-0.Dallas.savvis.net [204.70.200.

170]

11  114 ms    *        *    208.172.139.130

12  162 ms    *      323 ms  208.172.139.130

13  113 ms  162 ms  212 ms  te7-1.dsr01.dllstx3.theplanet.com [70.87.253.2]

14  388 ms  139 ms  315 ms  po2.car03.dllstx6.theplanet.com [12.96.160.37]

15    94 ms  260 ms  193 ms  7d.b6.344a.static.theplanet.com [74.52.182.125]

Trace complete.

Link to post
Share on other sites

Got a new modem on Tuesday, seemed to be running fine untill tonight. We did get about 7 inches of snow, but nothing major. Tried to hop on and play some bf2, and my ping kept spiking into the 300's. Reboot the modem, and did a ping to testmy and got crap, and a freaky number in it also.  time=666ms TTL=52

Broadstripe was formerly millennium digital media, who was crap also.  I'm on a 4/512k line. I havnt changed anything, or updated anything in the last few days, just randomly started to turn to crap internet. No cablenut installed. Scanning for virus's and spyware now.

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:Documents and Settings-->ping testmy.net

Pinging testmy.net [74.52.182.125] with 32 bytes of data:

Reply from 74.52.182.125: bytes=32 time=183ms TTL=52

Reply from 74.52.182.125: bytes=32 time=89ms TTL=52

Reply from 74.52.182.125: bytes=32 time=666ms TTL=52

Reply from 74.52.182.125: bytes=32 time=100ms TTL=52

Ping statistics for 74.52.182.125:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 89ms, Maximum = 666ms, Average = 259ms

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

------------------------------------------

C:Documents and Settings-->ping testmy.net

Pinging testmy.net [74.52.182.125] with 32 bytes of data:

Reply from 74.52.182.125: bytes=32 time=273ms TTL=52

Reply from 74.52.182.125: bytes=32 time=222ms TTL=52

Reply from 74.52.182.125: bytes=32 time=149ms TTL=52

Reply from 74.52.182.125: bytes=32 time=84ms TTL=52

Ping statistics for 74.52.182.125:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

    Minimum = 84ms, Maximum = 273ms, Average = 182ms

C:Documents and SettingsJake>

---------------------------------------------------

Ran the dual test.

:::.. testmy.net test results ..:::

Download Connection is:: 608 Kbps about 0.61 Mbps (tested with 579 kB)

Download Speed is:: 74 kB/s

Upload Connection is:: 305 Kbps about 0.3 Mbps (tested with 579 kB)

Upload Speed is:: 37 kB/s

Tested From:: https://testmy.net (Main)

Test Time:: 2007/12/16 - 5:45pm

D-Validation Link:: https://testmy.net/stats/id-LJDN26RIC

U-Validation Link:: https://testmy.net/stats/id-KZ7XFL3H4

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11 [!]

-------------------------------------

:::.. Download Stats ..:::

Download Connection is:: 500 Kbps about 0.5 Mbps (tested with 2992 kB)

Download Speed is:: 61 kB/s

Tested From:: https://testmy.net/ (Main)

Test Time:: 2007/12/16 - 5:47pm

Bottom Line:: 9X faster than 56K 1MB Download in 16.79 sec

Tested from a 2992 kB file and took 48.984 seconds to complete

Download Diagnosis:: May need help : running at only 11.75 % of your hosts average (cablespeed.com)

D-Validation Link:: https://testmy.net/stats/id-DTRP38YI7

User Agent:: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.11) Gecko/20071127 Firefox/2.0.0.11 [!]

---------------------------

Never saw a tracert this bad, wow.

Microsoft Windows XP [Version 5.1.2600]

© Copyright 1985-2001 Microsoft Corp.

C:Documents and Settings-->tracert testmy.net

Tracing route to testmy.net [74.52.182.125]

over a maximum of 30 hops:

  1  483 ms    24 ms    29 ms  --

  2    50 ms  419 ms    20 ms  c-24-56-220-113.chrlmi.cablespeed.com [--]

  3  163 ms    *      283 ms  POS4-1.GW1.DET5.ALTER.NET [157.130.111.221]

  4    49 ms  413 ms    34 ms  0.so-0-0-0.CL2.DET5.ALTER.NET [152.63.25.222]

  5    51 ms  138 ms    68 ms  0.so-3-2-1.XT2.CHI2.ALTER.NET [152.63.69.218]

  6  139 ms  160 ms  132 ms  0.so-7-1-0.BR6.CHI2.ALTER.NET [152.63.64.57]

  7  128 ms  102 ms  154 ms  bpr1-so-6-0-0.chicagoequinix.savvis.net [208.174

.226.25]

  8  351 ms  182 ms  165 ms  ber2-ge-8-7.chicagoequinix.savvis.net [208.174.2

24.33]

  9  303 ms  211 ms  105 ms  cr2-tengig-0-0-5-0.chicago.savvis.net [204.70.19

5.117]

10    *        *      537 ms  cr1-tengig0-7-5-0.Dallas.savvis.net [204.70.200.

170]

11  114 ms    *        *    208.172.139.130

12  162 ms    *      323 ms  208.172.139.130

13  113 ms  162 ms  212 ms  te7-1.dsr01.dllstx3.theplanet.com [70.87.253.2]

14  388 ms  139 ms  315 ms  po2.car03.dllstx6.theplanet.com [12.96.160.37]

15    94 ms  260 ms  193 ms  7d.b6.344a.static.theplanet.com [74.52.182.125]

Trace complete.

cappy --

Looks like the first hop in your traceroute shows trouble.  Using a router?  If so -- what kind?  using wireless?  If not using a router -- post up your modem stats (http://192.168.100.1/) and/or call your ISP and let em know about your latency issues!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...