Jump to content
Sign in to follow this  
Guest ExtremeFusion

SmartBro Canopy Software Update, How to? (w/ screenshots)

Recommended Posts

God I love you.... your so sexy.. In a hairy.. bearded.. man sort of way.  :azn: :azn: :azn:

what?!...haven't u seen him in his other outfit?...maybe he just saves that one for me :smitten:

and i'm so glad u said that about the noob thing...cuz that was what i was gonna say too...no newbies here... :) but alotta love tho :)

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

SmartBro subscriber, I just wanna share you this.

I already managed to start the Prizm 3.0 via web browser...

(Prizm will enable us to change CIR, BAM, Aggregate.. things like that)

And I have a theory that SmartBro doesn't use one here is a picture below of the status of the server...

serveze5.jpg

and here is how the Prizm Management Software will look like when accessed via web browser...

startyf5.jpg

If I was wrong about my theory, I (or should it be We) still have a problem in using the Prizm Management Software...

Take a look:

auth1vi2.jpg

auth2ye3.jpg

Login ID:?????

Username:?????

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

In my case, I had frequent no connectivity (means no internet at all, my Lan status shows me a different IP and a subnet mask only) at all with my previous canopy, had mine replaced for three times..

besides that, whenever I tried to ping 10.0.0.1 (basestation/ap) it says destination host unreachable.

Then I got so fury about it because SmartBro don't know what to do about it , I decided to take actions on my own.

Regarding your question, the link is posted in the first page of this forum.

anyways, here it is

http://www.testmy.net/t-21959.msg255320#msg255320

browse at the end of that particular post, it points you to the link on CNUT (yes, this one is different from cablenut)

Share this post


Link to post
Share on other sites

this is what i get when i entered my ESN so its not possible for me to download the update packages anyone can upload it to some files hosting website would be highly appreciated thanks..

Our Records show that the CCN or ESN that you have entered has expired

To purchase a 12 month subscription to the Software Maintenance Program please contact your VAR, or Technical Support Centre. For Canopy products and Powerline MU, contact Technical Support at 1.888.605.2552 or 1.217.824.9742. For Point-to-Point products, call Technical Support at 877.515.0400

Share this post


Link to post
Share on other sites

"Assuming that the proper version of CNUT is installed and your desired update package/s is already saved in your PC, we may now proceed with the steps in updating your canopy."

I wasnt able to upgrade mine..*pkg file needed  :cry2:

1.) I've already have CNUT  :lol:

2.) But i dont have "desired update package"  :sad3: --> where can i find this?

Regards

Share this post


Link to post
Share on other sites

nobody testified that the update was a success. i could be wrong and was just not reliably informed.

i believed, and always will, that the proper update is a simultaneous process. you should update the subscriber module at the same time the access point. and no one can do this w/o the assistance of smartbro techs, they are the ones assigned in the central or regional stations, not the contracted installers.

but hey! please correct me if i was wrong.  :smiley:

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

@sven

ok, lets analyze it one at a time.

What version of CNUT do you use, the latest one ask for a *.pkg2 file, the older CNUTS, which is safe to say, is obsolete by now uses *.pkg file...

Question?!

How come you don't have the update package?

I posted a link in which you must enter your ESN (MAC) so that motorola could provide you with the proper update package for your SM.. you must know if you are using SM-DES or SM-AES

Here is the link:

http://http://www.motowi4solutions.com/software/

when you put your ESN at that link, it will also ask for your email.

That is where they (motorola) will send the dl link for the update packages that is right for your SM.

remember that the dl link expires within 48 hours.

hope this helps...

:azn:

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

nobody testified that the update was a success. i could be wrong and was just not reliably informed.

i believed, and always will, that the proper update is a simultaneous process. you should update the subscriber module at the same time the access point. and no one can do this w/o the assistance of smartbro techs, they are the ones assigned in the central or regional stations, not the contracted installers.

but hey! please correct me if i was wrong.  :smiley:

once you have your SM updated, then the AP will recognize that you are using a different version.. then it will call for a scheduled update..

i noticed that since i have updated my canopy, my AP was updated too! updated not in the sense that i am on WR512 connection, but the AP in which I was connected..

it was updated after i have updated my canopy... and besides updating my canopy solve my frequent no connectivity problem. so i posted this because it might be of help to others too.

Anyways, we find solution to every problems that we encounter, like you CB you have 20 steps to assist poor speed, which not in all cases is effective for everyone right? same is true with those post about tweaking the canopy. It may or may not work for you. Because we are experiencing different situation at diffrent levels.

This topic SmartBro Canopy Sotfware Update, How to? (w/ screenshots) "STICKY"

was meant to teach us smartbro user how to do it, especially if you want to do it. it is completely up to you if you want to update or don't wanna update. It doesn't really matter.

And also, this is just another possible way to solve those issues that you may have with your canopy that is simply not solvable by tweaking the canopy or using 20 steps... this is just one of the option.

another thing is, I wouldn't update my canopy if it would screw my connection, I am happy that I updated my Canopy, because my RSSI (Radio Strength Signal Indicator) before was 300+ but after updating it was now at the level of 1000 - 1100.. sweet!

It really doesn't matter to me if this tutorial is testified or not..

As I have said before, we are experiencing different situation at different levels.. especially in WISP there is no thing like a one win-win solution to problems we encounter..

You are opt to try this, but you are not force to do it...

didn't I post a reminder, do not blame me if ever your canopy is made unusable by this tutorial..  :evil6:

things happen guys.. hehehe!  :grin:

Share this post


Link to post
Share on other sites

No worries i've no intention of blaming someone for whatever will happen to this..well at least there's an option re upgrading...and i thank you for that...if thing didnt work it out...change antenna LOLZ. My bad that i didnt read the links abt *.pkg. I am now downloading AES...and since I dont know if im AES or DES so  i requested both. I'll post the result :)

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

No worries i've no intention of blaming someone for whatever will happen to this..well at least there's an option re upgrading...and i thank you for that...if thing didnt work it out...change antenna LOLZ. My bad that i didnt read the links abt *.pkg. I am now downloading AES...and since I dont know if im AES or DES so  i requested both. I'll post the result :)

if you could access your canopy this instant, in the home tab page, if i am not mistaken, there should be a string that says..something like this software version: SM-DES (or AES) 8.x.x 

if you see DES then your running DES same is true for the AES

another way to find out is to use CNUT, when you discover or refresh your SM (169.254.1.1)

if successful in discovering or refreshing your SM, you should see something in the TYPE of your SM like SM-DES or SM-AES...

Share this post


Link to post
Share on other sites

Thanks EF...my speed was 500..and now...

share2-RTEGNOIMS

Your connection is: 1626 Kbps or 1.6 Mbps

You downloaded at: 198 kB/s

You are running: 28 times faster than 56K and can download 1 megabyte in 5.17 second(s)

Member Ident: CompID:1151827958076

Test Time:: 2008/01/22 - 8:10am

Test Browser and OS info: Mozilla/4.0

Test ID: RTEGNOIMS (if this is a screenshot go to testmy.net to see if this is fake)

Diagnosis ^info^: Awesome! 20% + : 513.58 % faster than the average for host (smartbro.net)

This was tested from a 2992 kB file and took 15.072 seconds to complete

Share this post


Link to post
Share on other sites

I was only around 500Kbps (The most i think) but mostly playing around only 300-400 Kbps..and now 1626 Kbps ---> the highest...woooot... woooot. Coz there was new RRSI appeared to my canopy and I changed the color code..Thanks EF..SPEED UP!

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...