Jump to content

SmartBro Canopy Software Update, How to? (w/ screenshots)


Guest ExtremeFusion

Recommended Posts

  • Replies 362
  • Created
  • Last Reply

Top Posters In This Topic

yes, but breaching 10,000kbps is waaaaaaaaay out there, man. i'm quite familiar with 1-2000+kbps margin since late last year. but you two...  :?::?: :?:

so, c'mon... let us hop in that shenanigan of yours. (and be sure to copyright :police: your FDC... 'know what i mean? :wink2:)

Link to post
Share on other sites

After upgrading my Canopy 8.1.5 SM-DES to Canopy 8.2-DES, here's my speed:

Still the same:

[snip] DO NOT POST THESE IMAGES

My New Canopy 8.2-DES

canopy8btm4.th.png

Do you think the enabling the broadcast thing at the settings above[/]b, do you think it will boost it's speed? Please reply... unsatisfied... :(

To know your Canopy Address:

Just change your IP Address to the following:

A) 10.0.0.0 B) 10.0.0.1 C) 10.0.0.2 D) 10.10.10.10

Then go to START>RUN type: cmd PRESS ENTER

Type: arp-a

Copy and enter the IP Address that starts with 10.x.x.x.

Some Canopy(s) starts with the 10 series not with the traditional 169.x.x.x :angel:

edit: to remove forbidden image

Link to post
Share on other sites

what settings should i put in the sustained uplink data rate and downlink data rate?

someone suggested 500 500.. i see karlo's settings 128 872..its different form mine..can i set mine same as karlo's settings..what is the advantage of it after i change my settings..does my downlink goes fast and my uplink kino would be slow?

Link to post
Share on other sites

http://img205.imageshack.us/my.php?image=oldsmfp1hd7rl9.png

that my old SM-DES i have a problem to my new SM-DES look at the image below.. Help my espicially on the RED Tag.. Help how to solve...No valid accounts configure using default user account..

http://img205.imageshack.us/my.php?image=newsmrz2qe8.png

just ignore it. :haha: it's a design.
Link to post
Share on other sites

what settings should i put in the sustained uplink data rate and downlink data rate?

someone suggested 500 500.. i see karlo's settings 128 872..its different form mine..can i set mine same as karlo's settings..what is the advantage of it after i change my settings..does my downlink goes fast and my uplink kino would be slow?

i'll explain it later.
Link to post
Share on other sites
Guest ExtremeFusion

@oemchips

check your

Site Name:

Site Contact:

or anything that starts with "Site"

it might be lacking info:

This "site" thingy indicates the basic info about the subscriber (that is you, if you are the account holder)

things like your name, service reference number and mailing address..

if nothing is put there.. then it shows no valid accounts configurable..

Usually these settings are found in Configuration, just browse onto each tab under Configuration.. I can't remember on which particular tab this options falls in..

Link to post
Share on other sites

i found now but still my name indicated there and my contact num. acct num.. i edit then reboot the canopy.. still the "No valid accounts configure using default user account.." still appears..

it means that there are no account created to access/protect the Canopy GUI so it's using the default account(which is the administrator) to access it...

account_canopy.JPG

It's not about site contact or anything else, your Canopy are still usable and is fine, just ignore it...

Link to post
Share on other sites
  • CA3LE locked this topic
Guest
This topic is now closed to further replies.

×
×
  • Create New...