Jump to content
Sign in to follow this  
Guest ExtremeFusion

SmartBro Canopy Software Update, How to? (w/ screenshots)

Recommended Posts

i have a question ... i also encounter the one that says "Canopy Lite - 5.7GHz - No valid accounts configured. Using default user account"

is that ok? and is it possible to access canopy w/o doing the tcp/ip configuration (169.254.3.3 / 255.255.0.0) because i can access mine w/o doing it.

thanks in advance ...

Share this post


Link to post
Share on other sites

@EF

i have a question,,what is your maximum sustained uplink and downlink data rate???  mine is just 1000 so my uplink is 500 and downlink is 500,

but i saw jkills post at the other topic that his maximum sustained uplink and downlink data rate is 7000 so his uplink is 3500 and downlink is 3500.,.

i want that maximum data rate too,,need help plssss

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

@EF

i have a question,,what is your maximum sustained uplink and downlink data rate???  mine is just 1000 so my uplink is 500 and downlink is 500,

but i saw jkills post at the other topic that his maximum sustained uplink and downlink data rate is 7000 so his uplink is 3500 and downlink is 3500.,.

i want that maximum data rate too,,need help plssss

i am also cap to 1000

but if we can manage to get the prizm working, we could change this to 7000..

Share this post


Link to post
Share on other sites

@liesfortheliars

in Run, command.. type cmd

then type telnet 169.254.1.1

then you can either type reset(to reboot the SM) or resetdefault (to reset the SM to its default setting as if you were using an override plug, beware if you don't know how to configure an SM after that.. then you will not have an internet connection)

BTW, is your lan properties set to

IP: 169.254.3.3

Subnet Mask: 255.255.0.0

if not, then pls do so, before updating your canopy via CNUT...

i have a problem sir, i go to run, the type the "cmd" but aftr i press enter it says that "cmd is not a valid win32 application" what should i do now? is there any other way sir? huhuhu

Share this post


Link to post
Share on other sites

Hi, quick question how come when I put in the CNUT Network updater it gives me AP instead of SM-DES?

C:Documents and SettingsJetMy DocumentsMy Pictures

When you add a network element there's a dropdown menu where you can choose the type of element you are adding :)  You have to choose Subscriber Module(SM) instead of AP

Share this post


Link to post
Share on other sites

i have a problem sir, i go to run, the type the "cmd" but aftr i press enter it says that "cmd is not a valid win32 application" what should i do now? is there any other way sir? huhuhu

You can use putty telnet client.

http://the.earth.li/~sgtatham/putty/latest/x86/puttytel.exe

Download that and no need for windows command prompt :)

Share this post


Link to post
Share on other sites
Guest ExtremeFusion

i have a problem sir, i go to run, the type the "cmd" but aftr i press enter it says that "cmd is not a valid win32 application" what should i do now? is there any other way sir? huhuhu

what os are you running?

cmd works with XP, but if you're running windows ME or other win 9X OS, then it would show you that message "cmd is not a valid win32 application"

if you are running win 9x or win ME, try typing this "command" without the qoute.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...